Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Problem ze sterownikami do baterii Compaq Evo N610C

29 Maj 2010 12:50 3335 11
  • Poziom 12  
    Drodzy forumowicze. Potrzebuję pilnej pomocy bo skończyły mi się pomysły. Instalowałem na nowo system - XP z SP3 w Compaq Evo N610C i wszystko generalnie chodzi cacy prócz małego szczegółu:

    Podczas włączania się systemu po pokazaniu się pulpitu pokazuje się okno że nie można zainstalować Battery i dalej jest okno do wyszukiwania sterowników. Oczywiście nie można ich znaleźć nigdzie więc pokazuje sie okno że nie można zainstalować i tak w kółko, że nie ma sterowników, wyszukiwanie, że nie można zainstalować i po 3 razie jest spokój. W menedzerze urządzeń pokazuje nieznane urządzenie - tzn Bateria i jakby w niej 3 nieznane urządzenia. Próbowałem szukać sterowników na stronie compaq ale ja nic nie znalazłem. W pasku zadań nie ma ikony baterii. Znalazłem tylko opcję kalibracji baterii ale nie skończyłem jej bo to chyba trwa kilkanaście godzin. Zresztą nie wiem czy to ma szanse rozwiązać problem. Oczywiście komputer na baterii normalnie chodzi.

    Macie jakieś pomysły? Bardzo proszę o pomoc bo to dla mnie nietypowa sytuacja - pierwszy raz spotkałem się z takim czymś!

    Z góry dziękuję za wszelką pomoc!!

    Pozdrawiam!
  • Poziom 12  
    Ponowna instalacja Windowsa - problem się powtarza. Załączam fotkę komunikatu jaki się pokazuje

    Problem ze sterownikami do baterii Compaq Evo N610C
  • Użytkownik usunął konto  
  • Poziom 12  
    Niestety nie jest to możliwe. Zaznaczam opcje żeby więcej nie monitował o instalacje sterowników ale nic to nie daje... Przy każdym restarcie to samo. Wyłączyć z menedżerze urządzeń też się nie da bo nie ma wogóle dostępu... :(
  • Użytkownik usunął konto  
  • Poziom 12  
    Kolego - co to za plyta - nie wiem bo robie to komus i dostalem kompa z rozsypanym systemem z plyta XP z SP3. Dlatego mam teraz problem bo zadeklarowalem pomoc a lipa wychodzi.
  • Użytkownik usunął konto  
  • Poziom 17  
    Witam
    To nie problem sterowników - poprostu system nie widzi baterii.
    W tych notebooka padaja mosfety przy zasilaniu baterii.
    Nie pamietam jakie, a nie mam w tej chwili zadnego zeby rozebrac i podac
    Pozdrawiam
  • Poziom 23  
    Jeśli poleciałyby mosfety to nie byłoby ładowania/rozładowanai aku, a nie problemy z komunikacją. Przychylam się do opinii o trefnym systemie.
    Proponuję uruchomić evo z liveCD, np ubuntu. Jeśli tam bateria będzie widoczna to problemem jest soft, jeśli nie to niestety problemem będzie driver w baterii albo interfejs SMBus na płycie.
    A czy bateria prawidłowo się ładuje i rozładowuje (p. opcje kalibracji w bios)?
  • Poziom 12  
    Jeśli chodzi o system powiem tak - albo oryginał albo dobrze zrobiona kopia. Tak jak piszę - robie to komus w ramach pomocy i nie znam genezy tego kompa. Ja mam recovery cd i mam spokoj a teraz pracuje na tym co dostalem. Dziekuje za wszystkie odpowiedzi. Tak czy inaczej postaram się zorganizować na 100% oryginalną płyę i wszystko się wyjaśni!! Pozdrawiam!!
  • Poziom 13  
    Pmalczyk18 czy udało ci się rozwiązać problem z "Bateria > Nieznane urządzenie"?
  • Poziom 12  
    Niestety nie udało mi się rozwiązać problemu...