Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

działanie stycznika TSM-1S

29 Maj 2010 17:53 7262 13
  • Poziom 9  
    Witam,mam problem ze stycznikiem TSM-1S,współpracująym z włącznikiem ciśnieniowym.Przy spadku ciśnienia praca prawdłowa, załącza pompę hydroforu.
    Nie wyłącza pompy po osiągnięciu zadanego ciśnienia, stycznik "klapie".
    Dziękuję z góry za pomoc.
  • Poziom 37  
    To zwykły stycznik plus styki pomocnicze. Nic specjalnego. Przyczyn złego działania szukaj gdzie indziej. Skoro klapie to dostaje napięcie którego dostać nie powinien przy puszczaniu.
  • Poziom 33  
    Do wymiany wyłącznik ciśnieniowy- układ mechaniczny zestyku nie powoduje pewnego rozłączenia (sprężyna?) po przekroczeniu zadanego ciśnienia.
    V.
  • Poziom 9  
    Dziękuję, w uzupełnieniu dodam, że "klapie" również włącznik ciśnieniowy,
    który jest nowy, gdyż poprzedni również miał taki objaw, poza tym to "klapanie" wystąpiło po dłuższej przerwie w urzytkowaniu hydroforu,
    konieczność wymiany zaworu zwotnego.
  • Poziom 33  
    A czy ten wyłącznik (bo nie podajesz typu) nie ma regulacji histerezy?
    Możliwe, że masz zbyt wąski przedział nastawiony między punktem włączenia i wyłączenia- jeżeli są ustawione na praktycznie tą samą wartość, to taki objaw też może wystąpić (fala uderzeniowa ciśnienia zwrotnego)
    V.
  • Poziom 9  
    Załączenie 1,5 bar wyłącznie 3,5 bara, poprzedni był montowany ponad
    10 lat temu typ LC 1, ten nowy jest to typ CS 2-6 bar. Nie wiem skąd
    może dostawać obce napięcie, ponieważ elektrycznie wykonałem jedynie
    odłącznie starego i podłączenie nowego.
  • Poziom 25  
    Witam .
    W zbiorniku jest oczywiście odpowiednia ilość powietrza ? Bo jego brak powoduje również opisane objawy .
    Pozdrawiam .
  • Poziom 9  
    Przed uruchomieniem pompy zbiornik pusty napełniony powietrzem
    z kompresora do 1,4 bara. Wszystkie połączenia hydrauliczne szczelne.
    Podejrzewam właśnie stycznik, może długa przerwa w pracy oraz czas eksploatacji ponad 10 lat przyczyną takiego zachowania.
  • Poziom 33  
    Tam nie powinno być innego sygnału włączenia niż napięcie z zestyku wyłącznika ciśnieniowego bezpośrednio na cewkę stycznika- rozwarcie styku ciśnieniowca równa się pozbawienie cewki stycznika zasilania= wyłączenie obwodu głównego.
    V.
  • Admin DIY, Automatyka
    Kolego a co rozumiesz pod pojęciem "klapanie"

    - coś takiego: klap ... (10 sek) ... klap ... (10 sek) ... klap... itd.

    - czy takie coś: TRRRRRRRRRR...... ?? :) Myślę, że ta kwestia wiele tu rozjaśni...
  • Poziom 10  
    witam,
    Zacząłbym od stworzenia poduszki powietrznej w baniaku hydroforowym, przynajmniej do połowy. Nie za pomocą kompresora ,tylko spuścić wodę ze zbiornika. Objawy dobrze mi znane. Wygląda na brak lub uciekające powietrze.Sprawdź najpierw to , a potem baw się stycznikiem ciśnieniowym.
  • Poziom 2  
    Witam
    Jeżeli kupiłeś wyłącznik ciśnieniowy LC-2 omiń stycznik ponieważ wyłączniki LC same w sobie są stycznikami
  • Poziom 9  
    Witam, wszystim tym, co odpowiedzieli na moje zapytanie dziękuję,
    sprawę wyjaśniłem, po ponownym sprawdzeniu instalacji podłączenia pompy
    do zbiornika. Wszystkie opisane rady sprawdziłem przed otrzymaniem odpowiedzi
    od szanownych forumowiczów. Stycznik i włącznik ciśnieniowy zachowywały się tak za sprawą złej kolejności umieszczenia w instalacji zaworu zwrotnego i włącznika ciśnieniowego. Przyznaję, zmuszony byłem wcześniej do wymiany starego zaworu zwrotnego, który w stosunku do nowego miał inny wymiar /długość/, co spowodowało konieczność przerobienia instalacji a to błędną kolejność podłączenia, licząc od pompy: zawór zwrotny, włącznik ciśnieniowy,....
    wcześniej było odwrotnie. Pompa dobijała do zadanego ciśnienia, włącznik ciśniemowy załączał pompę, zawór zwrotny zadziałał powodując spadek ciśnienia w kierunku pompy, włącznik ciśnieniowy załączał pompę, wzrost ciśnienia włącznik ciśnieniowy wyłączał itd. to powodowało "klapanie" stycznika i włącznika cisnieniowego. Teraz wszstko działa ok. Dziękuję.