Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Problem z ruterem ovislink AirLive ARM-201

yaro114 30 Maj 2010 18:29 2836 24
  • #1 30 Maj 2010 18:29
    yaro114
    Poziom 10  

    problem jest taki ze synchronizuje się ok ale nie ma dostępu do internetu sprawdzone wszystkie ustawienia i nic nie pomogło juz nie wiem co robic.
    zaktualizowałem frimver ale nic to nie dalo na kompie wyskakuje ze polączenie iternetowe dostępne ale strony nie da się otworzyc
    proszę o pomoc z góry dzięki
    P.S. aha i jak ktoś moze zamieścić gdzieś obraz płyty do tego modelu to bardzo prosze o to bo moja jest w dwóch częsciach po awari CD-romu

  • #2 30 Maj 2010 18:37
    bogiebog
    Specjalista Sieci, Internet

    Od jakiego dostawcy internet ?

    Jak dostaje router IP ? PPPoA/E, Dynamic ?

    Daj status WAN routera

    uruchom CMD.exe, wpisze
    ipconfig /all >>C:\log1.txt 2>&1
    tracert -d 74.125.43.105 >>C:\log1.txt 2>&1
    ping 74.125.43.105 >>C:\log1.txt 2>&1
    ping www.google.com >>C:\log1.txt 2>&1

    załącz C:\log1.txt

  • #3 30 Maj 2010 18:57
    yaro114
    Poziom 10  

    dostawca internetu to netia
    router z anexem b
    ip routera 192.168.2.1
    dynamic

  • #4 30 Maj 2010 19:01
    bogiebog
    Specjalista Sieci, Internet

    podaj wszystko co prosiłem

  • #6 30 Maj 2010 19:25
    bogiebog
    Specjalista Sieci, Internet

    bogiebog napisał:
    Daj status WAN routera

    a to gdzie jest ?

    uruchom system w trybie awaryjnym z obsługą sieci
    wygeneruj C:\log1.txt ponownie

  • #7 30 Maj 2010 19:35
    yaro114
    Poziom 10  

    a jak ustawić Wam na routerze
    i dodam ze on przez usb jest podpięty

  • #8 30 Maj 2010 19:43
    bogiebog
    Specjalista Sieci, Internet

    > a jak ustawić Wam na routerze

    w/g instrukcji od dostawcy,
    masz jakis login/hasło od dostawcy ? to ustaw PPPoA lub PPPoE
    może masz statyczny IP adres ?

  • #9 30 Maj 2010 19:50
    yaro114
    Poziom 10  

    jestes tam

    Dodano po 6 [minuty]:

    no to login hasło na routerze jest wpisane tak jak od dostawcy
    ustawione PPPoE dołącze screny ze stron ustawien routera

  • #10 30 Maj 2010 19:57
    bogiebog
    Specjalista Sieci, Internet

    jaki masz system operacyjny ? XP , Vista , Win 7 ?

  • #11 30 Maj 2010 20:06
    yaro114
    Poziom 10  

    win xp mam i nie moge dodac screna bo mam w tej chwili neta 128kb/s

  • #12 30 Maj 2010 20:10
    bogiebog
    Specjalista Sieci, Internet

    w WAN statusie routera musi byc "podłączony/connected" i ma mieć IP adres publiczny, inny niz 192.x.x.x i 10.x.x.x,

  • #13 30 Maj 2010 20:18
    yaro114
    Poziom 10  

    Problem z ruterem ovislink AirLive ARM-201 Problem z ruterem ovislink AirLive ARM-201
    ja mam tak

    Dodano po 6 [minuty]:

    to jak ustawic co mam przestawic zeby było connected

  • #14 30 Maj 2010 20:25
    bogiebog
    Specjalista Sieci, Internet

    ten username/password to wpisujesz tak jak dostawca podał ?
    Duże/Małe litery zachowujesz ?
    np login "abcd@net" to nie to samo co "ABcD@Net", z hasłem podobnie

    pokaż co jest w System Log, jeśli log wyłączony to załącz, reboot router, i pokaż co tam wyskakuje

  • #15 30 Maj 2010 20:30
    yaro114
    Poziom 10  

    w pliku log z routera masz cos takiego

    1/2/2000 2:34:20> Call Failed
    1/2/2000 2:34:22> netMakeChannDial: err=-3000 rn_p=8047ff8c
    1/2/2000 2:34:29> Last errorlog repeat 2 Times
    1/2/2000 2:34:30> netMakeChannDial: err=-3000 rn_p=8047ff8c
    1/2/2000 2:34:31> netMakeChannDial: err=-3000 rn_p=8047ff8c
    1/2/2000 2:34:32> netMakeChannDial: err=-3000 rn_p=8047ff8c
    1/2/2000 2:34:34> netMakeChannDial: err=-3000 rn_p=8047ff8c
    1/2/2000 2:34:38> netMakeChannDial: err=-3000 rn_p=8047ff8c
    1/2/2000 2:34:45> netMakeChannDial: err=-3000 rn_p=8047ff8c
    1/2/2000 2:34:49> Last errorlog repeat 2 Times
    1/2/2000 2:34:49> MPOA Link Down
    1/2/2000 2:34:49> mpoaChannDown: ch<0> null iface
    1/2/2000 2:34:49> netMakeChannDial: err=-3001 rn_p=8047ff8c
    1/2/2000 2:34:50> Call Failed
    1/2/2000 2:34:50> netMakeChannDial: err=-3001 rn_p=8047ff8c

    Dodano po 2 [minuty]:

    dane od dostawcy wpisuje tak jak mi je podał zachowując wielkość liter

  • #16 30 Maj 2010 20:39
    bogiebog
    Specjalista Sieci, Internet

    załacz zrzut z Maintanance | Diagnostics strony

  • #17 30 Maj 2010 20:45
    yaro114
    Poziom 10  

    no i co ty na to
    wogóle dzięki za pomoc i za zainteresowanie
    bo ja jestem z takich rzeczy zielony ja moge wymieniac naprawiac fizycznie a z sieciami troche gorzej

    Dodano po 6 [minuty]:

    Problem z ruterem ovislink AirLive ARM-201

    prosze

  • #18 30 Maj 2010 20:51
    bogiebog
    Specjalista Sieci, Internet

    jak się zachowuje dioda (LED) ADSL ?

  • #19 30 Maj 2010 20:58
    yaro114
    Poziom 10  

    świeci sie ciagłym swiatłem

    Dodano po 3 [minuty]:

    a dioda date mia co jakiś czas

  • #20 30 Maj 2010 20:58
    bogiebog
    Specjalista Sieci, Internet

    sprawdź ustawienia PVC0 czy wszystko się zgadza jak podal dostawca.
    Czy te ustawienia są na gdzieś na www ? jak nie go podaj dokłądnie jakie ustawienia ADSL mają być.

    to jest Netia po łączach TP czy po łączach neti ?

    EDIT: jaki Annex jest ten lini neti ? A ? B ?
    w Advances Setup | ADSL
    jaki masz Annex ustawiony ?

  • #21 30 Maj 2010 21:03
    yaro114
    Poziom 10  

    po łączach neti
    a jak rozmawiałem wczoraj z netią to VPI ma byc 0 a VcI 33 i tak mam ustawione
    juz nie wiem co robic

    Dodano po 1 [minuty]:

    ustawiony mam anex B do tej pory śmigało dobrze na tym aneksie a wczoraj usłyszałem od konsultanta z neti ze ma być anex a tak jak dla TPSA

  • #22 30 Maj 2010 21:07
    bogiebog
    Specjalista Sieci, Internet

    bez tej informacji jaka to linia to miotamy się jak czerwony kapturek po lesie bez GPS-a

  • #23 30 Maj 2010 21:09
    yaro114
    Poziom 10  

    z tego co wiem jak kupowałem ten router to TPSA to anex A a Netia to anex B

  • Pomocny post
    #24 30 Maj 2010 21:12
    bogiebog
    Specjalista Sieci, Internet

    spróbuj ustawienia na lini Neti i TP

    jaka jest twoja linia ? cyfrowa czy analogowa (POTS)

    http://pl.wikipedia.org/wiki/Net24

    * Annex A - dla linii analogowej POTS
    * Annex B - dla linii cyfrowej ISDN (tylko Net24 na liniach telefonicznych Netii)

    Na linii telefonicznej Netii:

    * Mode: Routing (parametr dotyczy tylko niektórych modeli routerów)
    * Encapsulation: PPPoE (RFC2516)
    * Multiplex: LLC (Logical Link Control)
    * Virtual Path ID (VPI): 8
    * Virtual Circuit ID (VCI): 35
    * DSL Modulation : G.dmt (ITU G.992.1) lub Multimode
    * Maximum Transmission Unit (MTU): 1492

    Na linii telefonicznej TP (Bitstream):

    * Mode: Routing (parametr dotyczy tylko niektórych modeli routerów)
    * Encapsulation: PPPoA (RFC2364) (lub PPPoE)
    * Multiplex: VC multiplexing (VCmux) (lub LLC)
    * Virtual Path ID (VPI): 0
    * Virtual Circuit ID (VCI): 35
    * DSL Modulation : G.dmt (ITU G.992.1) lub Multimode
    * Maximum Transmission Unit (MTU): 1400 lub 1492

    Dodano po 1 [minuty]:

    > VPI ma byc 0 a VcI 33

    chyba coś nie tak z tymi wartościami

  • #25 30 Maj 2010 21:28
    yaro114
    Poziom 10  

    no właśnie tez to sprawdziłem i poprawiłem na 8 i 35 a nie tak jak knsultant mówił 0 i 35 i wszystko śmiga
    dzięki jeszcze raz za pomoc

    Dodano po 5 [minuty]:

    temat uwarzam za zamknięty dzieki za pomoc

 Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME