Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Uszkodzona lampa błyskowa Canon A710

SweetDreams 30 Maj 2010 19:03 2556 3
  • #1 30 Maj 2010 19:03
    SweetDreams
    Poziom 11  

    Witam, mam problem ze wspomnianym aparatem
    Lampa błyskowa nie zawsze działa - a ostatnio prawie w ogóle
    Kupiłem aparat jakiś czas temu już z uszkodzoną lampą - podczas robienia zdjęć ikonka flasha miga na wyświetlaczu i świeci się pomarańczowa dioda z przodu aparatu, ale poza tym nic się nie dzieje. Nie ma znaczenia jaką moc lampy ustawie w opcjach lub czy zmienię program z automatycznego na manualny lub pół-manualny.
    Baterie też nie mają żadnego wpływu na to.
    Z wyłączoną lampą nie ma problemu z robieniem zdjęć.
    Czasem było tak, że działała bez większego problemu przez 2 tygodnie (jednak od jakiegoś czasu nie udało mi się jej "uruchomić")
    Ktoś ma jakiś pomysł co to może być?

    0 3
  • #2 30 Maj 2010 20:50
    gajmix
    Poziom 32  

    Co to może być jest bez znaczenia, bo i tak w 99% wypadków jedyna sensowna naprawa to wymiana modułu lampy błyskowej.

    0
  • #3 30 Maj 2010 23:46
    SweetDreams
    Poziom 11  

    Problem w tym, że trochę ciężko zdobyć cały taki moduł... :(
    Nie są drogie (~40 zł), pojawiają się czasem na allegro, ale zaraz "znikają"
    Widzę, że ludzie mają często problemy podobne do mojego np tutaj i myślałem, że może jest to jakiś "standardowy" problem w tych modelach...

    0
  • #4 02 Sty 2011 21:27
    quish
    Poziom 11  

    Mam to samo. Jak aparat dostanie "strzała" w okolice lampy to zatrybi i potem działa normalnie, czyli z tego wniosek że pewnie coś gdzieś nie styka.

    0