Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Mercedes A Klasa 1,7 cdi problem z EPC i kilkoma błędami

tuchers 30 Maj 2010 19:35 13662 4
  • #1 30 Maj 2010 19:35
    tuchers
    Poziom 2  

    Witam,
    mam problem a Mercedesem A Klasa 1,7 cdi - świeci się EPC, auto wkręca się max do 3000obr/m.
    Po podłączeniu kompa wyświetla błędy: 1470, 1403 i 1622.
    Jeśli ktoś ma jakieś pomysły (oby nie typu: uwalony komp itp), proszę o pomoc.

    0 4
  • #2 30 Maj 2010 20:53
    amm212
    Poziom 17  

    1470 regulacja cisnienia doladowania 1403 recyrkulacja spalin Proponuje przyjrzeć się bliżej zaworowi EGR [ew. czyszczenie zaworu czy kolektora] jak i pod kątem jego sprawności [elektrycznie]

    1
  • #3 30 Maj 2010 21:52
    tuchers
    Poziom 2  

    Opisy błędów znam, ale dziękuję
    Zawór EGR(ELAB) był podmieniany na nowy - bez skutku.
    Zaczęło się właśnie od jego błędu i EPC - pozostałe błędy pojawiły się ponoć podczas sprawdzania kabli i wtyków - niestety nie dają się skasować.
    Błąd 1622 kasowany na włączonym silniku dawał chwilowy rezultat, niestety po zgaszeniu i ponownej próbie odpalenia auta pojawiał się ponownie.
    Autko oddałem do warsztatu z EPC i 1622 - teraz mam 2 błędy więcej i dalej nie wiem co może mu dolegać.
    Chyba na właśną rękę spróbuję podmienić na chwilę kompa, żeby mieć pewność, że jest sprawny.

    5
  • #4 31 Maj 2010 07:25
    tuchers
    Poziom 2  

    jeszcze raz dziękuję za podpowiedź, bo jak się okazuje podmieniali mi zawór odcinający paliwo, z ERG nic nie robili.
    spróbuję wyczyścić, może to pomoże :)

    6
  • #5 06 Cze 2012 18:38
    mianek1
    Poziom 1  

    Witam serdecznie i proszę o pomoc!!!

    Posiadam Mercedesa A 170 W168 1.7 Diesel, automat, 2002 rok.
    Podczas jazdy zapala się nagle kontrolka EPC i auto gaśnie. Po zatrzymaniu auta nieraz udaję się je odpalić od razu, lecz przeważnie trzeba kręcić ok 5 razy i czekać 5 minut.
    Auto od rana przejedzie ok 80 km i jest ok, ale jeżeli potem zapali się kontrolka i zgaśnie to problem powraca nawet po przejechaniu 1 km.

    Proszę o pomoc, co mam do wymiany

    4