Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

bootowanie płyty z systemem win XP w amibiosie

30 Maj 2010 20:54 3962 12
  • Poziom 9  
    Witam! mam problem z ustawieniami biosu , potrzebuje wykonać formatowanie dysku,podczas uruchamiania komputera wciskam del i wchodzę w w bios(amibios) ,ustawiam 1st Boot device na CDROM ,zapisuje uruchamiam ponownie z płyta win XP (zaznaczam ze oryginalna) i niestety w tym momencie pojawia się problem bo komp nie startuje z płyty tylko uruchamia normalnie system... czy ktoś mógłby mi udzielić porady co ja mam z tym zrobić?? może coś robię nie tak ?
  • Poziom 42  
    Ustawiasz jako pierwsze urządzenie startowe CD/DVD, dysk twardy jako któreś kolejne. Potem wkładasz POPRAWNY dysk startowy z systemem i przy starcie reagujesz na napisy wyświetlane na monitorku (np. nsciśnij spację, aby wystartować z napędu CD-ROM, czy coś w tym stylu.

    Zawsze pozostaje też wybór napędu startowego przy starcie systemu (osiągalny klawiszem F12 zazwyczaj).
  • Poziom 10  
    Chyba ze płyta nie jest bootowalna. A moze chcesz zainstalowac system starszy niz posiadasz aktualnie i dlatego nie startuje?
  • Poziom 42  
    Kolego dikus, co też za bzdury wypisujesz, co ma starość systemu wspólnego z chęcią zabootowania z płyty startowej ?
  • Poziom 9  
    Yogi dziękuje ,sprawdzę to f12 ,bo to co proponujesz wcześniej już robiłam, dikus płyta jest bootowalna na 100% a system ten mam od nowości....znaczy obecnie zainstalowany na tym komputerze ..
  • Poziom 10  
    a jaki stan mechaniczny plyty? Moze porysowana brudna czy cos?
  • Poziom 10  
    a może siada napęd cd/dvd??

    jak bios ustawiony poprawnie to powinno pytaćczy chcesz wystartować z płyty cd.....
    potem czasami są problemy jak masz klawiaturę na USB - czasami jest nie włączona w biosie obsługa klawiatur na USB
  • Poziom 9  
    Płyta jest jak najbardziej w porządku, przy uruchomionym systemie bootuuje się normalnie ,napęd DVD jest nowiutki i doskonale działa,próbowałam tego F12 co sugerował yogi ,niestety nie działa .Wpadłam nawet na pomysł żeby zresetować ustawienia biosu i wyjęłam baterie z płyty głównej.. ponad godzinę jej tam nie było a efekt zerowy znaczy się ustawienia w biosie jak były tak są..
    zaycew gdzie w biosie mam sprawdzić te klawiaturę??
  • Poziom 18  
    Dziwne, spróbuj dla testu odpiąć taśmę sygnałową od HDD i wtedy uruchom komputer z CD z XP w napędzie DVD. Jak wtedy też nie ruszy z CD to coś jest nie tak poustawiane w BIOS.
  • Poziom 9  
    to jest jeszcze nic ..właśnie zresetowałam ustawienia biosu ...na zworce na płycie głównej ,ustawiłam znowu dvd rom na 1st boot device ..i nie zadziałało,spróbuje jeszcze tego co sugerujesz sred ,jak to nic nie da to chyba pójdę do serwisu

    Dodano po 22 [minuty]:

    zrobiłam co sugerowałeś znaczy odłączyłam taśmę sygnałowa od HDD,po uruchomieniu komputera wyświetliło mi kolejno komunikaty
    Searching for Boot Record from CDROM ...Not Found
    Searching for Boot Record from Floppy... Not Found
    Searching for Boot Record from SCSI... Not Found
    i kolejno
    Insert Boot diskette in A: i tu się zatrzymał ...wcisnęłam esc i w tym momencie napisał ze nastąpi rozruch z płyty cd.. i wszystko pięknie bo instalacja Windowsa wystartowała gorzej ze się z niej wycofałam..nie było podłączonego HDD ,chce wiedzieć w którym momencie mam podłączyć z powrotem taśmę do dysku twardego,czy można to zrobić podczas pracy komputera??
  • Poziom 42  
  • Poziom 18  
    orka2 napisał:

    zrobiłam co sugerowałeś znaczy odłączyłam taśmę sygnałowa od HDD,po uruchomieniu komputera wyświetliło mi kolejno komunikaty
    Searching for Boot Record from CDROM ...Not Found
    Searching for Boot Record from Floppy... Not Found
    Searching for Boot Record from SCSI... Not Found
    i kolejno
    Insert Boot diskette in A: i tu się zatrzymał ...wcisnęłam esc i w tym momencie napisał ze nastąpi rozruch z płyty cd.. i wszystko pięknie bo instalacja Windowsa wystartowała gorzej ze się z niej wycofałam..nie było podłączonego HDD ,chce wiedzieć w którym momencie mam podłączyć z powrotem taśmę do dysku twardego,czy można to zrobić podczas pracy komputera??


    Spróbuj ustawić w kolejnosci botowania FDD potem CD, (i nic więcej, reszta disable) a w urządzeniach do botowania wyłączyć wszystko poza CDROM (z komunikatów wynika że szuka wszędzie)
  • Poziom 9  
    Chyba nie dam rady ...generalnie zmieniłam ustawienia w biosie
    1st boot device na floppy
    2st boot device na CDROM
    3st boot device na disable
    zapisałam uruchomiłam na nowo i klops..Windows uruchomił się jak zawsze z HDD wymiękam. Za słaba w te klocki jestem.