Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

LG Flatron-po włączeniu do sieci coś pstryka

Sławek22 25 Sie 2004 21:11 1386 8
  • #1 25 Sie 2004 21:11
    Sławek22
    Poziom 10  

    Moi drodzy proszę o pomoc !!! Mam monitor LG Flatron 17"" i coś mu sie stało . Po włączeniu do sieci słychać pstrykanie jakiegoś przekaźniczka i w rytm pstrykania miga zielona dioda na włączniku monitora . Miganie i pstrykanie odbywa się z częstotliwością 1 lub 2 sekund . Bardzo proszę pomóżcie mi naprawić ten monitor . Mam drobne pojęcie o elektronice i myślę , że przy Waszej pomocy zdołam usunąć usterkę . Pozdrawiam.

    0 8
  • #2 25 Sie 2004 21:24
    KL
    Poziom 23  

    Użyj przycisku 'Szukaj' :idea:
    Jak poczytasz o tego typu usterkach, pomierzysz odchylanie, zasilacz i napiszesz co zmierzyłeś, to można udzielić konkretnych rad, a na razie stwierdzam, że masz popsuty monitor (jak być nie zauważył). :(
    Bez rozkręcenia chyba się tego nie da zrobić :)

    0
  • #3 25 Sie 2004 22:09
    Sławek22
    Poziom 10  

    Czy w tej sytuacji można podejrzewać uszkodzenie trafopowielacza ?

    0
  • #4 26 Sie 2004 08:19
    Connor MacLeod
    Spec od monitorów

    To było pytanie w stylu nie mogę uruchomić samochodu - czy to wtryski? Ponieważ to Flatron to można podejrzewać trafopowielacz. Ale bez rokręcenia nic się nie dowiesz i takie podejrzenia są mało przydatne. Szukaj na forum - to dość często opisywany monitor.

    0
  • #5 26 Sie 2004 23:49
    cygan18
    Poziom 12  

    sprawdz dokładnie zasilacz bo coś ma na 99% zware a ten przekaznik co tak bstryka odcina doplyw prądu

    0
  • #6 27 Sie 2004 08:49
    dariuszm2
    Poziom 34  

    Cześć.
    cygan18 ciekawa teoria - ktoś po raz drugi na forum próbuje zrobić z monitora urządzenie automatyki przemysłowej (ale prawda, teraz są sterowniki programowalne, programy do wizualizacji procesów)
    Sławek22 zanieś do serwisu - taniej będzie kosztować i nie będziesz narażony na niebezpieczeństwo.
    Jeśli jednak zdecydujesz się na grzebanie w środku to napisz.
    Pozdrawiam.

    0
  • #7 30 Sie 2004 11:54
    dariuszm2
    Poziom 34  

    Cześć.
    Już kiedyś pisałem - jak postawione pytanie taka i odpowiedź.
    Owszem to forum jest do pomocy i chyba Wszyscy się z tym zgodzą. Jednak aby pomóc trzeba mieć też jakieś informacje od naprawiacza.
    Jeśli Kolega pisze że nie działa Mu monitor i pyta czy to przypadkiem nie trafo to odpowiedź może być typu odpowiedzi Connor MacLeod.
    rafallogi myślę, że Kolega powinien najpierw poczytać zanim weźmie się do naprawy - dla swojego bezpieczeństwa.
    Ponadto nie podanie typu i modelu monitora nie ułatwia dawania szczegółowych porad.

    Ale dobra.

    Sprawdź tranzystory (głównie HOT i przy zasilaniu +B). Następnie zdejmij Anodę z kineskopu, rozładuj i sprawdź Mom czy ma jakieś przejścia pomiędzy Anodą a nogami trafa. Jeśli jest to trafo do wymiany.
    Uwaga to wszystko przy wyłączonej wtyczce z gniazdka i rozładowaniu kondensatorów.
    To na początek.

    Pozdrawiam.

    0
  • #8 30 Sie 2004 13:05
    hudy78
    Poziom 14  

    Witam ostatnio miałem HP w środku był LG objaw był ten sam słychać było pykanie przekaźnika usterką okazał się uwalony scalaczek na pk lsc

    0
  • #9 15 Paź 2004 22:29
    Sławek22
    Poziom 10  

    Po sprawdzeniu Mom trafopowielacza okazło się że ma przejście . Wymieniłem trafopowielacz i wszystko wróciłó do normy . Monitor działa .
    Tranzystorki o ktorych pisaliście były OK!
    Dzięki za pomoc !

    0
TME logo Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
TME Logo