Elektroda.pl
Elektroda.pl
X
AM TechnologiesAM Technologies
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Plazma LG 42PG6000 - brak treści lewej połowy obrazu

02 Cze 2010 19:27 4584 8
  • Poziom 14  
    Napięcia na lewej dolnej płytce PDP od której odchodzą taśmy na matryce są. Matryca zapala się bladym światłem niczym podświetlanie w LCD, jednak treść jest tylko po jednej, prawej stronie ekranu. Logika matrycy jest na wcześniejszej płytce.
    Płyta rozdzielająca na sygnał taśmy matrycy: LGEPDP070911 board 42G1_XR
    Płyta logiki: LGPDP 071030 Board:42G1_CTRL
    Drivery na taśmach...
    Bepieczniki sprawdzone, wizualnych uszkodzeń brak, zimnych lutów nie widać, ale trochę tego dużo by przelutowywać wszystko...
    Którą płytę wymienić, żeby telewizor zadziałł? Niestety nie mam doświadczenia w plazmach i wszelka pomoc na wagę złota.
  • AM TechnologiesAM Technologies
  • Pomocny post
    Poziom 29  
    Jak dla mnie leży CTRL, ale też raczkuję w PDP dopiero. Pozdrawiam
  • AM TechnologiesAM Technologies
  • Pomocny post
    Spec od monitorów
    Cytat:
    Płyta logiki: LGPDP 071030 Board:42G1_CTRL

    Nie ma zadnej innej naklejki np. typu
    CTRL_LVDS Part No 6870QCH003A *na samym tekstolicie (na płytce zaś sticker No 6871QCH038A/* lub C )

    - brakuje tej połowy po wszystkich wej. sygnału

    W nowej serii plasm LG stosował scalak LGPCMx12H23 na CTRL
    ,który poprzez scalaki F541 (* 54F541DM - Octal Buffer/Line Driver with TRI-STATE )powinno być ich 8 lub coś ok. tego
    steruje scanami. (lewy i prawy)
    trzeba porównać OSCYLOSKOPEM sygnały na wej.!/wyj. F541 obu połówek scanów
    -syg. powinny być jednakowe
    -na tej poł.,która NIE PRACUJE > brak sygnalu ,stałe nap. rzędu 1V i b.mły syg. amplituda 0,2Vpp

    Lub

    -odłącz wszystkie Adresowe zł. tego scana (gdzie brak syg,)
    a) podłaczaj po kolei.. jesli pojawi się na niektórych fragment obrazu > SZKŁO= Panel do wymiany
    b) jeśli się nie pojawi > scan do wymiany

    popatrz FlatTVParts.co.uk
  • Poziom 14  
    Odłączyłem taśmy i podpinałem po kolei. Obraz się nie pojawia, natomiast, ponieważ w międzyczasie zapadł zmrok widać na ekranie pionowe linie koloru lekko czerwonego porozrzucane losowo, jednak w stałych pozycjach, na podpinanych taśmach. Nadto przy starcie wyświetlają się przez sekundę kolorowe pasy pionowe. Oprócz tego taśmy __nie_podpięte__ na dole ekranu mają bardzo jasne przebarwienia, ostatni scan poziomy jednak bez wyraźnej granicy (granica pływa) świeci na biało.
    Logika jest na allegro razem z fotką (troszkę taniej, niż w FlatTVParts, ale pewnie krzykną majątek za delivery):
    Moderowany przez mirex:

    Linki aukcji usunięte - ile jeszcze razy trzeba tłumaczyć, że na tym forum nie zamieszcza się tymczasowych adresów. Dziś są, jutro znikną.



    Nie chciałbym jednak niepotrzebnie kupować szrotu, bo już mam go nadmiar, a i kaski szkoda... Co brać?
  • Użytkownik usunął konto  
  • Poziom 43  
    Witam sprawdź płytę rozdzielająca sygnał taśmy matrycy.Pozdrawiam.
  • Użytkownik usunął konto  
  • Poziom 14  
    Zamówiłem nową płytkę scanów. Co ciekawe wszędzie dostępne są płytki prawe, natomiast nie spotkałem lewej... Może to jakaś wada fabryczna?
  • Poziom 14  
    Wymiana dolnego scana nie pomogła. Ale pomogła wymiana logiki - 42G1_CTRL. Dziękuję wszystkim za pomoc.