Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Telefon bezprzewodowy Philips SE150 po burzy

mosmati88 02 Cze 2010 19:40 8548 32
  • #1 02 Cze 2010 19:40
    mosmati88
    Poziom 23  

    Witam. Czy opłaca się naprawiać taki telefon? W stacji nie ma wypalonej dziury:) więc może uda się naprawić. Słuchawka widzi bazę. Czy jest sens naprawy?? Pozdrawiam

    0 29
  • #2 02 Cze 2010 20:20
    andk1eltd
    Poziom 35  

    Zgadnąć nie da rady:D, trzeba go otworzyć. Teoretycznie jeśli część radiowa jest OK to połowa sukcesu. Przepięcie było od linii telefonicznej a nie od zasilania. Może okazać się, że niewiele do wymiany. Jeżeli nie "ozdrowieje" po ewentualnej wymianie mostka/klucza/zabezpieczeń - czyli standardowego wejścia linii - nie ma sensu zagłębianie dalej. Baza do kosza a słuchawkę dologować do innego DECT-a. W końcu warta niewiele mniej niż cały komplet:D

    0
  • #3 02 Cze 2010 20:45
    mosmati88
    Poziom 23  

    Pierwszy raz będę naprawiał ogólnie taki telefon, więc pomógłby mi ktoś w jego naprawie? Co pomierzyć, jak pomierzyć?? :)

    Dodaję fotki płytki z bazy

    Telefon bezprzewodowy Philips SE150 po burzy Telefon bezprzewodowy Philips SE150 po burzy

    PS. Jakie parametry powinien mieć zasilacz do bazy, ponieważ po "małej" powodzi zasilacz dostał nóg i uciekł... Sprawdzałem ten telefon przed powodzią a dziś chciałem mu znowu poświęcić trochę czasu.

    0
  • #4 03 Cze 2010 08:27
    W.Wojtek
    Specjalista od telefonów

    Jeżeli zadajesz takie pytania

    [quote="dj_mati"]Pierwszy raz będę naprawiał ogólnie taki telefon, więc pomógłby mi ktoś w jego naprawie? Co pomierzyć, jak pomierzyć?? :)
    /quote]
    To sobie odpuść.
    Ktos ma Ci wskazac punkty pomiarowe i jaki przyrząd kupić???
    To juz jest abecadło.
    Kup sobie nowy.

    -1
  • #5 03 Cze 2010 09:33
    zybex
    Pomocny dla użytkowników

    Musisz zacząć sprawdzanie od gniazda telefonicznego, czyli od wejścia liniowego. Widać tam warystor, który jest równolegle włączony do linii. On może dawać zwarcie, gdy jest przebity. Jeżeli nie ma zwarcia, to sprawdź dławiki, które wyglądają podobnie do oporników. Może któryś dostał przerwę. Jeżeli tu nic nie znajdziesz, to sprawdź diody w mostku, a potem układ PHC2300 lub 4900 (o ile takowy jest). To taki 8 - nóżkowy smd. Zawiera w sobie dwa tranzystory (mos-fety), które to bardzo często uszkadzają się po burzy.

    0
  • #6 03 Cze 2010 12:42
    mosmati88
    Poziom 23  

    Warystor sprawdzony. Jest dobry. Sprawdzam teraz dławiki. zauważyłem coś takiego. przy wejściu lini tel są 2 elementy SMD oznaczone R1 i R17( na elemencie smd jest napisane 0 ) Czy jest to zworka?? i od elementu r17 do jednego dławika widać na płytce ślady po łuku elekt.
    Nie podoba mi się taki tranzystor:
    na obudowie pisze
    1117S
    ADJ819

    tranzystorek przewodzi we wszystkie strony
    Jaki zamiennik?

    Układ SMD z 8 nogami to 24c64rp

    0
  • #7 03 Cze 2010 18:14
    zybex
    Pomocny dla użytkowników

    dj_mati napisał:
    elementy SMD oznaczone R1 i R17( na elemencie smd jest napisane 0 ) Czy jest to zworka??

    Tak to tylko zworki. Muszą mieć przejście.

    Dodano po 1 [minuty]:

    dj_mati napisał:

    Nie podoba mi się taki tranzystor:
    na obudowie pisze
    1117S
    ADJ819

    Ten element na pewno nie jest w linii telefonicznej. To regulator (stabilizator) napięcia LM117.
    dj_mati napisał:

    Układ SMD z 8 nogami to 24c64rp

    To pamięć eeprom. Nią się w ogóle nie zajmuj.

    Sprawdź lepiej tranzystory w pobliżu mostka z czterech diod. Któryś z nich załącza linię (sygnał). Odczytaj jakie tam są, to ci podpowiem który z nich jest podejrzany.

    0
  • #8 04 Cze 2010 10:52
    mosmati88
    Poziom 23  

    Tranzystory w bazie:
    H.MPS
    A94
    (SĄ DWIE SZTUKI)
    BR8050 (Też 2 sztuki

    0
  • #9 04 Cze 2010 19:12
    zybex
    Pomocny dla użytkowników

    Szczególnie sprawdź te na wyższe napięcie, czyli MPSA94.

    0
  • #10 04 Cze 2010 23:34
    mosmati88
    Poziom 23  

    Chwilowo nie mam lutownicy:D (brat pożyczył) w razie czego jaki moge wstawić tranzystor? BC?

    Dodano po 2 [godziny] 7 [minuty]:

    Gdy mierzę tranzystory MPSA94 miernikiem nastawionym na pomiar diod to miernik nic nie wskazuje w żadną stronę. Tak jakby z tranzystora wychodziły tylko 3 nogi a w tym tranzystorze nic nie było:)

    0
  • #11 05 Cze 2010 07:44
    zybex
    Pomocny dla użytkowników

    Pomiar takiego tranzystora powinien pokazywać jakby były w nim 2 diody skierowane do środka. Weź dla porównania dowolny tranzystor bipolarny, aby zorientować się jak powinien wyglądać prawidłowy pomiar. Jak nie masz tranzystora pod ręką, to zmierz diodę (nawet te w mostku) aby mieć porównanie pomiaru złącza półprzewodnikowego twoim miernikiem.
    Tego typu tranzystorów nie znajdziesz w byle czym, bo są wysokonapięciowe. Dawcą może być jakiś aparat telefoniczny (niekoniecznie bezprzewodowy).
    Tranzystory, które mogą go zastąpić to .in. MPSA92 (lub KSP92), 2SA1625, 2SA1972, 2N6520, BF493. Zanim jednak wstawisz zastępczy, zorientuj się, czy nie trzeba inaczej go wlutować.

    0
  • #12 05 Cze 2010 09:24
    mosmati88
    Poziom 23  

    Wlutowałem 2x MPSA92, telefon nadal nie działa

    0
  • #13 05 Cze 2010 09:49
    zybex
    Pomocny dla użytkowników

    Sprawdź pozostałe tranzystory "8050". Są to npn o dużym prądzie kolektora (1,5A).

    0
  • #14 05 Cze 2010 10:35
    mosmati88
    Poziom 23  

    tranzystory 8050 sprawne

    0
  • Pomocny post
    #15 05 Cze 2010 10:39
    zybex
    Pomocny dla użytkowników

    No to szukaj przerwy w obwodzie od wejścia liniowego. Musisz sprawdzić nie tylko elementy ale też scieżki.

    0
  • #16 05 Cze 2010 10:57
    mosmati88
    Poziom 23  

    Juz sobie poraziłem z problemem. Zalogowałem słuchawkę philipsa do siemensa gigaset którego mam w domu. A uszkodzoną bazę wykorzystam jako ładowarkę. Już siedzę przy tym telefonie 4 dzień.... Temat uważam za zamknięty. Chciałbym serdecznie podziękować koledze "zybex" za porady i instrukcję gdzie i co pomierzyć. Dziękuję

    0
  • #17 27 Cze 2012 19:59
    mayday84
    Poziom 10  

    Witam
    może mi ktoś jeszcze pomoże temat już dawno przerabiany. Chciałem się podpiąć pod temat, ten sam model ta sama przyczyna - burza.

    U mnie problem polega na braku łączności słuchawki siecią tzn brak sygnału, wszystko poza tym działa.
    LM317 sprawdzony jest ok, warystor jest ok, dławiki są ok trazystory 8050 sprawdzone są ok, były uszkodzone dwie diody D5, D15 pomiędzy czarnym napylonym układem scalonym a głośnikiem, nie dało się nić z nich odczytać więc wstawiłem 1n4148. Zostały mi tylko do podmiany dwa tranzystory MPSA92.

    Czy będzie coś z tego
    Pozdrawiam
    Grzegorz

    0
  • #18 27 Cze 2012 21:48
    zybex
    Pomocny dla użytkowników

    Najważniejsze są te MPSA92, bo to one są najbardziej narażone na uszkodzenie podczas burzy. Te 8050 sprawdzamy w dalszej kolejności.

    0
  • #19 30 Cze 2012 16:58
    mayday84
    Poziom 10  

    teraz po wymianie tych tranzystorów (jeden z nich był uszkodzony) mam cały czas zajęty numer do którego dzwonię, coś jeszcze mogę sprawdzić :(

    0
  • #20 30 Cze 2012 19:20
    zybex
    Pomocny dla użytkowników

    Czy dobrze wstawiłeś ten tranzystor? Czasem przez pomyłkę można obrócić go o 180 stopni.

    0
  • #21 30 Cze 2012 19:55
    mayday84
    Poziom 10  

    Tak, dobrze wstawiłem, przed chwilą jeszcze sprawdziłem raz jeszcze i zamieniłem jeszcze warystor ale to nic nie wniosło nowego do układu. Dalej cały czas linia zajęta czy dzwonie na komórkę czy na stacjonarne. Inaczej jest sygnał zajętości abonenta.

    0
  • #22 02 Lip 2012 08:07
    zybex
    Pomocny dla użytkowników

    Piszesz, że gdy z niego dzwonisz, to numer jest zajęty (zarówno komórkowy jak i stacjonarny). Co się zatem dzieje, gdy zadzwonisz np. z komórkowego na ten aparat?

    0
  • #23 02 Lip 2012 17:32
    mayday84
    Poziom 10  

    brawo kolego zybex, na niego mogę dzwonić bez problemu i co teraz :?:
    jesteśmy w 50% uradowani, czekam na dalsze sugestie :D

    0
  • #24 02 Lip 2012 18:31
    zybex
    Pomocny dla użytkowników

    Czy zanim zaczniesz wybierać dany numer, to masz sygnał ciągły?
    W którym momencie wchodzi ta zajętość? Być może aparat wybiera coś na początku zupełnie niepotrzebnie.

    0
  • #25 02 Lip 2012 21:24
    mayday84
    Poziom 10  

    to sprawa wygląda tak po podpięciu telefonu wszystko jest ok szuka bazy po chwili znajduje, zdejmuję go z bazy przykładam do ucha brak jakichkolwiek sygnałów, wybieram numer, zielona słuchawka słychać modulację wybierania numeru po czym sygnał zajętości cały czas.

    0
  • #26 02 Lip 2012 22:31
    zybex
    Pomocny dla użytkowników

    No to sprawa jest jasna. Nic nie wybierasz i po pewnym czasie przychodzi sygnał zajętości. Ale co z sygnałem zgłoszenia?
    Jeszcze pytanie odnośnie rozmowy przychodzącej. Napisałeś, że gdy na niego dzwonisz to działa prawidłowo. Czy przeprowadziłeś rozmowę?

    0
  • #27 02 Lip 2012 22:56
    mayday84
    Poziom 10  

    jutro przeprowadzę i napiszę o wynikach, dziś jest zbyt późno aby biegać pod omu gdy wszyscy śpią,

    0
  • #28 03 Lip 2012 17:33
    mayday84
    Poziom 10  

    ja w komórce słyszę bardzo słabo (ale coś słychać) za to mnie słychać bardzo dobrze, :|

    0
  • #29 03 Lip 2012 20:25
    zybex
    Pomocny dla użytkowników

    No to wniosek z tego, że jeszcze coś tam jest uszkodzone w torze rozmównym i to ma też wpływ na wybieranie. Trudno doradzać jak nie ma do tych aparatów Philips) żadnych schematów. Musisz jeszcze szukać wadliwego elementu.

    0
  • #30 06 Lip 2012 12:39
    Bystry89
    Poziom 8  

    A co w sytuacji gdy próbując się dodzwonić słychać "Abonent ma wyłączony telefon lub jest poza zasięgiem"? Po wybieraniu numeru słychać sygnał zajętości i nic poza tym. Po zdjęciu z bazy sygnałów brak. xd Dodam, że u nas wczoraj była dość ostra burza i na ulicach przez jakiś czas nie było prądu.

    0