Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

magnetowid panasonic nv-l25 hq nie wyszukuje programów

Artii 02 Jun 2010 22:18 1636 10
IGE-XAO
  • #1
    Artii
    Level 11  
    Jak w temacie czyli robię wszystko zgodnie z instrukcją. Znajduje test signal (dwa białe paski na czarnym tle) na ch36 (próbowałem też np na ch33 i ch37 i zawsze to samo), i niestety niby magnetowid szuka program tzn "ustaje mruganie" oznaczające iż znalazł program jednak nic nie widać.

    Co może być przyczyną iż żadnego kanału mi nie znajduje?

    Nie wiem czy to ma znaczenie ale mam kablówkę z Vectry.
  • IGE-XAO
  • #2
    dzimi
    Moderator
    Uszkodzenie wskazuje na modulator. Sprawdź na początek ten układ.
    Zgodnie ze schematem- posiłkowałem się od modelu NV-L20 odpowiedzialny jest układ LA7051.
  • IGE-XAO
  • #3
    Artii
    Level 11  
    W modelu NV-L20 jest scart a w nv-l25 jest RCA.

    Nigdzie nie mogę znaleźć jakiegoś schematu do nv-l25.
  • #4
    marck1
    Service technician RTV
    A, fonia z tunera jest?
  • #5
    TOMI
    Service technician RTV
    Obraz z kasety masz ?
  • #6
    Artii
    Level 11  
    Obraz z kasety mam zarówno przy nagrywaniu jak i odtwarzaniu. Jedyny problem w tym iż nie mogę zaprogramować magnetowidu (niby szuka i znajduje ale w rzeczywistości ich nie "widać ani słychać".
    Mogę nagrywać tylko to co w danej chwili oglądam bo magnetowid nie jest zaprogramowany.
  • #7
    marck1
    Service technician RTV
    Jak wyciągniesz kable "po niskiej" - to też nie widać obrazu po zaprogramowaniu?
  • #8
    Artii
    Level 11  
    marck1 wrote:
    Jak wyciągniesz kable "po niskiej" - to też nie widać obrazu po zaprogramowaniu?

    Mozesz rozwinac ten skrot bo nie bardzo wiem o co chodzi.
  • #9
    marck1
    Service technician RTV
    Artii wrote:

    Mogę nagrywać tylko to co w danej chwili oglądam bo magnetowid nie jest zaprogramowany.

    Owszem, ale wytłumacz mi to, co napisałeś.
  • #10
    Artii
    Level 11  
    Chodzi mi o to iż przełączając kanały w magnetowidzie nic nie widać ani nic nie słychać. Mimo tego iż teoretycznie jest dany kanał zaprogramowany (robiłem wszystko zgodnie z instrukcją). Wobec powyższego nie mogę wyłączyć np TV i ustawić nagrywania bo się nie nagra nic.

    Jeśli coś niejasno napisałem wczoraj to sorki późno już było :).
  • #11
    TOMI
    Service technician RTV
    Masz wyschnięte elektrolity na module porcelanowym. Poszukaj w archiwum elektrody.