Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Oscyloskop Grundig MO 10/13 - powstał lecz brak kanału A

Beens 03 Cze 2010 00:32 1107 0
  • #1 03 Cze 2010 00:32
    Beens
    Poziom 16  

    Witam! Odziedziczyłem oscyloskop Grundig MO 10/13. Był uszkodzony więc go reanimowałem. Uszkodzona była jedna dioda w mostku w zasilaczu na linii 230V i palił się non stop bezpiecznik. Oscyloskop powstał lecz nie działa mi kanał A. Jak naciskam pokrętło do kalibracji na chwilę pokazuje się linia lecz nie ma to żadnego związku z obydwoma położeniami przełącznika na tym pokrętle. Sprawdziłem tranzystory i diody na tym kanale i jedna dioda 1N4154 była uszkodzona miałem pod ręką 1N4148 w necie znalazłem informację, że może być jako zamiennik i ją wlutowałem. Niestety nie pomogło. Wziąłem spray do potencjometrów (ponieważ na kanale B trochę mi wykres trzeszczał przy regulacjach potencjometrami) po podłączeniu straciłem kanał B :/ Pomyślałem, że potencjometry muszą się wysuszyć i po dwóch dniach linia B wróciła lecz jest za nisko i strasznie trzeszczy (praktycznie kropki same rozmieszczone na amplitudzie 2 działek). Ehh pewnie coś się stało z jakimś potencjometrem we wzmacniaczu. Nie mam niestety schematu, a w internecie znalazłem za 40 euro :/
    Podpowiedzcie mi czy warto naprawiać ten oscyloskop czy raczej jest to nieudany lub po prostu jest to nieopłacalne?
    Chciałbym jednak naprawić go jeśli to możliwe i podpowiedzcie mi od czego mam zacząć aby naprawić kanał A i jak sądzicie co się stało z kanałem B czy potencjometry same dojdą do siebie czy je muszę przesuszyć np sprężonym powietrzem? Oczywiście żadnego z potencjometrów ani kondensatorów na płytce nie przestawiałem.
    Mam jeszcze jedno do Was pytanie co to za typ złącza od sond jakie tam występują?
    Na tym zdjęciu poniżej nakręcona jest na nim przejściówka BNC, mogę zrobić zdjęcie jeśli potrzeba:
    Grundig MO 10/13

    0 0