Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

HUAWEI E156G nie działa pod VISTA

03 Cze 2010 05:08 7854 10
  • Poziom 14  
    Witam. Mam problem z modemem HUAWEI E156G w sieci PLAY. Po podłączeniu do komputera z systemem Vista modem instaluje się a po instalacji system przestaje go widzieć. Modem na win XP chodzi bez problemu, sprawdzałem go też w Playu i u nich też działa bez problemu ale nie potrafili mi powiedzieć dlaczego nie działa u mnie. Jeśli ktoś ma jakieś pomysły to proszę o pomoc.
  • Pomocny post
    Poziom 10  
    Miałem identyczny problem, użyj komend AT aby włączyć tylko modem a wyłączyć napęd ze sterownikami
  • Poziom 14  
    Dzięki kolego. Tylko jest taka sprawa że ja nie mam pojęcia o co chodzi :( Mógłbyś mi napisać coś więcej na ten temat?
  • Poziom 10  
    No też mam ten problem, szkoda ze kolega nie rozwinal tematu:
    "użyj komend AT aby włączyć tylko modem a wyłączyć napęd ze sterownikami"

    Dodano po 55 [minuty]:

    MAM! Udalo sie! Jak wejdziesz w menedzera urzadzen, rozwiniesz zakladke od napedow CD/DVD, to pojawia Ci sie dziwny CD-ROM, z nazwa modemu... Pewnie chodzi o wbudowana wew. pamiec. Wiec po prostu, lopatologicznie ja wylaczylem. Po restarcie i po podlaczeniu modemu system go wykryl!
    Uffff... tyle czasu na to zmarudzilem :)
  • Poziom 14  
    Więc mamy już 2 rozwiązania tego problemu :) Ja zainstalowałem nowe sterowniki i dashboard MOBILE PARTNER i też się udało. Jeśli ktoś będzie potrzebował to wrzuce do pobrania.
  • Poziom 16  
    Napisz jeszcze czy podłączasz modem bezpośrednio do wejscia usb czy przez kabel? To takze ma duże znaczenie.
  • Poziom 14  
    Ma znaczenie?? Ja podłączam bezpośrednio pod USB ale przez kabel też działa normalnie.

    Dodaje jeszcze sterownk do modemu pod Viste
    http://www.playmobile.pl/resources/Windows_Driver_for_3_09_00_00.zip

    i dashbord MOBILE PARTNER PL (w dashboardzie są już w/w sterowniki)
    http://rapidshare.com/files/393388709/huawei_...Partner_WIN_UTPS16.001.06.01.500.B16.zip.html

    Moge także pomóc w ściągnięciu simlocka itp.
  • Poziom 2  
    Witam,

    Prosze o udostepnienie oryginalnego dashboard-u do modemu huawei e156g, który wgrywa play. Chodzi mi o polski software, na ktory tak sporo ludzi narzeka.

    Bede wdzieczny, bo chce oddac modem do serwisu a mialem wgrany inny dashboard z mobile partner?

    Pozdrawiam,
    kemy
  • Poziom 25  
    Witam.Posiadam modem jak w temacie i Win 7 wszelakie sposoby znalezione w necie nie pomagaja,Windows nie widzi go jako modemu tylko jako pamiec.Z modemem raczej nie ma problemu bo na innym lapku w win xp dziala odrazu.Ma ktos moze jeszcze jakies sposoby na niego?
  • Poziom 25  
    Dzieki kolego.Wszystko działa:)