Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Segate ST340014AS, uszkodzony transil

kk99 05 Cze 2010 01:20 1481 2
  • #1 05 Cze 2010 01:20
    kk99
    Poziom 17  

    Witam.
    Mam problem z dyskiem Seagate, który uległ uszkodzeniu, tzn. prawdopodobnie przez zawyżone napięcie na linii 5V. Po podłączeniu dysku do drugiego komputera, dysk blokował zasilacz. Okazało się, że jest zwarcie na linii 5V i uszkodzony jest transil. Po jego wylutowaniu, dysk jest rozpoznawany przez bios, jednak przy próbie startu wyświetlany jest napis: błąd odczytu dysku. Z poziomu Linuxa na LiveCD też nie da się odczytać danych na dysku, tzn. nie można go zamontować. Zamieszczam poniżej zdjęcia z programu MHDD:
    Segate ST340014AS, uszkodzony transil Segate ST340014AS, uszkodzony transil Segate ST340014AS, uszkodzony transil

    Czy da się w takiej sytuacji odzyskać dane ? ( na dysku utworzona była jedna partycja ).

    0 2
  • #2 05 Cze 2010 09:40
    Damian_
    Poziom 25  

    Najlepiej będzie jak zrobisz kopie posektorową, a dopiero później odzyskiwanie danych. Jaki masz zasilacz w komputerze, bo to uszkodzenie transila to pewnie jest wina zasilacza, może warto go wymienić?

    0
  • #3 06 Cze 2010 01:37
    kk99
    Poziom 17  

    Witam,
    Zasilacz został już wymieniony na sprawny. Co do kopii posektorowej to czy można ją wykonywać fragmentami np. do pliku co 4GB ? Gdy próbuję wykonać kopię dla całości w pewnych sektorach program DMDE się zatrzymuje. Załączyłem odczyt sektorów 0-100.

    0