Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Konfiguracja rutera ASMAX BR 704g z Vectrą (modem WebStar)

makjorg 05 Cze 2010 15:58 4491 24
  • #1 05 Cze 2010 15:58
    makjorg
    Poziom 9  

    Witam.
    Mam problem z połączeniem bezprzewodowym z rutera asmax br 704g, posiadam internet z vectry (modem WebStar) ze stałym ip, pod win 7.

    Konfiguracja IP systemu Windows

    Nazwa hosta . . . . . . . . . . . : user-Komputer
    Sufiks podstawowej domeny DNS . . :
    Typ węzła . . . . . . . . . . . . : Hybrydowy
    Routing IP włączony . . . . . . . : Nie
    Serwer WINS Proxy włączony. . . . : Nie

    Karta bezprzewodowej sieci LAN Połączenie sieci bezprzewodowej 3:

    Stan nośnika . . . . . . . . . . .: Nośnik odłączony
    Sufiks DNS konkretnego połączenia :
    Opis. . . . . . . . . . . . . . . : Microsoft Virtual WiFi Miniport Adapter
    Adres fizyczny. . . . . . . . . . : 1A-4B-D6-AD-4D-B4
    DHCP włączone . . . . . . . . . . : Tak
    Autokonfiguracja włączona . . . . : Tak

    Karta bezprzewodowej sieci LAN Połączenie sieci bezprzewodowej 2:

    Sufiks DNS konkretnego połączenia :
    Opis. . . . . . . . . . . . . . . : Atheros AR9285 Wireless Network Adapter
    Adres fizyczny. . . . . . . . . . : 1C-4B-D6-AD-4D-B4
    DHCP włączone . . . . . . . . . . : Tak
    Autokonfiguracja włączona . . . . : Tak
    Adres IPv6 połączenia lokalnego . : fe80::fd2a:a3e1:1ad6:a722%14(Preferowane)

    Adres IPv4. . . . . . . . . . . . . : 192.168.1.100(Preferowane)
    Maska podsieci. . . . . . . . . . : 255.255.255.0
    Dzierżawa uzyskana. . . . . . . . : 5 czerwca 2010 14:56:34
    Dzierżawa wygasa. . . . . . . . . : 6 czerwca 2010 14:56:34
    Brama domyślna. . . . . . . . . . : 192.168.1.1
    Serwer DHCP . . . . . . . . . . . : 192.168.1.1
    Identyfikator IAID DHCPv6 . . . . : 354175958
    Identyfikator DUID klienta DHCPv6 : 00-01-00-01-13-2C-2D-1A-E0-CB-4E-FF-C6-ED

    Serwery DNS . . . . . . . . . . . : 192.168.1.1
    NetBIOS przez Tcpip . . . . . . . : Włączony

    Karta Ethernet Połączenie lokalne 2:

    Stan nośnika . . . . . . . . . . .: Nośnik odłączony
    Sufiks DNS konkretnego połączenia :
    Opis. . . . . . . . . . . . . . . : Karta Realtek RTL8168D/8111D Family PCI-E
    Gigabit Ethernet NIC (NDIS 6.20)
    Adres fizyczny. . . . . . . . . . : 48-5B-39-4B-F9-02
    DHCP włączone . . . . . . . . . . : Tak
    Autokonfiguracja włączona . . . . : Tak

    Karta tunelowa isatap.{2F137E9D-291F-4111-B818-F5D118AA5EB6}:

    Stan nośnika . . . . . . . . . . .: Nośnik odłączony
    Sufiks DNS konkretnego połączenia :
    Opis. . . . . . . . . . . . . . . : Karta Microsoft ISATAP
    Adres fizyczny. . . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP włączone . . . . . . . . . . : Nie
    Autokonfiguracja włączona . . . . : Tak

    Karta tunelowa isatap.{937F10E8-EBA9-44F9-8D8C-BF9A07B42D35}:

    Stan nośnika . . . . . . . . . . .: Nośnik odłączony
    Sufiks DNS konkretnego połączenia :
    Opis. . . . . . . . . . . . . . . : Karta Microsoft ISATAP #2
    Adres fizyczny. . . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP włączone . . . . . . . . . . : Nie
    Autokonfiguracja włączona . . . . : Tak

    Karta tunelowa Teredo Tunneling Pseudo-Interface:

    Stan nośnika . . . . . . . . . . .: Nośnik odłączony
    Sufiks DNS konkretnego połączenia :
    Opis. . . . . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
    Adres fizyczny. . . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP włączone . . . . . . . . . . : Nie
    Autokonfiguracja włączona . . . . : Tak

    Karta tunelowa isatap.{5091B9DC-5801-4CF9-AC3D-CB042B95E16D}:

    Stan nośnika . . . . . . . . . . .: Nośnik odłączony
    Sufiks DNS konkretnego połączenia :
    Opis. . . . . . . . . . . . . . . : Karta Microsoft ISATAP #3
    Adres fizyczny. . . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP włączone . . . . . . . . . . : Nie
    Autokonfiguracja włączona . . . . : Tak

    Karta tunelowa 6TO4 Adapter:

    Stan nośnika . . . . . . . . . . .: Nośnik odłączony
    Sufiks DNS konkretnego połączenia :
    Opis. . . . . . . . . . . . . . . : Karta Microsoft 6to4
    Adres fizyczny. . . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP włączone . . . . . . . . . . : Nie
    Autokonfiguracja włączona . . . . : Tak

    Proszę o pomoc w konfiguracji

    0 24
  • #2 05 Cze 2010 16:12
    bogiebog
    Specjalista Sieci, Internet

    > Mam problem z połączeniem bezprzewodowym z rutera asmax br 704g

    _jaki_ problem ?

    0
  • #3 05 Cze 2010 17:33
    makjorg
    Poziom 9  

    Nie umiem skonfigurować komputera stacjonarnego podpiętego do sieci i laptopa przez reuter. Komp chodzi na kablu usb, a z laptopem jest problem

    0
  • #4 05 Cze 2010 17:43
    bogiebog
    Specjalista Sieci, Internet

    nadal nie rozumiem, gubię się w momencie jak mowisz o "kablu usb"

    może opisz dokładnie co masz (bez routera) po jakim kablu ?

    czy chcesz mieć internet na stacjonarnym i laptopie ?

    zwykle jak masz router to wpinasz kabel od providera do portu WAN lub ADSL routera a komputery do portów LAN. Konfigurujesz router przez www stronę, zwłaszcze interfejs WAN i WIFI.

    masz manual-a ? odwiedziłeś strone konfiguracyjną routera ?

    0
  • #5 05 Cze 2010 17:50
    makjorg
    Poziom 9  

    Na stacjonarnym jest internet przez modem poprzez kabel usb, do tego modemu jest podpięty ruter aby można było mieć internet na laptopie i chodzi o to że nie umię skonfigurować połączenia przez ruter na laptopie

    0
  • #6 05 Cze 2010 17:55
    bogiebog
    Specjalista Sieci, Internet

    od dostawcy masz jeden IP czy dwa (drugi na laptopa) ?

    Dodano po 34 [sekundy]:

    jaki do _dokładnie_ model modemu

    0
  • #7 05 Cze 2010 17:58
    makjorg
    Poziom 9  

    Jeden adres IP

    Dodano po 2 [minuty]:

    Scientific-Atlanta WebStar 2000 series Cabel Mode

    0
  • #8 05 Cze 2010 17:58
    bogiebog
    Specjalista Sieci, Internet

    ten zrzut ipconfig to jest z laptopa czy z stacjonarnego ?
    jak z laptopa to załącz ze stacjonarnego

    0
  • #9 05 Cze 2010 18:02
    makjorg
    Poziom 9  

    Ten zrzut jest z laptopa.
    A tu z kompa
    Konfiguracja IP systemu Windows

    Nazwa hosta . . . . . . . . . . . : xviiipc
    Sufiks podstawowej domeny DNS . . . . . . :
    Typ węzła . . . . . . . . . . . . : Nieznany
    Routing IP włączony . . . . . . . : Nie
    Serwer WINS Proxy włączony. . . . : Nie
    Lista przeszukiwania sufiksów DNS : tarnowskiegory.vectranet.pl

    Karta Ethernet Modem WebStar:

    Sufiks DNS konkretnego połączenia : xxxxxxxxxxx.vectranet.pl
    Opis . . . . . . . . . . . . . . : Scientific-Atlanta WebSTAR 2000 seri
    es Cable Modem
    Adres fizyczny. . . . . . . . . . : 00-11-E6-23-1A-BE
    DHCP włączone . . . . . . . . . . : Tak
    Autokonfiguracja włączona . . . . : Tak
    Adres IP. . . . . . . . . . . . . : 88.156.119.169
    Maska podsieci. . . . . . . . . . : 255.255.240.0
    Brama domyślna. . . . . . . . . . : 88.156.112.1
    Serwer DHCP . . . . . . . . . . . : 93.105.7.122
    Serwery DNS . . . . . . . . . . . : 82.139.8.7
    88.156.63.9
    88.156.96.61

    0
  • #10 05 Cze 2010 18:15
    bogiebog
    Specjalista Sieci, Internet

    czy możesz podłączyć stacjonarny do portu RJ45 modemu ? (w tym czasie odłącz kabel USB !!)
    ustaw _ręcznie_ w właściwosciach karty sieciowej stały IP/maska/brame/DSNy JW (88.x.x.x./255.255.255.240.0....)

    czy internet działa w taki sposób połączenia ? (przez RJ45) ?

    jak nie to uruchom CMD.exe, wpisz (nie wklepuj tego ręcznie, użyj kopiuj/wklej)
    cd /d "%temp%"
    ipconfig /all >>log1.txt
    tracert -d 74.125.43.105 >>log1.txt
    ping 74.125.43.105 >>log1.txt
    ping www.google.com >>log1.txt
    notepad log1.txt
    załącz log1.txt (załącz tzn dodaj załącznik, nie wklejaj zawartości tego pliku do posta)

    0
  • #11 05 Cze 2010 18:27
    makjorg
    Poziom 9  

    Zrobiłem i co dalej ''załącz tzn dodaj załącznik'' gdzie dodać.

    0
  • #14 05 Cze 2010 19:03
    bogiebog
    Specjalista Sieci, Internet

    nie zrozumiałes,
    podłacz kablem RJ45 (nie USB !!) modem do komputera
    przypisz w komputerze do karty adres/maskę/....
    sprawdż internet,
    jak nie działa internet do daj log1.txt w tej _niedziałąjącej_ konfiguracji

    a ten log co zamieściłeś wyżej to jest w konfiguracji gdy modem jest podłączony USB kablem do komputera.

    0
  • #16 05 Cze 2010 19:30
    bogiebog
    Specjalista Sieci, Internet

    świetnie, zatem mode=rj45=komp działa, internet jest, przynajmniej w/g loga jest, zgadza się ?

    podepnij kabel z kompa do routera do portu LAN,
    podepnij kabel z modemu(port RJ45) do portu WAN (WAN nie LAN)

    ustaw w komputerze kartę sieciową na pobieraj automatycznie adres IP/DNSy.
    Wejdż na konfiguracje routera (przeczytaj manual-a jaki jest domyślny IP adres routera) i w w konfiguracji WAN routera ustaw port WAN statyczny IP (ip=88.156.119.231, maska=255.255.255.240, brama=88.156.112.1, dnsy=....)

    wejdz na WIFI konfiguracje i ustaw:
    SSID=moja-nazwa-sieci
    Security: WPA2-PSK, hasło 12 znaków lub więcej

    reboot router,
    sprawdż internet na komputerze,
    jak nie działa to wygeneruj log1.txt JW.
    jak działa to podepnij laptopa przez kabel lub WIFI.

    0
  • #17 05 Cze 2010 21:37
    makjorg
    Poziom 9  

    Komp chodzi,tylko jak wpisuję DNS to wyskakuje info "Invalid getaway addres!
    It should be located in the same subnet of current IP addres."

    Dodano po 1 [godziny] 20 [minuty]:

    Jak narazie chodzi tylko że na WAN DHCP Client, bo na statecznym IP wyłacza się internet na kompie i laptopie.
    Dzięki za pomoc, jak coś będzie nie tak to się odezwę.

    0
  • #18 05 Cze 2010 23:01
    bogiebog
    Specjalista Sieci, Internet

    > Jak narazie chodzi tylko że na WAN DHCP Client, bo na statecznym IP wyłacza się internet na kompie i laptopie.

    to oznacza że nie masz stałego IP od providera

    > "Invalid getaway addres!
    > It should be located in the same subnet of current IP addres."

    mogę to zobaczyć ? tzn co wpisujesz na jakiej stronie i co wyskakuje ?

    0
  • #19 06 Cze 2010 10:18
    makjorg
    Poziom 9  

    Masz rację, czasem wyłącza się internet. Jeśli masz czas i chęć to sprawdź.
    Gdy jestem na konfiguracji rutera WAN interface setup i ustawię Static IP to
    po wpisaniu IP Adress, subnet mask, default gateway i DNS, to po naciśnięciu next wyświetla się komunikat"Invalid getaway addres!
    It should be located in the same subnet of current IP addres."

    0
  • #20 06 Cze 2010 10:36
    bogiebog
    Specjalista Sieci, Internet

    mogę to zobaczyć ? tzn co wpisujesz na jakiej stronie i co wyskakuje ?

    0
  • #21 06 Cze 2010 10:51
    makjorg
    Poziom 9  

    Proszę to sprawdzić, co mam podać?

    0
  • #22 06 Cze 2010 13:45
    bogiebog
    Specjalista Sieci, Internet

    makjorg napisał:
    Gdy jestem na konfiguracji rutera WAN interface setup i ustawię Static IP to
    po wpisaniu IP Adress, subnet mask, default gateway i DNS, to po naciśnięciu next wyświetla się komunikat"Invalid getaway addres!
    It should be located in the same subnet of current IP addres."


    pokaż co wpisujesz i co wyskakuje

    0
  • #23 06 Cze 2010 15:13
    makjorg
    Poziom 9  

    wpisuję w konfig rutera przez laptop
    IP adress 88.156.119.231
    subnet mask 255.255.240.0
    default getaway 88.156.112.1
    dns 82.139.8.7

    0
  • Pomocny post
    #24 06 Cze 2010 15:20
    bogiebog
    Specjalista Sieci, Internet

    wszystko dobrze wpisujesz ale daj screena bo mi się nie chce wierzyć że router to odrzuca

    0
  • #25 16 Cze 2010 18:49
    makjorg
    Poziom 9  

    Jak narazie działa, tylko na samym początku przerwało mi połączenie z internetem dwa razy, ale od tamtej pory działa bez zażutu.
    Dzięki za pomoc.

    0