Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

ACER 5738ZG problem z instalacja karty graficznej pod XP

marex32 06 Cze 2010 02:56 2913 10
  • #1 06 Cze 2010 02:56
    marex32

    Poziom 15  

    Witam
    zakupiłem sprzęcik jak powyżej, Windows 7 który jest zainstalowany fabrycznie niestety nie odpowiadał moim potrzebom, nie będę się wywodził z jakiego powodu bo nie w tym rzecz, zainstalowałem wszystkie inne sterowniki, jednak mam problem z zainstalowaniem sterowników do karty graficznej, jest to ATI model: HD5650 1GB DDR3, próbowałem już wszystkich dostępnych sposobów, różne sterowniki po kolei, wersje 10.5/ 10.4/ 10.3/ które niby maja współpracować z Windowsem XP, niestety zainstalują się poprawnie, jednak nie współdziałają z kartą w laptopie, może ktoś miał podobny problem i go rozwiązał, poproszę o pomocne informacje, już mi brak pomysłów.
    Windows XP Professional 32 Bitowy który jest zainstalowany to oryginał, SP3, wszystkie dostępne aktualizacje pobrałem.
    pozdrawiam

    0 10
  • #3 06 Cze 2010 23:26
    marex32

    Poziom 15  

    Dziękuję za chęć pomocy, jednak coś jest nie tak z tym sterownikiem, on nie jest czasem po windowsa vista ?

    instalacja nie powiodła się, chyba ze inaczej kolega instalował, jeżeli tak proszę o informacje jak to zrobić, potrzebuje instalkę karty graficznej ATI HD5650 1 GB pod Windowsa XP.

    0
  • #5 07 Cze 2010 02:43
    marex32

    Poziom 15  

    identyfikatory sprzętu

    PCI\VEN_1002&DEV_68C1&SUBSYS_02051025&REV_00
    PCI\VEN_1002&DEV_68C1&SUBSYS_02051025
    PCI\VEN_1002&DEV_68C1&CC_030000
    PCI\VEN_1002&DEV_68C1&CC_0300

    identyfikator wystąpienia urządzenia

    PCI\VEN_1002&DEV_68C1&SUBSYS_02051025&REV_00\4&2DEFB0A9&0&0008

    0
  • #7 07 Cze 2010 11:41
    marex32

    Poziom 15  

    Witam

    nic z tego, już tak próbowałem, pobrałem sterownik tez z kolegi link-u, nie akceptuje tego sterownika, tak samo próbowałem instalować już prędzej, bez powodzenia, wymuszałem sterownik przez menadżera urządzeń, też bez skutku, co to za uparta grafika, znalazłem i pobrałem niby kompletną paczkę pod xp do tego modelu laptopa, wszystko zainstalowałem grafika nadal uparta, jak instaluję sterowniki z pakietów 10.3-10.5 podczas instalacji niby wykrywa kartę, instaluje, jednak efekt końcowy nie zadowalający, nadal standardowa grafika vga, instalowałem grafike jako pierwszy sterownik, później jako ostatni, nastepnie znów zaraz po zainstalowaniu sp3, oczywiście za każdym razem od nowa Windowsa.

    nadal proszę o pomoc w rozwiązaniu tego problemu.

    0
  • #8 07 Cze 2010 11:46
    jacusix
    Poziom 16  

    Spróbuj ściągnąć sterowniki za pomocą programu DriverMagician. Kiedyś miałem taką sytuacje i on znalazł odpowiednią wersje sterownika graficznego.

    0
  • Pomocny post
    #9 07 Cze 2010 11:47
    DriverMSG
    Admin grupy komputery

    Sterownik który ci podałem jest na 99% odpowiedni (sam nie sprawdzałem) - identyfikator się zgadza, więc powinien zainstalować się bez problemu.
    Być może brakuje Ci innego sterownika w systemie, lub istnieje konflikt sterowników.
    Wejdź w tryb awaryjny, odinstaluj sterowniki karty graficznej, usuń pozostałości po tych sterownikach (foldery, rejestr), odinstaluj kartę graficzną i zrestartuj komputer, przy kolejnym uruchomieniu podczas wykrycia karty graficznej, wskaż folder z powyższymi sterownikami.

    Czy pojawia się jakikolwiek monit z informacją o błędzie lub coś podobnego? Jeśli tak, to jaki?

    0
  • #10 07 Cze 2010 12:08
    marex32

    Poziom 15  

    W menadżerze urządzeń mam Kontroler wideo (zgodny z vga)

    gdy wymuszam szukanie sterownika przez podanie ścieżki dostępu otrzymuje komunikat : "Nie można zainstalować tego sprzętu", standardowy jeżeli sterowniki są nie odpowiednie, za chwilkę usunę Windowsa, skonfiguruję partycje oraz sformatuję dyski, napisze z jakim skutkiem przebiegła instalacja pobranego z kolegi linku sterownika, rejestry będą czyste, wspomnie iż nie ma monitów podczas instalowania karty graficznej, w xp instaluje się ona sama jako standardowa vga.

    spróbowałem jeszcze odinstalować kartę, tak aby się pojawił monit o znalezionym nowym sprzęcie, instalacja, podaje ścieżkę dostępu dla sterownika pobranego od kolegi, monit : "Nie można zainstalować tego sprzętu"

    instaluje ponownie Windowsa xp , odezwę się za chwilkę.

    Wracam jak obiecałem, niestety sterownik nie instaluje się, nadal mam problem nierozwiązany.

    1
  • #11 07 Cze 2010 18:57
    marex32

    Poziom 15  

    Jestem bardzo wdzięczny za pomoc panu moderatorowi :

    DriverMSG Moderator - Komputery

    jest pan jednym z nielicznych który pomaga na tym forum, inni zazwyczaj wyrzucają posty do kosza za niezastosowanie wielkiej litery na początku zdania - i prosze tego nie komentować bo się rozszaleje kłótnia, a przykłady na takie postępowanie innych moderatorów posiadam...

    moderator DriverMSG posiada naprawdę dużą wiedzę i praktykę jak widzę po efektach jego pracy.

    Dziękuję i pozdrawiam. Problem rozwiązany.

    0
TME logo Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
TME Logo