Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

"Nie rozponano urządzenia USB" - Kierownica MS Sid

anterith 07 Jun 2010 03:26 1421 4
  • #1
    anterith
    Level 2  
    Od paru lat jestem posiadaczem kierownicy Sidewinder Microsoftu. Do tej pory działało wszystko idealnie, lecz gdy po paru miesiącach ją podłączyłem wywaliło mi żółtą chmurkę z powyższym napisem (w menedżerze urządzeń widnieje jako "nieznane urządzenie").
    Co ciekawsze na innym komputerze kierownica zadziałała jak powinna, więc spróbowałem zainstalować system na innej partycji co nie pomogło.
    Próbowałem także przeinstalować sterowniki usb, wyłączać komputer, podłączać kierownicę do innego gniazdka odraz wyciągać baterię BIOSu. Żadne z powyższych nie pomogło.

    Moje pytanie brzmi: co jeszcze mogę zrobić, skoro tylko na moim komputerze kierownica nie działa? Nie jest to wina systemu skoro na "świeżym" windowsie było to samo.
    Chciałbym też wiedzieć, czy gdyby wszystkie możliwe sposoby zawiodły pomogłoby zakupienie kontrolera USB pod PCI?

    Posiadam MS Windows XP Pro SP3

    Pozdrawiam.
  • #2
    tronic1
    IT specialist
    Zmierz miernikiem napięcie na porcie USB z podłączoną kierownicą. Sprawdź czy mieści się w tolerancji 5%.
  • #3
    anterith
    Level 2  
    dzięki za odpowiedz ale nie jestem elektrykiem więc nie posiadam tego typu sprzętu. Dziwne jest to, że parę miesięcy temu kierownica działała idealnie (tzn. nadal działa, ale nie na moim komputerze). Wszystkie inne urządzenia USB, które posiadam działają bez zarzutu
  • #5
    anterith
    Level 2  
    próbowałem już, jak już wspomniałem nawet instalacja innego systemu nie pomogła, więc problem musi leżeć w sprzęcie a nie systemie.