Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Obudowa FS AMS150 - problem z FTP

pawciu28 14 Aug 2010 16:37 16539 54
Optex
  • #31
    INF-EL
    Level 13  
    Też kupiłem tą obudowę i nie działał mi FTP, a chciałem ją wykorzystać do automatycznego zapisu obrazów z kilku kamer IP z detekcją ruchu.

    Dzięki za namiary na firmware extensions.

    FTP z kamery i Total Commandera zadziałało.
    Niestety efektem ubocznym jest w sekcji Option : "404 Not Found"

    Do wad mojego egzemplarza należą:
    - prawie nie widoczna praca diody sygnalizacyjnej LAN i HDD
    - brak możliwości włączenia "AV server" - nieaktywne przyciski
    - nie wiem do czego służy przycisk Backup na obudowie. Brak jakiegokolwiek oprogramowania do tego backupu.

    Kieszeń jako serwer plików dla Win7 działa normalnie.
  • Optex
  • #32
    polduch
    Level 2  
    do pawciu28
    witam
    Kolego borykam się z tym samy problemem co Ty
    jeżeli możesz to napisz mi czy przed wgraniem firmware extensions o którym piszesz dokonałeś upgrade samego firmware do wersji 2.0

    będę wdzięczny za odpowiedź
    po upgrade Twojego firmweru ftp wstał jednak ma problemy z komunikacją

    pozdrawiam
  • #33
    polduch
    Level 2  
    sprostowanie, wyjaśnienie
    rozszerzenie o nazwie "NEXT_base-AMS--2.0.04--FSC_231.tgz"
    faktycznie likwiduje problem z ftp na ams150

    po zainstalowaniu w/w rozszerzenia ftp działa prawidłowo
    dla wyjaśnienia dodam że oryginalne miejsce pochodzenia rozszerzenia znajduje się pod adresem

    http://www.internetteam.de/zaphod/download/firmware/FSC/NExt
    gdzie login to "amsadmin"
    a hasło to "ams150"

    wg. mnie temat został wyjasniony
    pozdrawiam
  • #34
    marco_81
    Level 11  
    Witam
    Proszę o informację jak połaczyć się z tym urządzeniem przez system windows 7 ??
    Przez xp'eka nie ma problemu, ale jeśli chodzi o "7" nie mogę skonfigurować sieci i dostać się do niego :(
    Wpisywanie ams150 nic nie daje
    proszę o info co i jak
  • #35
    tomko222
    Level 11  
    Może nie do końca na temat ale wie ktoś może czy ta obudowa będzie bezproblemowo działała z dyskiem 1TB? Nigdzie nie udało mi się znaleźć żadnych informacji na ten temat...
  • #36
    jaroo123
    Level 11  
    Witam ponownie
    do INF-EL
    Serwer AV działa po wgraniu odpowiedniej wersji oprogramowania z obsługą tegoż. Przycisk backup również działa, ale też trzeba dograć rozszerzenie go obsługujące.

    do tomko222
    Dysk 1TB działa z tą obudową, mam taki, tylko nie pamiętam czy formatowałem go w obudowie czy w komputerze (format ext3).
  • #37
    witpol76
    Level 9  
    Witam,czy są jakieś ustawienia ftp tego serwera aby kolega połączył się z nim.Swoim komputerm się łącze no ale to jest razem spięte z ruterem.
  • #38
    mustom
    Level 10  
    Witam,

    Pozwolę sobie zadać pytanie nieco z innej beczki: Producent podaje transfer do AMS150 na poziomie 8MB/s, podczas gdy mój dysk podłączony do routera DIR-600 nie przyjmuje więcej niż 2MB/s, czy Wy też tak macie ? Szukałem wszelkich ustawień zarówno w ustawieniach dysku jaki routera odpowidających za ten parametr jednak na próżno - proszę o pomoc, ponieważ taki transfer mnie nie zadowala.

    Na marginesie: czy zwykły dysk zewnętrzny 3,5" na USB podłączony do routera z wejściem USB umożliwia szybsze przesyłanie danych np. na poziomie standardu USB2.0 czy jest to prędkość jak po LANie ?

    pozdrawiam,tm
  • Optex
  • #39
    jaroo123
    Level 11  
    Witam ponownie
    Szybkości uzyskiwane zależą od wielkości przesyłanych plików, dla dużej ilości małych plików (1-3mb) wynosi ok. 3,5 mb/s, dla dużych plików (obrazy iso itp) wynosi ok. 5 - 6,5 mb/s, największą prędkość jaką uzyskałem to 8,5 mb/s dla dużego pliku w ftp w mc (powłoka linux). W sieci gigabitowej nie zauważyłem jakiś znaczących wzrostów, poprostu procesor w tej obudowie powoduje te ograniczenia.
  • #40
    mustom
    Level 10  
    To mogłoby się zgadzać - niekiedy sięga jak wspominałem 2MB a czasem spada newet do 500-600kB ale jak się okazuje szybkość taką uzyskuję po WiFi, sprawdziłem na kablu i tu jest 6-8Mb, tak więc do samego ams150 nie mogę mieć zastrzeżeń. Dziwi mnie tylko to, że wifi pracuje w 802,11g tak więc teoretycznie transfer powinien być na poziomie 54Mb/s czyli przez 8 to powinno się przesyłać w granicach 6MB, zatem nie powinien czuć różnicy pomiędzy kablem a wifi lecz jest inaczej, trudno, dzięki za odp.
  • #41
    Wojtech
    Level 11  
    Przeczytałem gdzieś że Firmware i Firmware_Extensions można dograć tylko za pomocą IE. I rzeczywiście, Firefoksem nie mogłem a IE udało się.

    FTP działa u mnie na firmware v1.0 (nie zmieniałem fabrycznego) + Firmware_Extensions ze strony
    http://pl.fujitsu.com/support/downloads.html
    pod linkiem :
    Firmware Extensions 2.0 (Twonky 4.4.5 with new SHOUTcast plugin) for ACTIVY Media Server 150 Wersja:2.00 - 07-11-2008

    Tak swoja drogą to kupa ludzi szuka prostego rozwiązania problemu z ftp. Coś nie tak z informacją u FS.
  • #42
    epykse
    Level 10  
    Witam, mam ten model od ponad roku, nie miałem nigdy problemu z FTP, mam firmware 2.0, obecnie również NEXT, ale wcześniej na czystym firmware ftp działał także bez zarzutów. Co do transferu, na bezpośrednim połączeniu gigabitowym sięgał 17MB/s (dysk seagate .12 500GB). Obudowa pod windows 7 działa bez problemu, jeśli ktoś nie może się dostać do plików to prawdopodobnie ustawił sieć jako publiczną i nie działa w tym momencie windows network. Co do media server to tak jak już ktoś wspomniał, trzeba zainstalować dodatek "firmware extension" zawierający ten server, bez problemu można go ściągnąć z sieci.
  • #43
    montertb
    Level 22  
    Witam, mam tą obudowę od około 1,5 roku, jest OK, ale niestety ma wolny transfer :(
    Zbyt słaby procesor nie wydala z transmisją danych. Wspomniane przepustowości uzyskuję na poziomie 3MB/s zapisu i mniej. Trochę słabo, ale niestety jak chce się mieć większe to trzeba zainwestować 2..3x tyle. W zasadzie ot chyba filmu w formacie MKV to się nie obejrzy w locie z tego serwera...? :)

    Zastanawiam się czy zamiana routera na nowoczesny z gigabitową siecią trochę poprawie sytuację z transferami..? W zasadzie to teraz pomiędzy laptop a AMS150 mam wspięty switch LANTECH 10/100Mbit...

    Czy ktoś już empirycznie sprawdził czy da się zainstalować tam dysk większy niż 500GB?
    Google milczy na ten temat.

    I jeszcze mam pytanie o ten format "ext3" jest widoczny pod Windowsem w jakiś sposób (jak bym chciał zgrać zawartość dysku wyjętego z obudowy...)?
  • #44
    maciekj77
    Level 10  
    Możesz śmiało podłączyć dysk 1 TB na SATA II. Ja mam taki dysk firmy SAMSUNG i działa bardzo dobrze.
  • #45
    SebaMarek
    Level 11  
    Witam,

    jak ustawić backup - coś nie mogę ustawić - co mam robić od początku - jak wskazać foldery?

    Pozdrawiam
  • #46
    Blachu82
    Level 10  
    Mam problem z konfiguracją serwera FTP w AMS150. Mogę wejść przez sieć a nie mogę z komputera poza siecia domową np. od kolegi przez internet. Wgrałem rozszerzenia podane w tym temacie, ustawiłem userów i foldery. Mam router TP-Link WR340G. Czy ktoś mógłby mi pomóc? Nigdy się tym nie zajmowałem wcześniej i stąd moja prośba. Niestety porady wyżej nic mi nie mówią. Czy tkos mógłby mnie poprowadzić że tak powiem za rękę?
  • #47
    maciekj77
    Level 10  
    Jeśli chcesz wejść z poza routera musisz ustawić na nim przekierowanie portów(tzw. NAT)! Poczytaj w google jak się to robi.

    Ustaw jako wchodzący port nr 21 i przekieruj na 21-szy port do IP AMS-150 (nadaj mu stały lokalny nr IP np 192.168.0.100 lub 1.100 - zrób to na routerze, na AVS 150 zostaw przydzielanie automatyczne [przez DHCP]).

    Wchodzisz na FTP-a z zewnątrz wywołując twój IP przydzielony przez providera a router sam przekieruje ruch na FTP AMS-150.

    np.: ftp://32.7.43.71 , podajesz nazwę usera i hasło. To wszystko!
    Jeśli masz skonfigurowaną domenę to możesz wchodzić po domenie np.: ftp://costam.pl .

    Firmware trzeba ładować za pomocą Internet Explorera.
    Rozszerzenia można dodawać z firefoxa i innych przeglądarek.

    Po postawieniu serwerka lighttpd, SQL i PHP można dograć sobie PHPmyAdmin!!!

    Pozdrawiam.
  • #48
    RomSzas
    Level 10  
    Kolego maciekj77 mógłbyś wrzucić te pliki na inny serwer bo coś dostać się do nich nie można.
    Druga sprawa, choć nie końca w temacie - po doinstalowaniu serwera mediatomb nie mogę do niego wejść poprzez port http://<Your NAS Name/IP Here>:49152
    TwonkyMedia nie wyinstalowywałem, nie wiem jak to zrobić i czy jest to konieczne.
    Chciałem sprawdzić czy pliki *.mkv zobaczę bo niestety TwonkyMedia ich nie pokazuje nie sposób ich dostrzec, ale w otoczeniu Windows są widoczne i normalnie się ładują. Z tableta na androidzie pliki *.mkv również są widoczne np. poprzez ES File Explorer i odtwarzane są płynnie do 720p.
  • #49
    maciekj77
    Level 10  
    Witam!

    Bardzo przepraszam, ostatnio podałem tylko link po domenie.
    Niestety domenę ostatnio zaparkowałem.

    Odnośnie config do MediaTomb-a: powinieneś wejść przez przeglądarkę.
    W/g opisu z pliku tekstowego:

    You can reach the MediaTomb configuration web page:
    http://<IP_ADDRESS_OF_THE_DEVICE>:49152/

    TwonkyMedia nie odinstalujesz. Na moim ftp jest rozszerzenie firmware 2.0.06 - jest to wersja bez TwonkyMedia.

    MKV-y powinny być widoczne. Na urządzeniach obsługujących DLNA mogłem je swobodnie odtwarzać nawet w FullHD(1920x1080) - zarówno z Twonkiego i MediaTomba.

    Pozdrawiam
    Maciej
  • #50
    RomSzas
    Level 10  
    Dzięki za pliki i instrukcje. Wgrałem nowy firmware 2.01 - NH231_FSC_V2.01_04-01-2009_.web, rozszerzenie NEXT - NEXT_base-AMS--2.0.06--FSC_231.tgz i następnie Mediatomb z katalogu Addons. Po chwili Mediatomb ruszył. Nie jest jednak tak intuicyjny jak TwonkyMedia, ale może z jakiś przyczyn lepszy. W każdym razie widać już pliki *.mkv , ale telewizor Panasonic z serii G30 nie może ich otworzyć a tablet Transformer Prime z ICS 4.03 traktuje je jako pliki audio. Więc też nie można ich obejrzeć.

    Macie może jakiś pomysł na konfiguracje Mediatomba do mkv?

    Natomiast na drugim AMS150 nie mogę zaktualizować firmware na 2.01 - NH231_FSC_V2.01_04-01-2009_.web. Myślałem już o downgrade, ale też nie chciał się zainstalować. Pozostał przy 2.00 i rozszerzeniu NEXT_base-AMS--2.0.06--FSC_231.tgz wraz z TwonkyMedia, aczkolwiek MediaTomb jest również zainstalowany.

    Odtworzenie mkv jest jedynie możliwe przez SMB lub otoczenie sieciowe w Windows.
    MKV mogą być rzeczywiście spokojnie odtwarzane nawet w 1080p, ale jedynie przez lan, a przez WiFi jedynie przy lepszej karcie sieciowej WiFi w laptopie. Niestety obraz w telefonie GalaxyS2 i tablecie Asus Prime przez Wifi zaczyna wyraźnie klatkować przy szybszych scenach (wyższy bitrate, większa ilość danych - karta sieciowa w tych urządzeniach nie daje rady).
    720p działa idealnie.

    Jeszcze jedno pytanie mi się nasuwa, było co prawda sygnalizowane, ale nie spotkałem odpowiedzi. Mianowicie - dlaczego jedynie prawidłowy (pełny) widok panelu zarządzającego AMS150 mam z jednego laptopa z Win Xp, z innego komputera z Win Xp brakuje ikonek i części menu. Tak samo zresztą jak w W7.
    W tablecie natomiast wszystko jest OK.
    Czego zatem brakuje? Bo nie jest to jak sądzę wina przeglądarki.

    -------
    edytowane 30.05.2012
    Udało mi się jednak skonfigurować Mediatomb do odtwarzania MKV. Tablet potrafi odtworzyć chyba wszystkie MKV jakie mu "zaproponowałem", ale bardziej kapryśny okazał się TV Panasonic z serii G30 - co prawda odtwarza pliki MKV ale często brak dzwięku, obraz przycina lub nawet nie uruchomi odtwarzacza.
    To czy inne urządzenie odtworzy prawidłowo zasoby z Media Serwera zależy od konkretnego urządzenia. Np na odbiornik Samsung config jest inny.
    Konieczna była edycja pliku config.xml.
    Żeby edytować plik config.xml musiałem wyjąć dysk z obudowy AMS150 i podłączyć od komputera gdzie uruchomiona był Linux Live z uwagi na system plików EXT3. Znalazłem też w necie konfigurację Mediatomb pod telewizory Panasonic.
    Bez zmiany pliku config.xml odtworzenie jakichkolwiek plików z Mediatomb na TV Panasonic jest chyba niemożliwe. Jakby ktoś potrzebował mogę udostępnić config.
    Zdecydowanie szybkiej przenosić dane na dysk po jego wyjęciu i podpięciu do komputera przez złącze eSata lub chociażby USB - bo realny transfer przez sieć waha się od 3 - 7MB/s więc mniej więcej jak kiepski pendrive.
  • #51
    lowca00
    Level 9  
    #28 10 Cze 2010 16:14 Re: Obudowa FS AMS150 - problem z FTP
    OK. Działa. Mianowicie trzeba było tylko wgrać "firmware extensions" i po krzyku. FTP działa z wewnątrz i z zewnątrz oczywiście.

    W razie gdyby ktoś potrzebował to wrzucam ten firmware.


    NEXT_base-AMS--2.0.04--FSC_231.tgz
    Nazwa pliku: NEXT_base-AMS--2.0.04--FSC_231.tgz
    Download
    Zawartość:
    Rozmiar: 6.6 MB
    Punkty: 8.926 = 7.926 za transfer + 1.00 dla użytkownika (ustawiono automatycznie)





    załadowałem tego updata i niemogę wejść do panelu admina lol ??????
  • #52
    martprint
    Level 10  
    Witam.
    Mam małe pytanie odnośnie tego AMSa.
    Chciał bym podłączyć kamerę internetową pod USB a następnie zapis z tej kamery powinien być przekazywany na stronę www np http://mojanazwa/webcam.html

    Czy jest taka możliwość i jak ewentualnie to zrobić.
    Z góry dziękuję za informację i wszelką pomoc.
  • #53
    montertb
    Level 22  
    Znowu mam problem z tym NASem (AMS150). W Win7 w ogóle go nie widać (zniknął samoistnie pewnego dnia), wszystkie komputery z XP które mam w domu widza bez problemu zawartość dysku sieciowego, iPod i iPad też mogą przeglądać wszystko za pomocą usługi DLNA. Tylko W7 robi problemy.
    Chyba wezmę to to i wyrzucę. Ciągle tylko użeranie się z tym NASem.
  • #54
    karol_inpero
    Level 1  
    Witam!
    mam problem z aktualizacją softu NEXT_base-AMS--2.0.04--FSC_231 tzn.
    Dodając wskazaną paczkę z rozszerzeniem tgz - przeglądarka zgłasza błąd niepoprawnego pliku "Please use correct file".

    Testowałem na IE, Firefox, Opera.... to samo - nie mogę uaktualnić firmware.

    "Oczywiście" mam problem z ftp.

    Ktoś się spotkał z czymś takim?