Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Mikrofala Amica MW 13037 buczy i nie grzeje

smerfy 07 Cze 2010 23:22 3397 3
  • #1 07 Cze 2010 23:22
    smerfy
    Poziom 13  

    Witam kuchenka jak w temacie, proszę o potwierdzenie moich przypuszczeń. Uszkodzony bezpiecznik WN, wymieniony na nowy nie wybija ale i nie grzeje. Kondensator nie wykazuje zwarcia do obudowy pojemność sprawdzona miernikiem utrzymuje pojemność zgodnie z danymi na tabliczce, dioda WN CL01 brak przejścia w obie strony, po podłączeniu do 230V na wyjściu 120V zmiennego pokazuje miernik lub 92V stałego. Identyczne wyniki po zamianie elektrod. Magnetron obwód żarzenia przejście mała oporność. Pomiędzy stykiem żarzenia jednym jak i drugim a obudową 423 Ω. Po odłączeniu magnetronu buczenie ustaje. Podejrzewam uszkodzenie magnetronu ale również i diody. Proszę o opinie bardziej biegłych w temacie kolegów serwisantów. Pozdrawiam

    0 3
  • #2 08 Cze 2010 23:51
    peter falk
    Specjalista AGD

    smerfy napisał:
    Pomiędzy stykiem żarzenia jednym jak i drugim a obudową 423 Ω.

    Jeśli pomiar zrobiony przy zdjętych konektorkach żarzenia, to lekkie przywarcie katody w tym magnetronie jest. Wynika z tego prosty wniosek, że magnetron do wymiany. Choć jednak powinno przepalić bezpiecznik :? , ale... przy takim "wysokoomowym" przywarciu już nowy nie powinno. Podejrzewam, że pierwszy przepalił sie przy niezłym zwarciu katody do obudowy, teraz usterka magnetronu lekko odpuściła. Dioda w.n. raczej "przeżywa" takie przygody. Zamiast miernika podłącz zwykłą żarówkę 25W/230V - jak zaświeci "połową" swej jasności, to dioda sprawna.

    0
  • #3 09 Cze 2010 13:35
    smerfy
    Poziom 13  

    Tak pomiar zrobiony przy zdjętych konektorach. OK dzięki opłacalność naprawy chyba 0/ zerowa/. Jednak dziękuje i uważam temat za zamknięty.

    0