Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Komputer resetuje się po minimalnym poruszeniu.

08 Cze 2010 19:06 1667 13
  • Poziom 13  
    Witam. Mam taki problem, komputer dziala sprawnie i wszystko jest ok do momentu minimalnego poruszenia jednostką centralną. Wtedy komp sie resetuje. Nie jest to wina oprogramowania na 100% to jest jasne ale chcialbym wiedziec co moze byc tego powodem. Przypuszczalem na poczatku ze to karta graficzna wiec przykrecilem ja srubka tak ze nie rusza sie w ogóle. Zasilacza wina to też nie jest bo wsadzałem 3 i z każdym działo się to samo. Na niektorych forach pisalo cos o dyskach albo o plycie glownej zeby ja dokrecic. Nie wiem dokladnie bo widzialem to w kafejce a teraz nie moge tego znalezc. bardzo proszę o pomoc (chociażby podanie przyczyny tego problemu).
  • Admin grupy komputery
    Być może wpadło coś między obudowę a płytę gł.
    Proponuję rozkręcić komputer na drobne i dokładnie poskładać ponownie.
    Przyjrzyj się dokładnie jak wyglądają wszelkie gniazda, osadzenie procesora i kości pamięci w gnieździe.
    Inna ewentualność, to brak uziemienia komputera.
  • Pomocny post
    Specjalista d/s ochrony radiologicznej
    Sprawdziłbym najpierw "najbanalniejszą" przyczynę - przewody i gniazda zasilające (220v najpierw a później zasilanie niskonapięciowe)....
  • Poziom 13  
    jag61 miales racje. Kabel zasilający byl luzem w wejsciu od zasilacza. zmienilem na inny i teraz jest ok. Mam teraz tylko jeden problem. Podłączam kabel ethernet pod zlacze karty sieciowej i mi nie wykrywa wgl. polaczenia. Nie wiem czemu tak się dzieje.
  • Poziom 33  
    w menadżerze urządzeń karta jest widoczna jak i nie wyłączona.
    W biosie sprawdź czy nie jest wyłączona.
  • Poziom 13  
    Włączona jest tu i tu. Kontrolka w srodku sie pali wiec nie wiem co jest nie tak. Po podlaczeniu laptop normalnie wykrywa router, a ten PC nie. Jakies pomysly ?
  • Specjalista d/s ochrony radiologicznej
    A miałeś skonfigurowane połączenie sieciowe ? (LAN)
    Ew. odinstaluj (usuń) kartę (sterowniki/oprogramowanie) i zainstaluj ją ponownie..
    P.s.
    jakim kolorem świeci dioda ? (sprawdź w manualu, jakim powinna się świecić gdy ma "wykryte/aktywne" połączenie.
  • Poziom 13  
    Mialem skonfigurowane polaczenie, moj poprzedni PC byl podlaczony do routera kablem i byl internet tak samo jak i laptop ktory laczyl sie z routerem bezprzewodowo. Niestety poprzedni komputer dostał zawału (procesor sie spalil) i bylem zmuszony kupic nowy. Router go kontrolką nie wykrywa a w komputerze pisze ze kabel sieciowy jest odlaczony..
  • Specjalista d/s ochrony radiologicznej
    Jeżeli stwierdza, że "kabel sieciowy odłączony" to znaczy, że w biosie jest włączony.. A połączenie powinieneś skonfigurować od nowa na "nowym" kompie (nie wiem jak było w routerze - czy miałeś włączoną jakąś identyfikację).... Sprawdzałeś w Menedżerze urządzeń jak wygląda karta sieciowa? (pod kątem czerwonych i żółtych znaczków..)
  • Poziom 13  
    Normalnie mam wykrytą i zainstalowaną karte sieciową Via Rhine Fast Ethernet. Tyle ze kabla nie wykrywa.
  • Użytkownik usunął konto  
  • Poziom 16  
    kotuspadakus napisał:
    Normalnie mam wykrytą i zainstalowaną karte sieciową Via Rhine Fast Ethernet. Tyle ze kabla nie wykrywa.


    Witam.
    Ta karta jest zintegrowana z płytą czy na osobnym złączu PCI ?
    Masz coś prawdopodobnie w biosie poprzestawiane.
    Jak problemu nie rozwiążesz, włóż do komputera inną kartę sieciową na PCI i sprawdź, jak się zachowuje. Awaria karty sieciowej, to dla mnie rzecz normalna niestety...
    Raz miałem tak, że wszystko było OK, kiedy kupiłem nowy dysk i go włożyłem, nagle integra (sieć) zaczęła mi szaleć... W menedżerze urządzeń było wszystko OK jak i w biosie... a jak wpiąłem kabel z routera, to było dosłownie co 5 sek: "pobieranie IP...kabel sieciowy jest odłączony.." i tak dosłownie w kółko.
    Życzę rozwiązania problemu.
    BTW a wracając do poprzedniego problemu... Na przyszłość najlepiej sprawdzaj przed włączeniem komputera, czy wszystko jest z zewnątrz OK...W środku powinno być zawsze OK (o ile jednostka centralna nie jest narażona na jakieś wstrząsy) no i oczywiście tak raz na pół roku powinno się otworzyć i kurz wyczyścić ;P Ja to robię raz w miesiącu (jak temperatura procesora przekracza 40 stopni w stanie spoczynku, to już wiem co zrobić). A zasilanie nie może być "luźne" - przecież to 235V, które "wchodzi" do zasilacza...! Zasilacz to podstawa w działaniu systemu.
    Pozdrawiam,
    Arro90TA