Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

regent 310

bajer1 27 Aug 2004 17:35 1548 8
  • #1
    bajer1
    Level 27  
    Witam mam pytanko kto mi podpowie gdzie szukać przyczyny buczenia wzmacniacza, buczy z czenstliwością 100hz.Co za element padł? Za wszelkie podpowiedzi dzięki.
  • #2
    adamst1
    Level 18  
    Jeżeli oprócz buczenia gra, to kondensator(y) elektrolityczne w zasilaczu. Jeżeli tylko buczy, to padła końcówka mocy i w zasadzie masz napięcie stałe na wyjściu, tyle że zasilacz nie wyrabia i robi się z tego z braku filtracji 100Hz.
  • #3
    janek11389
    Level 42  
    Witam! Regenty to bardzo dobre wzmacniacze, ale ten model 310 jakoś nie wpadł mi w ucho, jeżeli mógłbyś kolego opisać dokładnie, co to wogóle jest, byłbym wdzięczny, mam model 300N i przeglądałem schematy kilku modeli, ale tego nieznam, a bardzo mnie to ciekawi.
  • #4
    bajer1
    Level 27  
    witam kondensator na zaśilaczu dobry tranzystory na koncówce mocy sprawne sa dwa kd606 .i reszta tranzystorów wyglada na sprawną .Jest to wzmacniacz z kolumną nazywa sie to chyba piecyk,mam tylko zasilacz i wzmacniacz więc nie wiem ile wat ma głośnik , ma wejście 1,i jedno wyjście , pokrętło wzmocnienia bass,treble.Naprawiam to dla sąsiada ma zespół grający po weselach. Może jeszcze jakieś sugestie wzglendem naprawy a swoją drogą ciekawa konstrukcja bez głośnika nie bedzie pracował .
  • #5
    adamst1
    Level 18  
    Jeżeli tranzystory są sprawne, to jednak podejrzewam kondensator - nie chodzi mi o to, że jest przebity - po prostu mógł z wiekiem (w końcu to wzmacniacz z przełomu lat 70/80) wyschnąć i stracić część swojej pojemności, i teraz nie ma tych 4700 czy 6800uF tylko np 2300 - i jest to za mało, żeby dobrze odfiltrować zasilanie, dlatego wzmacniacz buczy.

    Do Janka:
    Regent 310 to aktywny monitor sceniczny - wyposażony w szerokopasmowy głośnik 12'', niesamowicie skuteczny - wierzyć się nie chce, że to tylko 30W...
  • #6
    janek11389
    Level 42  
    Najlepiej byś zrobił gdybyś zaczął od wyeliminowania przedwzmacniacza, wtedy byś wiedział na czym stoisz.
    Odlutuj ekran sygnałowy od końcówki i wtedy wyjdzie, czy to końcówka z zasilaczem czy przedwzmacniacz.
    Jeżeli masz omomierz to sprawdź te elektrolity czy równo ładują i jak długo, a jak masz jakieś zapasowe, to dolutuj do tamtych i zobaczysz czy przydźwięk ustąpi.
  • #7
    bajer1
    Level 27  
    witam troche upłyneło czasu zanim dostałem elektrolity do zasilacza jednak za mała pojemność i to przyczyna buczenia dzięki adamst1 dobrze podejrzewałeś ale wzmacniacz szumi ale nie gra wejście nie działa nie ma regulacji wzmocnienia jak dotykam po płyce to coś tam się odzywa przydał bu się schemat ale nic nie moge znaleść do tego . może jeszcze jakieś podpowiedzi.
  • #8
    janek11389
    Level 42  
    Witam! Też szukałem tego schematu i bez skutku, ale one wszystkie są podobne, a zwłaszcza stopnie wejściowe, popatrz na ta płytkę, może będzie tam jakiś numer, to by się porównało z innymi. Jak końcówka chodzi, to nie jest tak źle, sprawdź czy ten przed wzmacniacz dostaje jakieś napięcie, powinno być 18V, a potem leć po stopniach od tyłu po sygnale, gdzieś musi się to urywać.
    Pozdrawiam
  • #9
    bajer1
    Level 27  
    witam na płyce numery 17651 i drugi 8284 napiecie jest ale dużo wyższe 24v i 46v dorwałem drugi sprawny wzmacniacz porównuje napięcia są podobne różnią się dziesietnymi volta na wejściu w dobrym jest 0.07v a niesprawnyn 0v nie moge połapać skad to napięcie jest podawane wygląda jakby był walnięty potencjometr.dalsze podpowiedzi mile widziane. pozdrawiam.