Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Tda1554q i problem z zasilaniem ładowarką od laptopa.

09 Cze 2010 22:57 1459 9
  • Poziom 17  
    Witam
    Mam wzmacniacz na tda1554, wcześniej zasilałem go z zasilacza atx ale ostatnio dorwałem zasilacz od laptopa. Mam problem z tym zasilaczem, gdy podłącze go np. do creative P380 albo A500 to działa normalnie(chyba przez mostek prostowniczy) ale gdy podłącze go pod Tadka to gdy nadchodzi bas albo jakieś podbicie dźwięku wzmacniacz przestaje grać, włączenie i wyłączenie przełącznika pomaga. Nie wiem co z tym zrobić...
  • Specjalista - urządzenia lampowe
    sebasuper napisał:
    ale gdy podłącze go pod Tadka to gdy nadchodzi bas albo jakieś podbicie dźwięku wzmacniacz przestaje grać, włączenie i wyłączenie przełącznika pomaga. Nie wiem co z tym zrobić...


    Jaka jest wydajność prądowa zasilacza? Jaki masz kondensator na wejściu zasilania w układzie?
  • Poziom 17  
    Wydajność to 19v 3,2A
    Kondensatory 2x2200uf 25v

    Dodano po 1 [minuty]:

    Ponadto gdy wzmacniacz jest włączony i włącze wentylator (jedno zasilanie) albo neony, to dzieje sie to samo co przy podbiciu.
  • Specjalista - urządzenia lampowe
    sebasuper napisał:
    Wydajność to 19v 3,2A
    Kondensatory 2x2200uf 25v

    Dodano po 1 [minuty]:

    Ponadto gdy wzmacniacz jest włączony i włącze wentylator (jedno zasilanie) albo neony, to dzieje sie to samo co przy podbiciu.


    I po takim "włączeniu wentylatora" napięcie na wyjściu zasilacza spada do 0?
  • Poziom 17  
    Właśnie o to chodzi że w ogóle nie spada, dla wentylatora, neonów i wzmacniacza mam oddzielne włączniki, wzmacniacz przestaje działać neony dalej świecą, wyłączam i włączam przełącznik gra dalej, kolejna dziwna rzecz to to że gdy zasilacz jest podłączony do wzmacniacza i zapale/zgasze światło w pokoju robi sie ta sama przerwa... Czy mostek prostowniczy może coś pomóc?
  • Specjalista - urządzenia lampowe
    Zajrzyj do datasheeta - tam pisze ze napięcie zasilania to max 18V, ty dajesz 19V. To raz.
    Po drugie objaw wskazuje na "zatrzaskiwanie się " wzmacniacza, może po prostu przy trzasku powstającym przy załączaniu wentylatora itp. następuje zadziałanie zabezpieczenia chroniącego przed zbyt wysokim pradem wyjściowym (by się przekonać podłącz głośnik przez kilkuomowy rezystor).
  • Poziom 16  
    Poza tym zasilacz od laptopa jest zasilaczem impulsowym który sam w sobie sieje śmieci.
  • Poziom 17  
    A gdybym zastosował mostek prostowniczy obniżył bym napięcie? Normalnie zasilam je z zasilacza ATX. Podepnę się jeszcze z jednym pytaniem, wie ktoś jak sie nazywają głośniki z głośników przenośnych (aluminiowe), oraz gdzie można je dostać. Przy 2 watach mają głośność porównywalną do 10wat.
    Połączył bym je po 4 szeregowo i potem 3 takie szregówki w równoleg co by wyniosło 4 ohm i 24 wat. 2 takie zestawy na kanał i głośniki idealne
  • Poziom 31  
    sebasuper napisał:
    A gdybym zastosował mostek prostowniczy obniżył bym napięcie?

    Tak, napięcie spadnie.

    Mam podobną konstrukcję (TDA 8563 + zasilacz laptopowy 19V) i bez obniżenia napięcia wzmacniacz nie chciał działać. Na wejściu zasilania wlutowałem mostek prostowniczy i jest ok.
    Kwestia druga - u mnie zasila kolumny 8Ω, natomiast przy próbie z 4Ω i głośniejszym słuchaniu potrafił się wyłączać, podobnie jak u Ciebie.

    Cytat:

    Połączył bym je po 4 szeregowo i potem 3 takie szregówki w równoleg co by wyniosło 4 ohm i 24 wat.e

    To nie łatwiej kupić normalne małe kolumienki niż kombinować z kilkunastoma małymi głośniczkami? :)
  • Poziom 17  
    A wie ktoś jak nazywają się te głośniki?

    Dodano po 4 [godziny] 50 [minuty]:

    Problem rozwiązany, wina po stronie zasilacza, lecz przy włożeniu szeregowo diody schotkiego stało sie to mniej uciążliwe, ale i tak kupuje nowy zasilacz :)