Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Eltax Atomic A10 - przenosi szum z sieci na 50hz

Piorun2002 10 Jun 2010 10:27 2254 3
  • #1
    Piorun2002
    Level 15  
    Trafil do mnie taki subwoofer - dziala OK, ale przy odlaczonym sygnale wejsciowym 'lekko' slychac jak sub wzbudza sie od 50hz.
    Podczas normalnej pracy to 'zjawisko' tez wystepuje ale jest znacznie bardziej stlumione.

    Sub ponoc byl juz w serwisie Audio Klan - odpowiedz byla taka: "ten typ tak ma" - czy naprawde sprzet tej klasy nie potrafi poprawnie odfiltrowac zaklocen z sieci?

    Czy ktos uzywa tego sub'a i moglby potwierdzic ta przypadlosc (efekt 'by design')?

    Bylbym wdzieczny za link na service manual do tego sub'ika.
  • #2
    vipmatrix7
    Level 18  
    Czy nie masz problemu z uziemieniem we wzmacniaczu subwoofera albo w samym wzmacniaczu do któego jest podłączony subwoofer?
  • #3
    Piorun2002
    Level 15  
    Z uziemnienim raczej jest raczej OK, bo ciche 50Hz slychac nawet bez podlaczenia do wzmacniacza.
    Moze powinienem dolozyc/ wymienic jakies kondenstaory 'odszumiajace' zasilanie, czy moglibyscie mi poradzic od czego zaczac.
    Zalaczam schemat - troche slaba jakosc, ale tylko to mi sie udalo znalesc.

    I jeszce jedno dziwne zachowanie wzmacniacza: jak przelaczam faze 0-180, to na pozycji 0 szum sieci jest mniej slyszalny niz na 180.
  • #4
    Adam Lak
    Level 12  
    Potwierdzam. Mam taki sam sub A10R i od samego początku też lekko buczy i przyznam, że jest to męczące.