Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

FS Amilo Pa-1505 brak obrazu na matrycy

yaczek 11 Cze 2010 12:47 3556 11
  • #1 11 Cze 2010 12:47
    yaczek
    Poziom 10  

    Witam Serdecznie.

    Dostałem laptopa do naprawy Fujutsu Siemens Amilo Pa-1510. A mianowicie pewnego dnia matryca przestała działać. Po licznych pomiarach przeczytaniu kilkudziesięciu postów sprawa wygląda następująco:

    W laptopie wszystko działa oprócz oczywiście matrycy, nie ma na niej ani obrazu ani podświetlenia. Obraz sprawdzałem przykładając zewnętrzne źródło światła i nic nie wyświetla. Podłączając zewnętrzny monitor obraz pokazuje się normalnie.

    Taśma łącząca płytę główną z inwerterem - sprawna, sprawdzona.
    Napięcie na wyprowadzeniach do inwertora względem masy:
    0V: 0.42V: 3.3V: 19.5 V - ewidentny brak napięcia załączającego inwerter.

    Wykonałem mały "myk" i wymusiłem załączenie się inwertera (podanie ok. 3V na wyprowadzenie to na zdjęciu) co spowodowało załączenie podświetlenia - był to test na sprawność inwertera i jest sprawny.

    Naczytawszy się o wyłączniku tym od wyłączania matrycy, dobrałem się do płytki z wyłącznikami tuż pod wiatraczkiem od procesora tam gdzie są przyciski od power, wiatrak - chyba - symbol wiatraka, jakiś "i", wyłącznik matrycy, zrobiłem pomiary względem masy na punktach kontrolnych i wydaje się OK. Wyłącznik matrycy działa (rozwarty gdy matryca otwarta - ponoć tak ma być).

    Biorę pod uwagę taśmę od matrycy ale nie wydaje mnie się, że to by było usterką. Zastanawiające jest to, że jednoczenie nie ma obrazu i podświetlenia.

    Może ktoś z szanownego grona ma jakieś cenne informacje na ten temat - może jakieś sugestie?

    Wielkie dzięki i pozdrawiam:)


    FS Amilo Pa-1505 brak obrazu na matrycy

    0 11
  • #2 12 Cze 2010 03:30
    Daniello
    Poziom 14  

    Witam moze i to banalne ale próbowałeś przywrócic ustawienia BIOSU? lub po prostu po uruchomieniu sie systemu przełączyc monitory kombinacją klawiszy Fn i chyba F5 wciskając razem lub tez podłaczając zewnetrzny monitor i w ustawieniach grafiki przełączyc na monitor 1. Pozdrawiam !

    0
  • #3 13 Cze 2010 21:15
    yaczek
    Poziom 10  

    Ddpowiadając: Daniello

    Kucze - dobry pomysł, zaraz to sprawdzę, dam znać.

    Dodano po 1 [godziny] 30 [minuty]:

    BIOS zresetowany, ustawienia ustawione na dafault - nie pomogło :(

    1
  • #4 13 Cze 2010 21:51
    Daniello
    Poziom 14  

    Chyba pozostaje tasma lub jeszcze złącze sprawdz. Pozdrawiam!

    0
  • #5 14 Cze 2010 04:04
    Anonymous
    Użytkownik usunął konto  
  • #6 14 Cze 2010 19:37
    yaczek
    Poziom 10  

    Witam ponownie. Po bardzo męczących pomiarach przez przypadek przycisnąłem taśmę łączącą płytę główną z matrycą i na chwilę obraz się pojawił. Z tego wniosek, że to musi byś wina taśmy matrycy. Troszkę to zajęło i po sprawdzeniu przejść mam dwa złącza gdzie nie ma z niczym połączenia tak jak na rysunku.
    Zwracam się z zapytaniem do szanownego grona, czy jest to faktycznie tak, że te złącza nie są wykorzystane czy gdzieś mnie się omsknęło i przez pomyłkę mają brak połączenia. Troszkę za dużo wołają za nową taśmę bo bym ją zwyczajnie wymienił, no chyba że bedę zmuszony to trudno kupie sprawną.

    FS Amilo Pa-1505 brak obrazu na matrycy

    Aha w temacie podałem źle typ noteboka, powinno być FS Pa-1510.
    Pozdrawiam.

    0
  • #7 16 Cze 2010 11:33
    yaczek
    Poziom 10  

    Sprawa się wyjaśniła jak zdobyłem drugą taśmę i matrycę. Całą winę za brak obrazu ponosi płyta główna. Teraz to już chyba zostaje wygrzewanie, bo jak mocno nacisnę scalaczka to 2 razy udało się obraz uzyskać, ale to już inna bajka.

    0
  • #8 17 Cze 2010 11:21
    jacusix
    Poziom 16  

    Pomogło wygrzewanie?

    0
  • #9 17 Cze 2010 17:32
    marek_1980
    Poziom 20  

    jaki scalaczek dociskasz?

    0
  • #10 18 Cze 2010 10:49
    yaczek
    Poziom 10  

    Odpowiadając marek_1980: naciskam tego scalaczka ze zdjęcia poniżej

    FS Amilo Pa-1505 brak obrazu na matrycy

    Jeśli chodzi o wygrzewanie jacusix: pomogło, oddałem laptopa aby na niego już nie patrzeć i mieć to załatwine.

    Temat uważam za zamknięty i dziękuje wszystkim za pomysły i wypowiedzi.

    0
  • #11 18 Cze 2010 10:59
    Anonymous
    Użytkownik usunął konto  
  • #12 18 Cze 2010 13:38
    yaczek
    Poziom 10  

    Odpowiadając vogelek23:
    Zgadzam się w 100%, ale jak masz znajomego na karku i co 2 min pyta się czy juz może zabrać laptopa, to jak się domyślasz musisz wybrać między tym małym złem, a tym większym.
    Przedstawiłem całą sytuację i tak zostało zdecydowane. Fakt jest taki, że w przyszłym tygodniu ten laptop może do mnie wrócić.

    0