Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

IBM ThinkPad Lenovo R61i - sterownik do karty graficznej

user1983 11 Cze 2010 14:11 7022 15
  • #1 11 Cze 2010 14:11
    user1983
    Poziom 15  

    Witam,
    Poszukuję sterownika do karty graficznej, na stronie producenta nie mogę znaleźć do R61i. Obecnie laptopa mam po naprawie dysku (jego wymianie i wgraniu partycji oraz partycji systemowej z zawartością ze starego, jest o tym na forum: Link

    Obecnie po tej naprawie mam wersję sterownika 6.14.10.468 i przy wyświetlaniu video, przy przechodzeniu do pełnego ekranu obraz skacze, dopiero po chwili się ładuje. Szukałem po google, ale mam z tym problem. Ktoś pomoże?

    Dokładny konfiguracja:
    IBM ThinkPad Lenovo R61i Type 8932-GNG
    Win XP Professional SP3 32 bit
    Mobile Intel(R) 965 Express Chipset Family

    Z góry dziękuję za pomoc.

    0 15
  • #2 11 Cze 2010 14:23
    Kubusi007
    Poziom 8  

    Sterownik pobierz z tąd "http://www-307.ibm.com/pc/support/site.wss/document.do?lndocid=MIGR-67838" niżej jest File Link i kliknij na 7ld152ww.exe

    1
  • #4 11 Cze 2010 14:34
    user1983
    Poziom 15  

    To co mam teraz zrobić? Zainstalowałem ten pierwszy sterownik ze stronki. Tą drugą paczkę też mam instalować?
    Tylko takie pytanko, w systemie widzę go jako sterownik z 13.01.2010, a na stronie jest że wydano go 31.03.2010. To jest jakaś różnica?

    Trochę się poprawiło, ale jeszcze nie jest to. Jak włączę film (korzystam z SubEdit playera) to wchodzi w tryb pełnego ekranu. Ładuje się film, za chwilę pojawi się jeszcze na dole pasek start, znika i dopiero potem znowu elny ekran i film. Jest lepiej bo wcześniej jeszcze ładowało się np okno firefox (w sensie tylko ramka górna), teraz już tego nie ma.

    0
  • #5 11 Cze 2010 14:38
    Marek Nawrocki
    Poziom 25  

    Witam!!
    Tego mojego nie musisz instalować , jeśli ten ze stronki działa , datą wydania nie przejmował bym się

    0
  • #6 11 Cze 2010 14:41
    user1983
    Poziom 15  

    Ma ktoś pomysł co jest tego przyczyną?

    0
  • #7 11 Cze 2010 14:47
    Marek Nawrocki
    Poziom 25  

    Witam !!
    A masz zainstalowany sterownik chipsetu ?? tak zwany Intel.inf i od monitora , monitor.inf

    0
  • #8 11 Cze 2010 16:34
    user1983
    Poziom 15  

    a gdzie je znajde? mam zainstalowany nowy windows search i kompletnie nie wiem jak się w nim poruszać :/ jak przeszukać cały komputer w poszukiwaniu tych plików ;/

    0
  • #10 11 Cze 2010 18:09
    user1983
    Poziom 15  

    chodziło mi jak je wyszukać w komputerze? :) bo w nowym wyszukiwaniu nie potrafię sobie poradzić. może mam już je zainstalowane? gdzie one powinny się znajdować?

    0
  • #11 11 Cze 2010 18:15
    Marek Nawrocki
    Poziom 25  

    Witam !!
    Powinny być gdzieś w windowsie ( Windows \ system) (windows\system\drivers) (Windows \ inf\) nie pamiętam w tej chwili bo od roku siedzę na win7

    Dodano po 48 [sekundy]:

    0
  • #12 11 Cze 2010 18:43
    user1983
    Poziom 15  

    w C:\WINDOWS\inf mam pliki monitor.inf od zera do 8. Nie mogę znaleźć intel.inf. Jest tylko coś takiego jak intl.inf

    0
  • #13 11 Cze 2010 18:55
    Marek Nawrocki
    Poziom 25  

    Witam !!
    To znaczy że masz zainstalowane , sprawdź tylko czy nie są to czasami sterowniki Microsoftu , intl.inf jest to właśnie intel.inf , sterowniki powinny być :monitora - od lenovo , a intela , no sama nazwa wskazuje . Ja mam też lenovo R61i i nie mam takich problemów co prawda sterowniki instalowałem ze stronki lenovo , wszystkie ściągałem i instalowałem, tak dla Xp-ka jak i dla win7

    0
  • #14 11 Cze 2010 19:04
    user1983
    Poziom 15  

    w monitor.inf wszystkie mają że są Microsoft Corporation. W intl.inf nie ma żadnej informacji o tym, czyje są.

    0
  • #15 11 Cze 2010 19:11
    Marek Nawrocki
    Poziom 25  

    Witam !!
    Tak szczerze to nie mam już pomysłów ,zainstaluj może ten mój sterownik ,''intel display driver'' , ja miałem takie zainstalowane i działały OK.

    0
  • #16 05 Maj 2011 09:21
    user1983
    Poziom 15  

    Ogólnie po instalacji sterowników działa wszystko lepiej, choć problem do końca nie zniknął. Po reinstalce systemu też tak jest, ale ze sterownikami dużo lepiej wszystko działa :)

    0