Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Dlaczego autorouter w eagle nie działa do końca

nfm 11 Cze 2010 16:02 4446 4
  • #1 11 Cze 2010 16:02
    nfm
    Poziom 10  

    Witam. Taki prosty schemat:

    Dlaczego autorouter w eagle nie działa do końca

    Autorouter daje efekt jak widać, choć DRC pokazuje 0 błędów. Tylko informacja na dole okna: Optimize4: 42.9% finished.

    Może piny kontrolera są za blisko? Ustawiłem odległości padów i szerokość ścieżek na bardzo małe, gdzie jeszcze może być problem?

    0 4
  • #2 11 Cze 2010 16:09
    marco47
    Poziom 41  

    Nie przesadzaj tyle elementów nie potrafisz ręcznie ułożyć i połączyć ścieżkami. Jeżeli zaczniesz do takiego prostego układu używać autoroutera to czarno widzę dalszą poprawną naukę projektowania płytek PCB.
    Te małe ustawienia gdzie ustawiłeś, w panelu Auto?

    0
  • #3 11 Cze 2010 16:13
    nfm
    Poziom 10  

    @marco

    ja póki co sprawdzam jak działa autorouter, a nie projektuję płytkę

    inaczej ułożyłbym te elementy nieco bardziej oszczędnie ;)

    0
  • Pomocny post
    #4 11 Cze 2010 16:21
    marco47
    Poziom 41  

    A to sprawdzać nie zaszkodzi ale poprzestać na tym to już co innego.
    Wszystkie ustawienia musisz dokonać w panelu Grid a następnie w panelu Auto. Ustaw szerokość ścieżki (size) na 0.0254mm (1mil) to wystarczy do tego zadania. Typowo wystarczy 0.3175mm(12.5mil)

    0
  • #5 14 Cze 2010 10:20
    nfm
    Poziom 10  

    Zmniejszyłem "routing grid", pomogło, dziękuję.

    0