Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Ubuntu problem z konfiguracją Wifi

dibo29 12 Cze 2010 16:41 13377 32
  • #1 12 Cze 2010 16:41
    dibo29
    Poziom 13  

    Witam
    Mam problem z konfiguracją Wifi a właściwie to nie wiem jak to zrobić. Mam samsunga R720 a karta Wifi to Realtek RTL8192E 802.11n. W systemie karta wygląda na zainstalowaną ale nie widzi mi żadnych sieci gdzie win 7 wykrywa ich mnóstwo. Bardzo proszę o pomoc, jakiś opis krok po kroku jak to zrobić. Szukałem w necie rozwiązania ale wszędzie piszą bardzo jak dla mnie niezrozumiale.

    0 29
  • #2 12 Cze 2010 17:07
    linuks
    Spec od komputerów

    Zainstaluj wicd.
    Pozdrawiam

    0
  • #3 12 Cze 2010 17:40
    dibo29
    Poziom 13  

    zainstalowalem i nie wykrywa żadnej sieci

    0
  • #5 15 Cze 2010 20:39
    dibo29
    Poziom 13  

    Jest pewien problem bo zrobiłem zgodnie z wytycznymi i nic. Nadmieniam że nie jestem biegły w linuxie. Nie wiem czy nie powinno się poustawiać czegoś w ustawieniach połączenia bo nie wyszukuje żadnych sieci.

    0
  • #7 18 Cze 2010 19:28
    dibo29
    Poziom 13  

    Witam
    przepraszam ze tak późno.
    Zainstalowalem tak jak kazales i lipa. Myślę że to może kwestia ustawień bo ja nic nie ustawiałem a z tego co czytałem to trzeba coś poustawiać w ust. wifi. Więc może pójdźmy tym tropem i napisz jak powinny wszystkie ustawienia wygladac.
    Co do wer. ubuntu to 10.04.

    0
  • #8 18 Cze 2010 19:42
    Jarosx9
    Poziom 35  

    Co to znaczy że karta wygląda na zainstalowaną?
    Pochwal się komunikatami jądra ze startu. Komenda dmesg.

    0
  • #9 18 Cze 2010 20:04
    dibo29
    Poziom 13  

    fffff
    [ 0.259336] pci 0000:00:1c.2: PCI bridge, secondary bus 0000:04
    [ 0.259339] pci 0000:00:1c.2: IO window: 0x4000-0x4fff
    [ 0.259346] pci 0000:00:1c.2: MEM window: 0xf8000000-0xf9ffffff
    [ 0.259351] pci 0000:00:1c.2: PREFETCH window: 0x000000f2000000-0x000000f3ffffff
    [ 0.259359] pci 0000:00:1c.3: PCI bridge, secondary bus 0000:06
    [ 0.259363] pci 0000:00:1c.3: IO window: 0x5000-0x5fff
    [ 0.259369] pci 0000:00:1c.3: MEM window: 0xfa000000-0xfbffffff
    [ 0.259374] pci 0000:00:1c.3: PREFETCH window: 0x000000f4000000-0x000000f5ffffff
    [ 0.259383] pci 0000:00:1e.0: PCI bridge, secondary bus 0000:08
    [ 0.259385] pci 0000:00:1e.0: IO window: disabled
    [ 0.259391] pci 0000:00:1e.0: MEM window: disabled
    [ 0.259395] pci 0000:00:1e.0: PREFETCH window: disabled
    [ 0.259414] alloc irq_desc for 16 on node -1
    [ 0.259416] alloc kstat_irqs on node -1
    [ 0.259423] pci 0000:00:01.0: PCI INT A -> GSI 16 (level, low) -> IRQ 16
    [ 0.259428] pci 0000:00:01.0: setting latency timer to 64
    [ 0.259438] alloc irq_desc for 17 on node -1
    [ 0.259440] alloc kstat_irqs on node -1
    [ 0.259443] pci 0000:00:1c.0: PCI INT A -> GSI 17 (level, low) -> IRQ 17
    [ 0.259448] pci 0000:00:1c.0: setting latency timer to 64
    [ 0.259458] alloc irq_desc for 18 on node -1
    [ 0.259459] alloc kstat_irqs on node -1
    [ 0.259463] pci 0000:00:1c.2: PCI INT C -> GSI 18 (level, low) -> IRQ 18
    [ 0.259468] pci 0000:00:1c.2: setting latency timer to 64
    [ 0.259477] alloc irq_desc for 19 on node -1
    [ 0.259479] alloc kstat_irqs on node -1
    [ 0.259483] pci 0000:00:1c.3: PCI INT D -> GSI 19 (level, low) -> IRQ 19
    [ 0.259488] pci 0000:00:1c.3: setting latency timer to 64
    [ 0.259496] pci 0000:00:1e.0: setting latency timer to 64
    [ 0.259501] pci_bus 0000:00: resource 0 io: [0x00-0xffff]
    [ 0.259504] pci_bus 0000:00: resource 1 mem: [0x000000-0xffffffff]
    [ 0.259506] pci_bus 0000:01: resource 0 io: [0x2000-0x2fff]
    [ 0.259509] pci_bus 0000:01: resource 1 mem: [0xcfe00000-0xcfefffff]
    [ 0.259511] pci_bus 0000:01: resource 2 pref mem [0xd0000000-0xdfffffff]
    [ 0.259514] pci_bus 0000:02: resource 0 io: [0x3000-0x3fff]
    [ 0.259517] pci_bus 0000:02: resource 1 mem: [0xf6000000-0xf7ffffff]
    [ 0.259519] pci_bus 0000:02: resource 2 pref mem [0xf0000000-0xf1ffffff]
    [ 0.259521] pci_bus 0000:04: resource 0 io: [0x4000-0x4fff]
    [ 0.259524] pci_bus 0000:04: resource 1 mem: [0xf8000000-0xf9ffffff]
    [ 0.259526] pci_bus 0000:04: resource 2 pref mem [0xf2000000-0xf3ffffff]
    [ 0.259529] pci_bus 0000:06: resource 0 io: [0x5000-0x5fff]
    [ 0.259531] pci_bus 0000:06: resource 1 mem: [0xfa000000-0xfbffffff]
    [ 0.259534] pci_bus 0000:06: resource 2 pref mem [0xf4000000-0xf5ffffff]




    [ 0.259536] pci_bus 0000:08: resource 3 io: [0x00-0xffff]
    [ 0.259539] pci_bus 0000:08: resource 4 mem: [0x000000-0xffffffff]
    [ 0.259579] NET: Registered protocol family 2
    [ 0.259674] IP route cache hash table entries: 32768 (order: 5, 131072 bytes)
    [ 0.260000] TCP established hash table entries: 131072 (order: 8, 1048576 bytes)
    [ 0.260465] TCP bind hash table entries: 65536 (order: 7, 524288 bytes)
    [ 0.260688] TCP: Hash tables configured (established 131072 bind 65536)
    [ 0.260690] TCP reno registered
    [ 0.260773] NET: Registered protocol family 1
    [ 0.260943] pci 0000:01:00.0: Boot video device
    [ 0.260971] Simple Boot Flag at 0x37 set to 0x1
    [ 0.261135] cpufreq-nforce2: No nForce2 chipset.
    [ 0.261167] Scanning for low memory corruption every 60 seconds
    [ 0.261268] audit: initializing netlink socket (disabled)
    [ 0.261278] type=2000 audit(1276898245.259:1): initialized
    [ 0.270878] highmem bounce pool size: 64 pages
    [ 0.270883] HugeTLB registered 4 MB page size, pre-allocated 0 pages
    [ 0.272359] VFS: Disk quotas dquot_6.5.2
    [ 0.272416] Dquot-cache hash table entries: 1024 (order 0, 4096 bytes)
    [ 0.272953] fuse init (API version 7.13)
    [ 0.273035] msgmni has been set to 1665
    [ 0.273232] alg: No test for stdrng (krng)
    [ 0.273282] Block layer SCSI generic (bsg) driver version 0.4 loaded (major 253)
    [ 0.273285] io scheduler noop registered
    [ 0.273287] io scheduler anticipatory registered
    [ 0.273289] io scheduler deadline registered
    [ 0.273328] io scheduler cfq registered (default)
    [ 0.273468] alloc irq_desc for 24 on node -1
    [ 0.273470] alloc kstat_irqs on node -1
    [ 0.273478] pcieport 0000:00:01.0: irq 24 for MSI/MSI-X
    [ 0.273485] pcieport 0000:00:01.0: setting latency timer to 64
    [ 0.273615] alloc irq_desc for 25 on node -1
    [ 0.273617] alloc kstat_irqs on node -1
    [ 0.273627] pcieport 0000:00:1c.0: irq 25 for MSI/MSI-X
    [ 0.273638] pcieport 0000:00:1c.0: setting latency timer to 64
    [ 0.273795] alloc irq_desc for 26 on node -1
    [ 0.273797] alloc kstat_irqs on node -1
    [ 0.273805] pcieport 0000:00:1c.2: irq 26 for MSI/MSI-X
    [ 0.273816] pcieport 0000:00:1c.2: setting latency timer to 64
    [ 0.273970] alloc irq_desc for 27 on node -1
    [ 0.273972] alloc kstat_irqs on node -1
    [ 0.273981] pcieport 0000:00:1c.3: irq 27 for MSI/MSI-X
    [ 0.273992] pcieport 0000:00:1c.3: setting latency timer to 64
    [ 0.274095] pci_hotplug: PCI Hot Plug PCI Core version: 0.5
    [ 0.274239] pciehp: PCI Express Hot Plug Controller Driver version: 0.4
    [ 0.274509] ACPI: AC Adapter [ADP1] (on-line)
    [ 0.274581] input: Lid Switch as /devices/LNXSYSTM:00/LNXSYBUS:00/PNP0C0D:00/input/input0
    [ 0.274621] ACPI: Lid Switch [LID0]
    [ 0.274665] input: Power Button as /devices/LNXSYSTM:00/LNXSYBUS:00/PNP0C0C:00/input/input1
    [ 0.274672] ACPI: Power Button [PWRB]
    [ 0.274713] input: Sleep Button as /devices/LNXSYSTM:00/LNXSYBUS:00/PNP0C0E:00/input/input2
    [ 0.274715] ACPI: Sleep Button [SLPB]
    [ 0.274754] input: Power Button as /devices/LNXSYSTM:00/LNXPWRBN:00/input/input3
    [ 0.274757] ACPI: Power Button [PWRF]
    [ 0.274874] fan PNP0C0B:00: registered as cooling_device0
    [ 0.274882] ACPI: Fan [FAN0] (off)
    [ 0.274965] fan PNP0C0B:01: registered as cooling_device1
    [ 0.274970] ACPI: Fan [FAN1] (off)
    [ 0.275736] ACPI: SSDT bdf1aca0 00223 (v01 PmRef Cpu0Ist 00003000 INTL 20050624)
    [ 0.276447] ACPI: SSDT bdf19020 00C78 (v01 PmRef Cpu0Cst 00003001 INTL 20050624)
    [ 0.278603] Monitor-Mwait will be used to enter C-1 state
    [ 0.278628] Monitor-Mwait will be used to enter C-2 state
    [ 0.278634] Marking TSC unstable due to TSC halts in idle
    [ 0.278689] processor LNXCPU:00: registered as cooling_device2
    [ 0.279116] ACPI: SSDT bdf1aa20 001CF (v01 PmRef ApIst 00003000 INTL 20050624)
    [ 0.279503] ACPI: SSDT bdf1af20 0008D (v01 PmRef ApCst 00003000 INTL 20050624)
    [ 0.280079] Switching to clocksource hpet
    [ 0.283971] processor LNXCPU:01: registered as cooling_device3
    [ 0.287353] thermal LNXTHERM:01: registered as thermal_zone0
    [ 0.287361] ACPI: Thermal Zone [TZ00] (65 C)
    [ 0.288057] thermal LNXTHERM:02: registered as thermal_zone1
    [ 0.288064] ACPI: Thermal Zone [TZ01] (65 C)
    [ 0.289550] Serial: 8250/16550 driver, 4 ports, IRQ sharing enabled
    [ 0.290842] brd: module loaded
    [ 0.291286] loop: module loaded
    [ 0.291364] input: Macintosh mouse button emulation as /devices/virtual/input/input4
    [ 0.291749] Fixed MDIO Bus: probed
    [ 0.291780] PPP generic driver version 2.4.2
    [ 0.291813] tun: Universal TUN/TAP device driver, 1.6
    [ 0.291815] tun: (C) 1999-2004 Max Krasnyansky <maxk@qualcomm.com>
    [ 0.291888] ehci_hcd: USB 2.0 'Enhanced' Host Controller (EHCI) Driver
    [ 0.291911] ehci_hcd 0000:00:1a.7: PCI INT C -> GSI 19 (level, low) -> IRQ 19
    [ 0.291924] ehci_hcd 0000:00:1a.7: setting latency timer to 64
    [ 0.291928] ehci_hcd 0000:00:1a.7: EHCI Host Controller
    [ 0.291960] ehci_hcd 0000:00:1a.7: new USB bus registered, assigned bus number 1
    [ 0.291990] ehci_hcd 0000:00:1a.7: debug port 1
    [ 0.295904] ehci_hcd 0000:00:1a.7: cache line size of 32 is not supported
    [ 0.295920] ehci_hcd 0000:00:1a.7: irq 19, io mem 0xfc204800
    [ 0.299850] isapnp: Scanning for PnP cards...
    [ 0.306153] ACPI: Battery Slot [BAT1] (battery present)
    [ 0.349087] ehci_hcd 0000:00:1a.7: USB 2.0 started, EHCI 1.00
    [ 0.349203] usb usb1: configuration #1 chosen from 1 choice
    [ 0.349233] hub 1-0:1.0: USB hub found
    [ 0.349242] hub 1-0:1.0: 6 ports detected
    [ 0.349313] alloc irq_desc for 23 on node -1
    [ 0.349315] alloc kstat_irqs on node -1
    [ 0.349322] ehci_hcd 0000:00:1d.7: PCI INT A -> GSI 23 (level, low) -> IRQ 23
    [ 0.349345] ehci_hcd 0000:00:1d.7: setting latency timer to 64
    [ 0.349349] ehci_hcd 0000:00:1d.7: EHCI Host Controller
    [ 0.349386] ehci_hcd 0000:00:1d.7: new USB bus registered, assigned bus number 2
    [ 0.349414] ehci_hcd 0000:00:1d.7: debug port 1
    [ 0.353312] ehci_hcd 0000:00:1d.7: cache line size of 32 is not supported
    [ 0.353329] ehci_hcd 0000:00:1d.7: irq 23, io mem 0xfc204c00
    [ 0.364180] Freeing initrd memory: 7777k freed
    [ 0.400802] ehci_hcd 0000:00:1d.7: USB 2.0 started, EHCI 1.00
    [ 0.400975] usb usb2: configuration #1 chosen from 1 choice
    [ 0.401006] hub 2-0:1.0: USB hub found
    [ 0.401015] hub 2-0:1.0: 6 ports detected
    [ 0.401086] ohci_hcd: USB 1.1 'Open' Host Controller (OHCI) Driver
    [ 0.401105] uhci_hcd: USB Universal Host Controller Interface driver
    [ 0.401154] uhci_hcd 0000:00:1a.0: PCI INT A -> GSI 16 (level, low) -> IRQ 16
    [ 0.401162] uhci_hcd 0000:00:1a.0: setting latency timer to 64
    [ 0.401166] uhci_hcd 0000:00:1a.0: UHCI Host Controller
    [ 0.401204] uhci_hcd 0000:00:1a.0: new USB bus registered, assigned bus number 3
    [ 0.401245] uhci_hcd 0000:00:1a.0: irq 16, io base 0x00001800
    [ 0.401332] usb usb3: configuration #1 chosen from 1 choice
    [ 0.401356] hub 3-0:1.0: USB hub found
    [ 0.401363] hub 3-0:1.0: 2 ports detected
    [ 0.401405] alloc irq_desc for 21 on node -1
    [ 0.401407] alloc kstat_irqs on node -1
    [ 0.401413] uhci_hcd 0000:00:1a.1: PCI INT B -> GSI 21 (level, low) -> IRQ 21
    [ 0.401419] uhci_hcd 0000:00:1a.1: setting latency timer to 64
    [ 0.401423] uhci_hcd 0000:00:1a.1: UHCI Host Controller
    [ 0.401451] uhci_hcd 0000:00:1a.1: new USB bus registered, assigned bus number 4
    [ 0.401485] uhci_hcd 0000:00:1a.1: irq 21, io base 0x00001820
    [ 0.401575] usb usb4: configuration #1 chosen from 1 choice
    [ 0.401598] hub 4-0:1.0: USB hub found
    [ 0.401606] hub 4-0:1.0: 2 ports detected
    [ 0.401649] uhci_hcd 0000:00:1a.2: PCI INT C -> GSI 19 (level, low) -> IRQ 19
    [ 0.401655] uhci_hcd 0000:00:1a.2: setting latency timer to 64
    [ 0.401659] uhci_hcd 0000:00:1a.2: UHCI Host Controller
    [ 0.401689] uhci_hcd 0000:00:1a.2: new USB bus registered, assigned bus number 5
    [ 0.401716] uhci_hcd 0000:00:1a.2: irq 19, io base 0x00001840
    [ 0.401803] usb usb5: configuration #1 chosen from 1 choice
    [ 0.401826] hub 5-0:1.0: USB hub found
    [ 0.401832] hub 5-0:1.0: 2 ports detected
    [ 0.401880] uhci_hcd 0000:00:1d.0: PCI INT A -> GSI 23 (level, low) -> IRQ 23
    [ 0.401886] uhci_hcd 0000:00:1d.0: setting latency timer to 64
    [ 0.401889] uhci_hcd 0000:00:1d.0: UHCI Host Controller
    [ 0.401919] uhci_hcd 0000:00:1d.0: new USB bus registered, assigned bus number 6
    [ 0.401945] uhci_hcd 0000:00:1d.0: irq 23, io base 0x00001860
    [ 0.402027] usb usb6: configuration #1 chosen from 1 choice
    [ 0.402051] hub 6-0:1.0: USB hub found
    [ 0.402057] hub 6-0:1.0: 2 ports detected
    [ 0.402103] uhci_hcd 0000:00:1d.1: PCI INT B -> GSI 19 (level, low) -> IRQ 19
    [ 0.402109] uhci_hcd 0000:00:1d.1: setting latency timer to 64
    [ 0.402113] uhci_hcd 0000:00:1d.1: UHCI Host Controller
    [ 0.402141] uhci_hcd 0000:00:1d.1: new USB bus registered, assigned bus number 7
    [ 0.402167] uhci_hcd 0000:00:1d.1: irq 19, io base 0x00001880
    [ 0.402248] usb usb7: configuration #1 chosen from 1 choice
    [ 0.402272] hub 7-0:1.0: USB hub found
    [ 0.402279] hub 7-0:1.0: 2 ports detected
    [ 0.402330] uhci_hcd 0000:00:1d.2: PCI INT C -> GSI 18 (level, low) -> IRQ 18
    [ 0.402336] uhci_hcd 0000:00:1d.2: setting latency timer to 64
    [ 0.402340] uhci_hcd 0000:00:1d.2: UHCI Host Controller
    [ 0.402372] uhci_hcd 0000:00:1d.2: new USB bus registered, assigned bus number 8
    [ 0.402407] uhci_hcd 0000:00:1d.2: irq 18, io base 0x000018a0
    [ 0.402488] usb usb8: configuration #1 chosen from 1 choice
    [ 0.402511] hub 8-0:1.0: USB hub found
    [ 0.402518] hub 8-0:1.0: 2 ports detected
    [ 0.402610] PNP: PS/2 Controller [PNP0303:PS2K,PNP0f13:PS2M] at 0x60,0x64 irq 1,12
    [ 0.404802] i8042.c: Detected active multiplexing controller, rev 1.1.
    [ 0.406122] serio: i8042 KBD port at 0x60,0x64 irq 1
    [ 0.406128] serio: i8042 AUX0 port at 0x60,0x64 irq 12
    [ 0.406154] serio: i8042 AUX1 port at 0x60,0x64 irq 12
    [ 0.406174] serio: i8042 AUX2 port at 0x60,0x64 irq 12
    [ 0.406196] serio: i8042 AUX3 port at 0x60,0x64 irq 12
    [ 0.406301] mice: PS/2 mouse device common for all mice
    [ 0.406499] rtc_cmos 00:07: rtc core: registered rtc_cmos as rtc0
    [ 0.406530] rtc0: alarms up to one month, y3k, 242 bytes nvram, hpet irqs
    [ 0.406626] device-mapper: uevent: version 1.0.3
    [ 0.409162] device-mapper: ioctl: 4.15.0-ioctl (2009-04-01) initialised: dm-devel(malpa)redhat.com
    [ 0.409229] device-mapper: multipath: version 1.1.0 loaded
    [ 0.409231] device-mapper: multipath round-robin: version 1.0.0 loaded
    [ 0.409334] EISA: Probing bus 0 at eisa.0
    [ 0.409340] Cannot allocate resource for EISA slot 1
    [ 0.409343] Cannot allocate resource for EISA slot 2
    [ 0.409345] Cannot allocate resource for EISA slot 3
    [ 0.409347] Cannot allocate resource for EISA slot 4
    [ 0.409349] Cannot allocate resource for EISA slot 5
    [ 0.409362] EISA: Detected 0 cards.
    [ 0.409483] cpuidle: using governor ladder
    [ 0.409567] cpuidle: using governor menu
    [ 0.409991] TCP cubic registered
    [ 0.410132] NET: Registered protocol family 10
    [ 0.410573] lo: Disabled Privacy Extensions
    [ 0.410894] NET: Registered protocol family 17
    [ 0.411490] Using IPI No-Shortcut mode
    [ 0.411558] PM: Resume from disk failed.
    [ 0.411568] registered taskstats version 1
    [ 0.412302] Magic number: 14:24:1006
    [ 0.412330] input input3: hash matches
    [ 0.412335] i8042 kbd 00:08: hash matches
    [ 0.412391] rtc_cmos 00:07: setting system clock to 2010-06-18 21:57:26 UTC (1276898246)
    [ 0.412394] BIOS EDD facility v0.16 2004-Jun-25, 0 devices found
    [ 0.412396] EDD information not available.
    [ 0.430028] input: AT Translated Set 2 keyboard as /devices/platform/i8042/serio0/input/input5
    [ 0.666590] isapnp: No Plug & Play device found
    [ 0.666611] Freeing unused kernel memory: 656k freed
    [ 0.666987] Write protecting the kernel text: 4676k
    [ 0.667031] Write protecting the kernel read-only data: 1840k
    [ 0.682454] udev: starting version 151
    [ 0.718689] usb 1-3: new high speed USB device using ehci_hcd and address 3
    [ 0.804140] ahci 0000:00:1f.2: version 3.0
    [ 0.805391] ahci 0000:00:1f.2: PCI INT B -> GSI 19 (level, low) -> IRQ 19
    [ 0.805435] alloc irq_desc for 28 on node -1
    [ 0.805438] alloc kstat_irqs on node -1
    [ 0.805449] ahci 0000:00:1f.2: irq 28 for MSI/MSI-X
    [ 0.805506] ahci: SSS flag set, parallel bus scan disabled
    [ 0.805545] ahci 0000:00:1f.2: AHCI 0001.0200 32 slots 4 ports 3 Gbps 0x33 impl SATA mode
    [ 0.805549] ahci 0000:00:1f.2: flags: 64bit ncq sntf stag pm led clo pio slum part ccc ems sxs
    [ 0.805554] ahci 0000:00:1f.2: setting latency timer to 64
    [ 0.806977] sky2 driver version 1.25
    [ 0.807075] sky2 0000:06:00.0: PCI INT A -> GSI 19 (level, low) -> IRQ 19
    [ 0.807125] sky2 0000:06:00.0: setting latency timer to 64
    [ 0.807207] sky2 0000:06:00.0: Yukon-2 UL 2 chip revision 0
    [ 0.807733] alloc irq_desc for 29 on node -1
    [ 0.807735] alloc kstat_irqs on node -1
    [ 0.807803] sky2 0000:06:00.0: irq 29 for MSI/MSI-X
    [ 0.808720] sky2 eth0: addr 00:24:54:1d:30:73
    [ 0.828130] scsi0 : ahci
    [ 0.828305] scsi1 : ahci
    [ 0.828362] scsi2 : ahci
    [ 0.828419] scsi3 : ahci
    [ 0.828473] scsi4 : ahci
    [ 0.828526] scsi5 : ahci
    [ 0.828575] ata1: SATA max UDMA/133 abar m2048@0xfc204000 port 0xfc204100 irq 28
    [ 0.828579] ata2: SATA max UDMA/133 abar m2048@0xfc204000 port 0xfc204180 irq 28
    [ 0.828581] ata3: DUMMY
    [ 0.828583] ata4: DUMMY
    [ 0.828586] ata5: SATA max UDMA/133 abar m2048@0xfc204000 port 0xfc204300 irq 28
    [ 0.828589] ata6: SATA max UDMA/133 abar m2048@0xfc204000 port 0xfc204380 irq 28
    [ 0.885233] usb 1-3: configuration #1 chosen from 1 choice
    [ 0.996042] usb 2-5: new high speed USB device using ehci_hcd and address 2
    [ 1.148047] ata1: SATA link up 3.0 Gbps (SStatus 123 SControl 300)
    [ 1.152913] usb 2-5: configuration #1 chosen from 1 choice
    [ 1.159712] Initializing USB Mass Storage driver...
    [ 1.159765] ata1.00: ATA-8: SAMSUNG HM500JI, 2AC101C4, max UDMA/133
    [ 1.159768] ata1.00: 976773168 sectors, multi 0: LBA48 NCQ (depth 31/32), AA
    [ 1.159884] scsi6 : SCSI emulation for USB Mass Storage devices
    [ 1.159988] usbcore: registered new interface driver usb-storage
    [ 1.159990] USB Mass Storage support registered.
    [ 1.159995] usb-storage: device found at 2
    [ 1.159997] usb-storage: waiting for device to settle before scanning
    [ 1.169663] ata1.00: configured for UDMA/133
    [ 1.188184] scsi 0:0:0:0: Direct-Access ATA SAMSUNG HM500JI 2AC1 PQ: 0 ANSI: 5
    [ 1.188327] sd 0:0:0:0: Attached scsi generic sg0 type 0
    [ 1.188408] sd 0:0:0:0: [sda] 976773168 512-byte logical blocks: (500 GB/465 GiB)
    [ 1.188450] sd 0:0:0:0: [sda] Write Protect is off
    [ 1.188453] sd 0:0:0:0: [sda] Mode Sense: 00 3a 00 00
    [ 1.188475] sd 0:0:0:0: [sda] Write cache: enabled, read cache: enabled, doesn't support DPO or FUA
    [ 1.188595] sda: sda1 sda2 sda3 sda4 < sda5 sda6 sda7 >
    [ 1.273970] sd 0:0:0:0: [sda] Attached SCSI disk
    [ 1.392112] usb 3-1: new low speed USB device using uhci_hcd and address 2
    [ 1.567403] usb 3-1: configuration #1 chosen from 1 choice
    [ 1.908053] ata2: SATA link up 1.5 Gbps (SStatus 113 SControl 300)
    [ 1.910687] ata2.00: ATAPI: SlimtypeDVD A DS8A3S, HS24, max UDMA/100, ATAPI AN
    [ 1.912561] ata2.00: configured for UDMA/100
    [ 1.931212] scsi 1:0:0:0: CD-ROM Slimtype DVD A DS8A3S HS24 PQ: 0 ANSI: 5
    [ 1.939348] sr0: scsi3-mmc drive: 8x/8x writer dvd-ram cd/rw xa/form2 cdda pop-up
    [ 1.939353] Uniform CD-ROM driver Revision: 3.20
    [ 1.939494] sr 1:0:0:0: Attached scsi CD-ROM sr0
    [ 1.939547] sr 1:0:0:0: Attached scsi generic sg1 type 5
    [ 2.256048] ata5: SATA link down (SStatus 0 SControl 300)
    [ 2.592052] ata6: SATA link down (SStatus 0 SControl 300)
    [ 2.611843] usbcore: registered new interface driver hiddev
    [ 2.626675] input: Wireless Mouse Wireless Mouse as /devices/pci0000:00/0000:00:1a.0/usb3/3-1/3-1:1.0/input/input6
    [ 2.626766] generic-usb 0003:05FE:0011.0001: input,hidraw0: USB HID v1.10 Mouse [Wireless Mouse Wireless Mouse] on usb-0000:00:1a.0-1/input0
    [ 2.626791] usbcore: registered new interface driver usbhid
    [ 2.626794] usbhid: v2.6:USB HID core driver
    [ 3.301016] EXT4-fs (sda5): mounted filesystem with ordered data mode
    [ 4.756268] udev: starting version 151
    [ 5.471883] type=1505 audit(1276891051.555:2): operation="profile_load" pid=583 name="/sbin/dhclient3"
    [ 5.472565] type=1505 audit(1276891051.559:3): operation="profile_load" pid=583 name="/usr/lib/NetworkManager/nm-dhcp-client.action"
    [ 5.472913] type=1505 audit(1276891051.559:4): operation="profile_load" pid=583 name="/usr/lib/connman/scripts/dhclient-script"
    [ 5.998044] lp: driver loaded but no devices found
    [ 6.156203] usb-storage: device scan complete
    [ 6.168097] scsi 6:0:0:0: Direct-Access Single Flash Reader 1.00 PQ: 0 ANSI: 0
    [ 6.170264] sd 6:0:0:0: Attached scsi generic sg2 type 0
    [ 6.415987] r8192_pci: module is from the staging directory, the quality is unknown, you have been warned.
    [ 6.420242] ieee80211_crypt: registered algorithm 'NULL'
    [ 6.420245] ieee80211_crypt: registered algorithm 'TKIP'
    [ 6.420247] ieee80211_crypt: registered algorithm 'CCMP'
    [ 6.420249] ieee80211_crypt: registered algorithm 'WEP'
    [ 6.420257]
    [ 6.420258] Linux kernel driver for RTL8192 based WLAN cards
    [ 6.420260] Copyright (c) 2007-2008, Realsil Wlan
    [ 6.420306] rtl819xE 0000:02:00.0: PCI INT A -> GSI 16 (level, low) -> IRQ 16
    [ 6.420314] rtl819xE 0000:02:00.0: setting latency timer to 64
    [ 6.479043] Dot11d_Init()
    [ 6.479067] IRQ 16
    [ 6.496167] sd 6:0:0:0: [sdb] Attached SCSI removable disk
    [ 6.577009] Linux video capture interface: v2.00
    [ 6.598349] uvcvideo: Found UVC 1.00 device CNF8140 (04f2:b147)
    [ 6.615420] input: CNF8140 as /devices/pci0000:00/0000:00:1a.7/usb1/1-3/1-3:1.0/input/input7
    [ 6.615534] usbcore: registered new interface driver uvcvideo
    [ 6.615538] USB Video Class driver (v0.1.0)
    [ 6.783417] [Firmware Bug]: ACPI: ACPI brightness control misses _BQC function
    [ 6.784729] acpi device:02: registered as cooling_device4
    [ 6.785107] input: Video Bus as /devices/LNXSYSTM:00/LNXSYBUS:00/PNP0A08:00/device:00/LNXVIDEO:00/input/input8
    [ 6.785221] ACPI: Video Device [ATIM] (multi-head: yes rom: no post: no)
    [ 6.901112] Linux agpgart interface v0.103
    [ 6.951969] [drm] Initialized drm 1.1.0 20060810
    [ 7.379164] [drm] radeon defaulting to kernel modesetting.
    [ 7.379168] [drm] radeon kernel modesetting enabled.
    [ 7.379222] radeon 0000:01:00.0: PCI INT A -> GSI 16 (level, low) -> IRQ 16
    [ 7.379229] radeon 0000:01:00.0: setting latency timer to 64
    [ 7.380432] [drm] radeon: Initializing kernel modesetting.
    [ 7.381249] [drm] register mmio base: 0xCFEF0000
    [ 7.381252] [drm] register mmio size: 65536
    [ 7.381333] ATOM BIOS: Samsung_Bonn_EXT_M96M2_DDR3
    [ 7.381351] [drm] Clocks initialized !
    [ 7.381373] mtrr: type mismatch for d0000000,10000000 old: write-back new: write-combining
    [ 7.381375] [drm] Detected VRAM RAM=256M, BAR=256M
    [ 7.381377] [drm] RAM width 128bits DDR
    [ 7.381419] [TTM] Zone kernel: Available graphics memory: 430464 kiB.
    [ 7.381422] [TTM] Zone highmem: Available graphics memory: 1530756 kiB.
    [ 7.381437] [drm] radeon: 256M of VRAM memory ready
    [ 7.381439] [drm] radeon: 512M of GTT memory ready.
    [ 7.381490] alloc irq_desc for 30 on node -1
    [ 7.381492] alloc kstat_irqs on node -1
    [ 7.381505] radeon 0000:01:00.0: irq 30 for MSI/MSI-X
    [ 7.381513] [drm] radeon: using MSI.
    [ 7.381547] [drm] radeon: irq initialized.
    [ 7.381550] [drm] GART: num cpu pages 131072, num gpu pages 131072
    [ 7.381976] [drm] Loading RV730 Microcode
    [ 7.381980] platform radeon_cp.0: firmware: requesting radeon/RV730_pfp.bin
    [ 7.473061] Synaptics Touchpad, model: 1, fw: 7.2, id: 0x1c0b1, caps: 0xd04731/0xa40000
    [ 7.506836] input: SynPS/2 Synaptics TouchPad as /devices/platform/i8042/serio4/input/input9
    [ 7.519757] platform radeon_cp.0: firmware: requesting radeon/RV730_me.bin
    [ 7.746196] platform radeon_cp.0: firmware: requesting radeon/R700_rlc.bin
    [ 7.826412] [drm] ring test succeeded in 1 usecs
    [ 7.826560] [drm] radeon: ib pool ready.
    [ 7.826639] [drm] ib test succeeded in 0 usecs
    [ 7.827403] [drm] Radeon Display Connectors
    [ 7.827406] [drm] Connector 0:
    [ 7.827408] [drm] LVDS
    [ 7.827410] [drm] DDC: 0x7e50 0x7e50 0x7e54 0x7e54 0x7e58 0x7e58 0x7e5c 0x7e5c
    [ 7.827412] [drm] Encoders:
    [ 7.827414] [drm] LCD1: INTERNAL_UNIPHY2
    [ 7.827415] [drm] Connector 1:
    [ 7.827417] [drm] VGA
    [ 7.827419] [drm] DDC: 0x7e40 0x7e40 0x7e44 0x7e44 0x7e48 0x7e48 0x7e4c 0x7e4c
    [ 7.827421] [drm] Encoders:
    [ 7.827422] [drm] CRT1: INTERNAL_KLDSCP_DAC1
    [ 7.827424] [drm] Connector 2:
    [ 7.827425] [drm] HDMI-A
    [ 7.827428] [drm] HPD1
    [ 7.827429] [drm] DDC: 0x7fa0 0x7fa0 0x7fa4 0x7fa4 0x7fa8 0x7fa8 0x7fac 0x7fac
    [ 7.827431] [drm] Encoders:
    [ 7.827432] [drm] DFP1: INTERNAL_UNIPHY
    [ 7.985614] [drm] fb mappable at 0xD0141000
    [ 7.985617] [drm] vram apper at 0xD0000000
    [ 7.985619] [drm] size 5760000
    [ 7.985620] [drm] fb depth is 24
    [ 7.985622] [drm] pitch is 6400
    [ 7.985750] fb0: radeondrmfb frame buffer device
    [ 7.985752] registered panic notifier
    [ 7.985757] [drm] Initialized radeon 2.0.0 20080528 for 0000:01:00.0 on minor 0
    [ 8.094478] vga16fb: initializing
    [ 8.094481] vga16fb: mapped to 0xc00a0000
    [ 8.094485] vga16fb: not registering due to another framebuffer present
    [ 8.495595] alloc irq_desc for 22 on node -1
    [ 8.495598] alloc kstat_irqs on node -1
    [ 8.495604] HDA Intel 0000:00:1b.0: PCI INT A -> GSI 22 (level, low) -> IRQ 22
    [ 8.495637] HDA Intel 0000:00:1b.0: setting latency timer to 64
    [ 8.634781] hda_codec: ALC272: BIOS auto-probing.
    [ 8.635929] input: HDA Digital PCBeep as /devices/pci0000:00/0000:00:1b.0/input/input10
    [ 8.643799] HDA Intel 0000:01:00.1: PCI INT B -> GSI 17 (level, low) -> IRQ 17
    [ 8.643848] HDA Intel 0000:01:00.1: setting latency timer to 64
    [ 10.393707] Console: switching to colour frame buffer device 200x56
    [ 11.489034] rtl819xE: PlatformInitFirmware()==>
    [ 11.489036]
    [ 11.489058] rtl819xE 0000:02:00.0: firmware: requesting RTL8192E/boot.img
    [ 11.490634] rtl819xE:request firmware fail!
    [ 11.490636]
    [ 11.490638] rtl819xE:ERR in init_firmware()
    [ 11.490639]
    [ 11.490641] rtl819xE:ERR!!! _rtl8192_up(): initialization is failed!
    [ 11.490642]
    [ 11.494962] sky2 eth0: enabling interface
    [ 11.495190] ADDRCONF(NETDEV_UP): eth0: link is not ready
    [ 12.402359] type=1505 audit(1276891058.489:5): operation="profile_load" pid=1060 name="/usr/share/gdm/guest-session/Xsession"
    [ 12.404132] type=1505 audit(1276891058.491:6): operation="profile_replace" pid=1061 name="/sbin/dhclient3"
    [ 12.404796] type=1505 audit(1276891058.491:7): operation="profile_replace" pid=1061 name="/usr/lib/NetworkManager/nm-dhcp-client.action"
    [ 12.405166] type=1505 audit(1276891058.491:8): operation="profile_replace" pid=1061 name="/usr/lib/connman/scripts/dhclient-script"
    [ 12.427734] type=1505 audit(1276891058.511:9): operation="profile_load" pid=1062 name="/usr/bin/evince"
    [ 12.436208] type=1505 audit(1276891058.523:10): operation="profile_load" pid=1062 name="/usr/bin/evince-previewer"
    [ 12.441323] type=1505 audit(1276891058.527:11): operation="profile_load" pid=1062 name="/usr/bin/evince-thumbnailer"
    [ 12.519047] type=1505 audit(1276891058.605:12): operation="profile_load" pid=1065 name="/usr/lib/cups/backend/cups-pdf"
    [ 12.519820] type=1505 audit(1276891058.605:13): operation="profile_load" pid=1065 name="/usr/sbin/cupsd"
    [ 12.597998] type=1505 audit(1276891058.685:14): operation="profile_load" pid=1066 name="/usr/sbin/tcpdump"
    [ 14.191602] ppdev: user-space parallel port driver
    [ 21.390118] hda-intel: IRQ timing workaround is activated for card #1. Suggest a bigger bdl_pos_adj.
    [ 187.413526] Monitor-Mwait will be used to enter C-3 state
    [ 202.631607] sky2 eth0: Link is up at 100 Mbps, full duplex, flow control both
    [ 202.631936] ADDRCONF(NETDEV_CHANGE): eth0: link becomes ready
    [ 213.148016] eth0: no IPv6 routers present
    [ 218.566605] CE: hpet increasing min_delta_ns to 15000 nsec

    0
  • #10 18 Cze 2010 20:51
    Jarosx9
    Poziom 35  

    Wynika z tego że nie ma dobrego firmware do karty.
    Znajdź odpowiednie firmware i umieść w odpowiednim miejscu. Niewykluczone że jest w repozytorium Ubuntu, nie wiem nie znam.

    0
  • #11 18 Cze 2010 21:12
    QaDo
    Poziom 19  

    Witaj, wersja 10.04 posiada niestety błąd związany z kartami WiFi zalecamy do powrotu w wersje wczesniejszą i gwarantujemy, że będzie chodzić.

    0
  • #12 19 Cze 2010 02:49
    dibo29
    Poziom 13  

    Tak chyba zrobię bo w zasadzie dla mnie laika to i tak nie ma znaczenia , która wersja. Dzięki za pomoc all!

    0
  • #13 19 Cze 2010 13:00
    dibo29
    Poziom 13  

    No i drodzy forumowicze niestety ale poprzednia wersja ubuntu tez ma problemy z moją kartą wifi zatem rozkładam ręce. Jak ktoś miał podobny problem i zna rozwiązanie to proszę o pomoc

    1
  • #14 19 Cze 2010 16:31
    Jarosx9
    Poziom 35  

    Napisz jeszcze co pokazuje polecenie iwconfig.

    1
  • #15 19 Cze 2010 21:08
    dibo29
    Poziom 13  

    iwconfig

    lo no wireless extensions.

    eth0 no wireless extensions.

    wlan0 802.11bg Mode:Managed Access Point: Not-Associated
    Bit Rate:1 Mb/s
    Retry:on RTS thr:off Fragment thr:off
    Power Management:off
    Link Quality=0/100 Signal level=0 dBm Noise level=0 dBm
    Rx invalid nwid:0 Rx invalid crypt:0 Rx invalid frag:0
    Tx excessive retries:0 Invalid misc:0 Missed beacon:0


    Proszę bardzo
    w ogóle dzięki za zaangażowanie.

    0
  • #17 20 Cze 2010 10:42
    Jarosx9
    Poziom 35  

    Jak jesteś na razie to zostań na 9.10. Tu mam obcykane że przynajmniej ralinki chodzą od strzała.
    U ciebie ta sieciówka "niby" działa - ale dla pewność odblokuj wszystkie podstawowe repozytoria i zainstaluj wszystko co ma w nazwie realtek i firmware.
    Możesz sprawdzić czy znajduje cokolwiek "iwlist scan". Na 9.10 działa NetworkManager ale ja bym polecał wicd do zarządzania sieciami.
    Zainstaluj wicd i wicd-client, zrestartuj, a następnie uruchom wicd-client jeśli się sam nie uruchomi (taka ikonka monitorów u góry ekranu). Jak znajdzie jakieś bezprzewodowe sieci to możesz próbować się tym łączyć.
    Jak masz możliwość to wyłącz na początku zabezpieczenia sieci (oczywiście w routerze itp.). Czasami nawala szyfrowanie a samo połączenie można zrealizować.

    Mnie wersja 9.10 działała na bardzo dużej ilości kart bezprzewodowych bez większych kombinacji.

    PS. Znalazłem informacje że prawidłowy sterownik do wszystkich wersji 8192 jest w kernelu od 2.6.32-rc5, mógłbyś spróbować wrzucić na próbę jakiś 2.6.33 albo wyższy.

    0
  • #18 20 Cze 2010 21:48
    dibo29
    Poziom 13  

    Jeśli chodzi o skanowanie to po wpisaniu tej komendy wyskakuje takie coś
    lo Interface doesn't support scanning.

    eth0 Interface doesn't support scanning.

    wlan0 Failed to read scan data : Network is down

    zaraz będę kombinował dalej zgodnie z twoimi poradami.

    Wydaje mi się że ja coś robię źle. Uprzedzam że jestem bardzo ograniczony jeśli chodzi o znajomość linuxa w zwązku z tym potrzebuje niestety krok po kroku co powinienem zrobić.

    0
  • #19 20 Cze 2010 21:52
    Jarosx9
    Poziom 35  

    dibo29 napisał:
    Jeśli chodzi o skanowanie to po wpisaniu tej komendy wyskakuje takie coś
    lo Interface doesn't support scanning.

    eth0 Interface doesn't support scanning.

    wlan0 Failed to read scan data : Network is down

    Przed tą komendą musisz wpisać "ifconfig wlan0 up" i dopiero ją.
    No nic, próbuj dalej z nowszym kernelem.

    0
  • #20 20 Cze 2010 22:34
    dibo29
    Poziom 13  

    no po wpisaniu tego co napisales znalazl mo wszystkie sieci ale nadal nie widzi wicd żadnej sieci

    0
  • #21 20 Cze 2010 22:49
    Jarosx9
    Poziom 35  

    Uruchamiasz wicd-client i co jest? (oczywiście przy starcie powinien system sobie uruchamiac /etc/init.d/wicd - ale to domyślnie po instalacji będzie robił)
    Powinna być w górnym prawym rogu (o ile masz gnome) taka ikonka z dwoma ekranikami, klikasz na nie i wyskakuje ci okno z sieciami przewodowymi i bezprzewodowymi. Sprawdź jeszcze tam w Preferences, czy interfejs sieci bezprzewodowej to wlan0 i możesz odświeżyć Refresh. Musi znaleźć.

    0
  • #22 20 Cze 2010 22:58
    dibo29
    Poziom 13  

    Jesteś wielki kolego znalazł mi sieci ale jak się chce połączyć to komunikat że nie może pobrac adresu sieciowego. A jak ręcznie chcę ustawić to nie wiem jakie ustawienia DNS

    0
  • #23 20 Cze 2010 23:14
    Jarosx9
    Poziom 35  

    DNS możesz ustawić na adres routera (zazwyczaj 192.168.1.1) powinno działać.
    Ale mnie się wydaje że to jeszcze nie koniec. Spróbuj wyłączyć szyfrowanie w routerze (zakładam że wiesz jak to zrobić) i dopiero próbuj się połączyć.

    PS. Napisz jakie masz to szyfrowanie (WEP,WPA, wcale)?

    0
  • #24 20 Cze 2010 23:25
    dibo29
    Poziom 13  

    Po wyłączeniu szyfrowania poszło bez problemu teraz tylko co zrobić żeby jakoś zabezpieczyć. Moge założyć filtr mac adresu w routerze ale czy to wystarczające zabezpieczenie?

    0
  • Pomocny post
    #25 20 Cze 2010 23:34
    Jarosx9
    Poziom 35  

    Spróbuj WEP zamiast WPA może zadziała. I upewnij się że dobrze wpisujesz klucz bo np. WPA można jako Passphrase albo jako Preshared Key. Podobnie przy WEP, można na dwa rodzaje wpisać to samo.

    Spróbuj jeszcze z nowszym jądrem, może coś poprawili.

    PS. Filtr MAC to cię jedynie zabezpieczy przed klikaczami windowsowymi, którzy klikają i nie patrzą jaka sieć, byle internet działał. Dla kogoś kto chce się podłączyć i wie jak to zrobić to żaden problem.

    0
  • #26 22 Cze 2010 06:04
    dibo29
    Poziom 13  

    Witam po przerwie. Zrobiłem filtrowanie macadressu i po kłopocie. Ale pojawił się kolejny problem nie mogę uruchomic Compiz Fusion czytałem trochę i wynika z opinii że to nie taka prosta sprawa uruchomić Compiza.

    0
  • #27 22 Cze 2010 10:53
    Ymmot
    Poziom 12  

    Musi najpierw zainstalować sterowniki do karty graficznej a potem możesz odpalić compiz-a.

    compiz --replace &

    0
  • #28 22 Cze 2010 12:07
    dibo29
    Poziom 13  

    W sumie o tyle o ile jak miałem ubuntu 10 był problem wyraźny z grafiką o tyle teraz system nie wyartykułował żadnego komunikatu. Zatem nie bardzo wiem co robić.

    0
  • #30 22 Cze 2010 23:40
    dibo29
    Poziom 13  

    ati radeon hd 4650 to w laptopie Samsung R720

    0