Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

GEFORCE 7600GT Bad pixele migotanie ekranu

JacekRusi 13 Jun 2010 06:07 1722 9
  • #1
    JacekRusi
    Level 17  
    Witam

    dzisiaj chciałbym podpytać jakiego specjalistę czy na tej karcie jeżeli ona wyświetla bad piksele (oczywiście karta na chłodzeniu pasywnym) to jest to wina stabilizatorów czy kondensatorów(żaden nie spuchnięty i nie wylany ale nie wiem czy nie są wyschnięte) czy procesora graficznego(przegrzany) bo jak to kondensatory to bym sobie wymienił i by było dobrze od razu bym dorzucił wiatrak na to chłodzenie i karta by jeszcze po działała trochę
  • #2
    11111olo
    Level 42  
    Czy badpixels występują od razu po włączemiu komputera czy po jakimś czasie?
    jaka jest temp. karty?
  • #3
    kolokat
    Level 26  
    JacekRusi wrote:
    karcie jeżeli ona wyświetla bad piksele

    Karta nie wyświetla bad pixeli!
    Bad pixele to wypalone pixele na MATRYCY!

    Tak wyglądają bad-pixele na matrycy:

    Chodziło Ci może o artefakty?



    Wstaw screeny raz jeszcze - posiłkując się tym: https://www.elektroda.pl/rtvforum/topic595877.html opisem.

    Matuzalem
  • #4
    JacekRusi
    Level 17  
    chodzi właśnie o artefakty i skoki odświeżania częstotliwości karta ma problemy z nie zaraz po uruchomieniu tylko zaraz gdy załapie sterowniki tryb vga bez sterów jest dobrze
  • #5
    11111olo
    Level 42  
    Napisz to zgodnie ze składnią zdań bo ani nie dasz przecinka, ani kropki tylko zasuwasz i nie patrzysz na nic, a Twoja wypowiedź jest niezrozumiała!
  • #6
    Hiro1496
    Level 20  
    Wydaje mi się że to efekt przegrzania karty
    Czyli może być odklejone gpu... Ale tak mi sie tylko wydaje
  • #7
    JacekRusi
    Level 17  
    Też mi się tak wydaję że przegrzał ł się gpu ale i tak sprawdzę z tymi kondensatorami naj wyżej stracę 10zł ale będę miał doświadczenie już

    Dodano po 1 [minuty]:

    bo stara pasta jest już sucha pod radiatorem
  • #8
    11111olo
    Level 42  
    Wymień pastę najpierw i dołóż wentylator choćby prowizorycznie żeby sprawdzić czy coś to poprawia sytuację.
  • #9
    Tomeksup
    Level 16  
    Kilkanaście miesięcy temu kupiłem gf 7600gt z chłodzeniem pasywnym. Ucieszyłem się bardzo. Włączyłem kilka gier będąc nieświadomy, że temperatura gpu wzrasta.
    Pierwsza karta spaliła się po 1 miesiącu. Kolejna (ten sam model) po 3 miesiącach.

    Teraz mam 8600 gts. Temperatura w grach sięgała ponad 70 st. C. Zamontowałem wnetylator na radiatorze od gpu o obrotach 2500 - 6000 na minutę. W windowsie temperatura gpu nie przekracza 43 st.

    Wniosek: 1) zamontuj dodatkowe chłodzenie karty, 2) sprawdź czy już jej nie uszkodziłeś
  • #10
    JacekRusi
    Level 17  
    po wymianie pasty to samo po wymianie kondensatorów nic się nie zmieniło karta do śmieci przegrzany gpu