Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

pentagram eon cineo 8 GB. Problem.

13 Cze 2010 11:24 2871 3
  • Poziom 2  
    Mam problem z pentagram eon cineo 8 GB. W komputerze identyfikowany jest jako dwa dyski wymienne. Dopiero po paru próbach lub parunastu zdarza się że identyfikuje go jako pentagram eon cineo. Na ogół jednak pojawia się napis "Nie rozpoznaje urządzenia USB. Jedno z urządzeń USB podłączonych do tego komputera ma awarię, ale system Windows XP nie może go rozpoznać". Co najciekawsze Menedżer urządzeń go widzi z nazwy. Po podłączeniu do komputera tylko krótką chwilę pokazuje podłączenie USB potem przełącza się na ładowanie baterii. Zamieszczam zrzuty ekranowe. Może one coś pomogą?


    Proszę uzupełnić tytuł postu- zgodnie z regulaminem pkt.11. Proszę zamieszczać zdjęcia według poniższego linku:
    https://www.elektroda.pl/rtvforum/topic595877.html
    Ułatwi to ich przeglądanie . [dzimi]
  • Poziom 29  
    Sprawdź na innym kablu USB.
  • Poziom 2  
    pentagram eon cineo 8 GB. Kable USB i gniazda są OK. Nawet wymieniłem ten egzemplarz na nowy. Pomimo tego po włączeniu do usb najpierw próbuje naładować baterię kiedy jest naładowana po ponownym restarcie (pentagram eon cineo 8 GB) przechodzi w tryb autostartu. Wtedy można dodawać i prowadzić działania na folderach.

    Moderowany przez Dzimi:

    Kolega prawie po roku czasu postanowił odpisać w temacie. Szkoda tylko że nie poprawił również tytułu postu. Proszę stosować się do poleceń moderacyjnych. Regulamin pkt.6. Niestosowanie się do polecenia moderacyjnego może skutkować ostrzeżeniem.

  • Poziom 29  
    Być może system słabo się komunikuje - miałem tak z Samsungiem P2. Na XPku raz po raz działało, na Windows 7 zawsze.
    Sprawdzałeś na innym komputerze ?