Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Seagate 500GB, błąd podczas bootowania systemu operacyjnego

marcin323d 13 Cze 2010 13:50 1711 7
  • #1 13 Cze 2010 13:50
    marcin323d
    Poziom 9  

    Witam,
    dysk o którym piszę, ma za sobą już pewną historię, jeżeli chodzi o odzyskiwanie danych, jednak przed miesiącem wciąż działał na nim system windows. Chciałem zainstalować na nim system linux, lecz instalator ubuntu widział dysk jako niesformatowany, poradzono mi przeprowadzić analizę dysku programem testdisk. Niestety, po zastowowaniu polecanych zmian, system już się nie włączył, pojawiły się za to dwie partycje po 54GB z systemem HFS+ ( był na tym dysku dawniej zainstalowany OSx86, lecz było to dawno temu).
    Dysk przed uruchomieniem programu testdisk miał następujący układ:
    z około 465 GB (dysk 500GB): 1 partycja ~100GB z windowsem 7, następnie puste miejsce i na koniec 265GB partycja NTFS (działająca także i teraz, ale nie ma na niej danych). Próbowałem programem DMDE przywrócić kopie MTF, ale to nie pomogło. Usunąłem więc partycje HFS, uruchomiłem funkcję Search for NFTS i znalezioną partycję z systemem windows dodałem do aktualnego partycjonowania i zastosowałem zmiany. Niestety, coś wciąż wyświetla się na czerwono w DMDE, a system windows ładuje się, lecz pod koniec bootowania wyświetla się Bluescreen i system się restartuje. Czy można jeszcze będzie uruchomić dysk z tej partycji?
    Podczas montowania partycji pojawia się błąd, a narzędzie do obsługi dysków wciąż widzi partycję HFS+:
    Seagate 500GB, błąd podczas bootowania systemu operacyjnego Seagate 500GB, błąd podczas bootowania systemu operacyjnego
    Zrzut ekranu z DMDE (wersja pod linuxa)
    Seagate 500GB, błąd podczas bootowania systemu operacyjnego

    0 7
  • #2 14 Cze 2010 00:49
    lpm11
    Poziom 22  

    Witam.
    Zastanawia mnie, dlaczego partycje zniknęły.
    Na razie sprawdź czy dysk nie ma bad sectorów.
    Zrób zdjęcie bluescreenowi.

    0
  • #4 15 Cze 2010 00:52
    marcin323d
    Poziom 9  

    Niestety, bluescreena nie udało się przechwycić, wyświetla się przez zbyt krótki czas.

    Dane SMART:

    Code:
    smartctl version 5.38 [x86_64-unknown-linux-gnu] Copyright (C) 2002-8 Bruce Allen
    
    Home page is http://smartmontools.sourceforge.net/

    === START OF READ SMART DATA SECTION ===
    SMART Attributes Data Structure revision number: 10
    Vendor Specific SMART Attributes with Thresholds:
    ID# ATTRIBUTE_NAME          FLAG     VALUE WORST THRESH TYPE      UPDATED  WHEN_FAILED RAW_VALUE
      1 Raw_Read_Error_Rate     0x000f   114   099   006    Pre-fail  Always       -       69168225
      3 Spin_Up_Time            0x0003   095   091   000    Pre-fail  Always       -       0
      4 Start_Stop_Count        0x0032   100   100   020    Old_age   Always       -       1022
      5 Reallocated_Sector_Ct   0x0033   100   100   036    Pre-fail  Always       -       0
      7 Seek_Error_Rate         0x000f   075   060   030    Pre-fail  Always       -       17329836958
      9 Power_On_Hours          0x0032   094   094   000    Old_age   Always       -       5964
     10 Spin_Retry_Count        0x0013   100   100   097    Pre-fail  Always       -       3
     12 Power_Cycle_Count       0x0032   100   100   020    Old_age   Always       -       945
    184 Unknown_Attribute       0x0032   100   100   099    Old_age   Always       -       0
    187 Reported_Uncorrect      0x0032   100   100   000    Old_age   Always       -       0
    188 Unknown_Attribute       0x0032   100   099   000    Old_age   Always       -       4295032862
    189 High_Fly_Writes         0x003a   100   100   000    Old_age   Always       -       0
    190 Airflow_Temperature_Cel 0x0022   057   047   045    Old_age   Always       -       43 (Lifetime Min/Max 22/44)
    194 Temperature_Celsius     0x0022   043   053   000    Old_age   Always       -       43 (0 16 0 0)
    195 Hardware_ECC_Recovered  0x001a   026   025   000    Old_age   Always       -       69168225
    197 Current_Pending_Sector  0x0012   100   100   000    Old_age   Always       -       0
    198 Offline_Uncorrectable   0x0010   100   100   000    Old_age   Offline      -       0
    199 UDMA_CRC_Error_Count    0x003e   200   200   000    Old_age   Always       -       0


    Model dysku to Seagate Barracuda ATA ST3500320AS. Jeżeli to coś pomoże, to wydaje mi się że testdisk zmieniał geometrię dysku, cokolwiek to znaczy (jakąś wartość 255 zmienił na 240, może odwrotnie).

    0
  • #6 18 Cze 2010 23:55
    marcin323d
    Poziom 9  

    Witam ponownie
    Sprawdziłem wersję firmware podanym przez Pana programem, znalazłem na stronie seagate zalecaną aktualizację, została zainstalowana z bootowalnej płyty (wersja iso). Po ponownym uruchomieniu komputera bez płyty pojawił się komunikat:
    "b0 error"
    Seagate 500GB, błąd podczas bootowania systemu operacyjnego
    Co powinienem teraz zrobić?

    0
  • #7 20 Cze 2010 10:25
    migol21
    Specjalista HDD Recovery

    Cytat:
    W przypadku kiedy dysk jest już niesprawny NIE WGRYWAMY nowego oprogramowania. Wgrywa się go zanim dysk się zepsuje by zapobiegać. W standardowej usterce przy uszkodzonym S.M.A.R.T. i translatorze podmienianie elektroniki nic nie daje może jedynie zaszkodzić. Przed procedurą aktualizacji należy zabezpieczyć dane gdyż firma seagate nie odpowiada za ich utratę w przypadku problemów choć teoretycznie dane pozostają na dysku nie naruszone.

    A zastosował się kolega ?

    0
  • #8 20 Cze 2010 10:44
    marcin323d
    Poziom 9  

    Zrobiłem kopie zapasową, to wszystko, co mogłem zrobić.

    0