Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

President Valery po podłączeniu pod 24V

junior999 14 Cze 2010 15:00 1579 9
  • #1 14 Cze 2010 15:00
    junior999
    Poziom 14  

    Witam.
    Jak w temacie.
    Rezystor r90 10ohm został wymieniony, wzmacniacz odsłuchu też bo była dziura
    wstawiony nowy mb3712, dioda prostownicza na zasilaniu nowa.
    W tej chwili radio po włączeniu zapala się podświetlanie skali, wyświetlacz kanałów
    nie świeci, dioda rx i tx zapala się w momencie naciśnięcia gruszki.
    Brak jakiejkolwiek mocy przy nadawaniu. Odsłuch brak. Tylko słychać, że wzmacniacz działa. Przełącznik FM dioda led nie pokazuje nic.
    Proszę o pomoc co dalej?

  • Pomocny post
    #2 14 Cze 2010 19:58
    SP8JZ
    Poziom 33  

    TR22, D15

  • #3 15 Cze 2010 14:44
    junior999
    Poziom 14  

    tr22 c2236 NPN sprawny.
    d15 oznaczenie jakie odczytałem to c3/9
    nie mam takiej diody ,po wylutowaniu radio działa pięknie
    bez tej diody , napięcie jest 12,6v tam gdzie powinna być
    dziękuję bardzo za pomoc radio naprawione

  • #4 15 Cze 2010 17:29
    SP8JZ
    Poziom 33  

    Kolego popełniłeś duży błąd :!:

    President Valery po podłączeniu pod 24V
    Dioda D15 jest diodą zenera klasycznego stabilizatora z tranzystorem w układzie OC. Podczas przepięcia na przewodach zasilania podwoiła się wartość prądu rezystancji szeregowej oraz diody i uległa ona uszkodzeniu. Skutkiem tego napięcie bazy spadło do zera - taka dioda stanowi zwarcie. Usunąłeś diodę i w ten sposób napięcie wyjścia będzie zbliżone napięciu wejścia. Część bloków funkcjonalnych nie jest do tego przystosowana i elementy dyskretne takie jak synteza mogą po dłuższym czasie ulec uszkodzenie po prostu przegrzać się, poza tym radio będzie działać nieprawidłowo.
    Jeśli coś jeszcze na niej pisze proszę zamieść te oznaczenia. Być może jest to dioda na napięcie 9V, ale nie jestem pewny Niestety nie potrafię Ci odczytać jej wartości i musisz zrobić to sam.
    Z pewnością wartość napięcia zaporowego diody powinna być mniejsza od 12,6V.
    Powinieneś naprawić ten błąd czym prędzej, póki radio jeszcze działa :!:

    Gdybyś tak zrobił z napięciem zasilania procesora np. w urządzeniach typu Yosan, Maycom gdzie ich dostępność graniczy z zerem musiałbyś się pożegnać z radiem.
    Tutaj lektura dla Ciebie i popraw pisownię, bo aż razi w oczy.

  • #5 15 Cze 2010 18:56
    junior999
    Poziom 14  

    Witam ponownie
    Tak wiem ,wstawię ją jak tylko gdzieś nabędę,
    nie napisałem przecież że tak zostawię.
    Na razie radio leży na półce i czeka na diodę,
    tylko nie wiem jaka powinna tam być,jutro poszukam
    u siebie może coś znajdę.
    Oznaczenie jest na niej c3 poniżej jest numer 9,nic więcej nie ma.
    Wstawiłem 9V i radio przygasło brak odsłuchu i nadawania -czyli nie może być9 V.

  • #6 15 Cze 2010 20:35
    SP8JZ
    Poziom 33  

    Upewnij się czy dioda jest sprawna. Ale nie wolno pisać, że radio jest naprawione bo możesz dostać upomnienie poza tym ktoś przeczyta i zrobi źle. Moderatorzy przyczepiają się za pierdoły i mi już brakuje tylko 1 punkt i wylatuję.

  • #7 15 Cze 2010 21:25
    sq3hta
    Poziom 17  

    Coś z tą Twoją diodą nie tak, albo sprawdź rezystor przy diodzie. Ze schematu powinna być 9.1V

  • #8 15 Cze 2010 21:41
    sq6ade
    Poziom 40  

    Może wstawił diodę odwrotnie ? Na diodze 9V1 (9,1V Zener) powinno być właśnie takie napięcie - w układzie z obrazka.
    Jeśli inne elementy są OK.

  • #9 16 Cze 2010 12:59
    junior999
    Poziom 14  

    Witam
    Dziś kupiłem kilka diodek 9v1 po wstawieniu napięcie jest 8,6v
    radio przygasło ,nie wstawiłem odwrotnie.
    Następnie wstawiłem 9v5,napięcie jest 9,3 v
    i teraz chodzi bez problemu,rezystor obok jest dobry
    także nie wiem czy powinno być takie napięcie ,ale przybliżone ze schematu tak,
    poza tym nic się nie przegrzewa radio chodzi normalnie.
    Dziękuję za pomoc
    Pozdrawiam:)

  • #10 17 Cze 2010 16:43
    SP8JZ
    Poziom 33  

    Dobrze by było, gdyby ktoś zmierzył napięcie w funkcjonującym egzemplarzu. Na schematach nic nie widać.
    Z góry dziękuję. Marcin.

 Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME