Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Netgear WGR614 v.7. rozłączający się internet

marcino32 15 Cze 2010 17:14 2398 5
  • #1 15 Cze 2010 17:14
    marcino32
    Poziom 8  

    Witam wszystkich
    od 2 tygodni przeglądam Google w poszukiwaniu jakiejś wskazówki niestety bez skutku

    Jakiś czas temu zakupiłem router Netgear WGR614 v.7. Mam 8MB łącze z UPC i 3 komputery w domu - 2 komp stacjonarny i 1 laptopy.
    wszystko było w porządku. około 14 dni temu pojawił się pewien problem. Internet się rozłączał, w różnych odstępach czasu. Czasami było to co 5 minut, czasem co minutę a czasem co 30 minut. Rozłączenie zazwyczaj nie trwało długo, kilka do kilkunastu sekund, ale skutecznie uprzykrzało korzystanie z internetu.Zrobiłem wszystko to co znalazłem w Google teraz internet nie rozłącza ale strony wczytują się bardzo długo czasami wyskakuje informacja "Przekroczono limit czasu połączenia" używam windows7(robiłem formata nic nie zmieniło) na drugim komputerze jest win XP i tam jest ta sama sytuacja strony ładują się bardzo długo czasami wo-gule :/ wywaliłem antywirusa z PC w ruterze wyłączyłem Firewall UPnP wyłączone MTU Size zmieniane na wszystkie sposoby nie wiem co jeszcze z tym zrobić ruter ma najnowsze oprogramowanie z strony producenta na teście prędkości łącza pokazuje 8mb wszystko niby dobrze
    A teraz konfiguracja. Kabelek ethernet z modemu UPC wędruje do routera NetGear, a stamtąd kolejny kabelek ethernet trafia do karty sieciowej w komputerze ( zintegrowana na płycie Realtek). Po bezpośrednim podłączeniu kabla z modemu od UPC do komputera problem znika, Napiszcie co jeszcze musicie wiedzieć żeby mi pomóc i czego mam próbować

    Pozdrawiam i z góry dziękuję.

    Router
    Konfiguracja IP systemu Windows
    Nazwa hosta . . . . . . . . . . . : Marcin-Komputer
    Sufiks podstawowej domeny DNS . . :
    Typ węzła . . . . . . . . . . . . : Hybrydowy
    Routing IP włączony . . . . . . . : Nie
    Serwer WINS Proxy włączony. . . . : Nie
    Karta Ethernet Połączenie lokalne:
    Sufiks DNS konkretnego połączenia :
    Opis. . . . . . . . . . . . . . . : Kontroler sieci NVIDIA nForce
    Adres fizyczny. . . . . . . . . . : 00-1D-7D-5B-A7-C9
    DHCP włączone . . . . . . . . . . : Tak
    Autokonfiguracja włączona . . . . : Tak
    Adres IPv6 połączenia lokalnego . : fe80::20ca:ed0:995f:c06c%14(Preferowane)
    Adres IPv4. . . . . . . . . . . . . : 192.168.1.2(Preferowane)
    Maska podsieci. . . . . . . . . . : 255.255.255.0
    Dzierżawa uzyskana. . . . . . . . : 15 czerwca 2010 06:05:07
    Dzierżawa wygasa. . . . . . . . . : 16 czerwca 2010 06:05:07
    Brama domyślna. . . . . . . . . . : 192.168.1.1
    Serwer DHCP . . . . . . . . . . . : 192.168.1.1
    Identyfikator IAID DHCPv6 . . . . : 184556925
    Identyfikator DUID klienta DHCPv6 : 00-01-00-01-13-96-BF-05-00-1D-7D-5B-A7-C9
    Serwery DNS . . . . . . . . . . . : 192.168.1.1
    NetBIOS przez Tcpip . . . . . . . : Włączony


    Modem
    Konfiguracja IP systemu Windows
    Nazwa hosta . . . . . . . . . . . : Marcin-Komputer
    Sufiks podstawowej domeny DNS . . :
    Typ węzła . . . . . . . . . . . . : Hybrydowy
    Routing IP włączony . . . . . . . : Nie
    Serwer WINS Proxy włączony. . . . : Nie
    Karta Ethernet Połączenie lokalne:
    Sufiks DNS konkretnego połączenia :
    Opis. . . . . . . . . . . . . . . : Kontroler sieci NVIDIA nForce
    Adres fizyczny. . . . . . . . . . : 00-1D-7D-5B-A7-C9
    DHCP włączone . . . . . . . . . . : Tak
    Autokonfiguracja włączona . . . . : Tak
    Adres IPv6 połączenia lokalnego . : fe80::20ca:ed0:995f:c06c%14(Preferowane)
    Adres IPv4. . . . . . . . . . . . . : 192.168.1.2(Preferowane)
    Maska podsieci. . . . . . . . . . : 255.255.255.0
    Dzierżawa uzyskana. . . . . . . . : 15 czerwca 2010 06:05:07
    Dzierżawa wygasa. . . . . . . . . : 16 czerwca 2010 06:05:07
    Brama domyślna. . . . . . . . . . : 192.168.1.1
    Serwer DHCP . . . . . . . . . . . : 192.168.1.1
    Identyfikator IAID DHCPv6 . . . . : 184556925
    Identyfikator DUID klienta DHCPv6 : 00-01-00-01-13-96-BF-05-00-1D-7D-5B-A7-C9
    Serwery DNS . . . . . . . . . . . : 192.168.1.1
    NetBIOS przez Tcpip . . . . . . . : Włączony

    0 5
  • #2 16 Cze 2010 07:53
    predom
    Poziom 26  

    Też mam ten router. U mnie były takie problemy bo źle wpisałem drugiego DNS-a. Ja bym radził ci zresetować router (z tyłu jest taki malutki przycisk; musisz nacisnąć go spinaczem czy czymś małym). Potem konfigurujesz sieć od początku. Nie używaj wizarda!!! Daj, że zrobisz to ręcznie, wejdź w "Basic settings", tam wpisujesz IP routera, maskę, bramę i DNS. P.S. Przed resetem spisz sobie ustawienia z tego Basic settings bo jeśli UPC nie oferuje automatycznego przydzielania adresu IP to potem będziesz miał problem. P.S.2 Ten router łapie straszne schizy jak mu ręcznie nie przydzielisz DNS.

    0
  • #3 16 Cze 2010 23:36
    marcino32
    Poziom 8  

    dzięki za odpowiedz reset robiłem kilkakrotnie jutro DNS wpisze ręcznie tak jak mówisz dam znać co z tego wyszło

    0
  • #4 17 Cze 2010 21:03
    marcino32
    Poziom 8  

    niestety nie pomogło z DNS
    ale ustawiłem adres IP na sztywno tez niewiele dało dopiero odczułem poprawę po zmianie
    Maska podsieci. . . . . . . . . . : 255.255.252.0 było
    Maska podsieci. . . . . . . . . . : 255.255.255.0 jest
    niestety IP jest zmienne a to ustawienie mogę tylko zmienić na stałym IP
    może jest jakiś sposób

    0
  • #5 18 Cze 2010 12:54
    predom
    Poziom 26  

    Jakie masz teraz IP? Zmień w routerze na stałe i ustaw te same parametry co miałeś na zmiennym. Wtedy możesz już zmieniać maskę.

    0
  • #6 18 Cze 2010 17:30
    marcino32
    Poziom 8  

    niestety po 3 godzinach walki nic nie wskórałem kupie nowy ruter zaoszczędzę zdrowia dzięki za pomoc

    0