Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

canon sx 100is błąd obiektywu ale troche inaczej

adasw 15 Cze 2010 18:37 1930 4
  • #1 15 Cze 2010 18:37
    adasw
    Poziom 12  

    jak w temacie delikatny stuk w podłogę i aparat padł
    po rozebraniu "nastawiłem" obiektyw, złożyłem i obiektyw "czysto" wyjeżdża i pojawia się błąd obiektywu, jakby dojechał do końca i nie dostał sygnału ze to koniec.
    po każdorazowym rozebraniu i nastawieniu sytuacja się powtarza
    w środku wszystko wygląda ok a obiektyw bez silnika chodzi czysto wiec wydaje się ze to sprawa elektroniki i jakiegoś braku sygnału.
    czujnik krańcowy zamkniętego obiektywu jest, ale nie widzę który czujnik odpowiada za koniec wysunięcia. dodam ze za pierwszym razem wraz z wysuwem lornety była wysunięta płytka z soczewka którą mechanicznie skręciłem bo nie dało się złożyć lornety a teraz po rozebraniu ta płytka jest schowana mimo ze lorneta jest wysunięta. flesz na pewno podłączony i wszystkie połączenia elektryczne po 5 razy sprawdzane i nie wiem co z tym dalej robić.

    0 4
  • #2 15 Cze 2010 19:07
    gajmix
    Poziom 32  

    O ile pamiętam to w tym typie obiektywu za jego wysunięcie na pożądaną długość odpowiada zespół dwóch transoptorów szczelinowych zamocowanych na przekładni silnika. Być może coś tam urwałeś, bo przy demontażu obiektywu przynajmniej jeden trzeba odkleić. To że soczewka AF jest całkowicie schowana jest prawidłowym objawem, bo silnik AF działa dopiero na końcu, po otrzymaniu informacji że obiektyw znajduje się w prawidłowym położeniu.

    0
  • #3 15 Cze 2010 20:19
    adasw
    Poziom 12  

    teraz zauwazylem ze:
    po nastawieniu obiektywu aparat się wysunie i "błąd obiektywu", potem za każdym razem jak go włączę to stoi bez ruchu i wyskakuje błąd, jednak po ok 1 godzinie jak włączę ponownie obiektyw wraca (nie do końca) potem wyjeżdża do przodu i znowu "błąd obiektywu" o co kaman? może tylko wydaje mi się ze mechanicznie jest ok.
    jedno pytanko:
    jakim napięciem zasilany jest silnik i czy ktoś na forum może napisać co się stanie jak podam zewnętrzne napięcie na silnik a on dojedzie do końca zakresu obiektywu to czy od razu uszkodzi mechanizm czy się zatrzyma bez szkód.

    0
  • Pomocny post
    #4 15 Cze 2010 23:42
    gajmix
    Poziom 32  

    To jest dosyć trudny obiektyw dla amatora, nie wiem do jakiego stopnia go rozbierałeś, ale generalnie jeśli po przyłożeniu zewnętrznego napięcia 2,5V - 3V obiektyw wysuwa się do końca i bez problemu chowa, to można przyjąć że jest prawidłowo złożony. Eksperymentując z zewnętrznym źródłem zasilania trzeba to robić ostrożnie w położeniach krańcowych żeby nie poszły tryby w przekładni, w tym modelu jest to dosyć odporna konstrukcja ale lepiej uważać.

    0
  • #5 16 Cze 2010 17:29
    adasw
    Poziom 12  

    SUPER!!!
    dzięki Ci gajmix za podpowiedzi bo pomęczyłem go trochę zewnętrznym źródłem prądu i aparat wrócił do żywych, teraz go skręcam i mam nadzieje ze po skręceniu będzie działać jak "na goło" (czyli bez obudowy).

    0
  Szukaj w 5mln produktów