Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Wzmacniacz estradowy Peavey CS 800X przegrzewa się

monter5 15 Cze 2010 21:01 2262 23
  • #1 15 Cze 2010 21:01
    monter5
    Poziom 11  

    Witam,
    dostałem do naprawy wzmacniacz Peavey CS 800X który się przegrzewa - wyłącza się jeden kanał.

    Wzmacniacz włączony bez sygnału i obciązenia, vol skręcone na min.
    -Napięcie na rezystorach emiterowych 0,33R ok 0,033V czyli ok 100mA na tranzystor, Uzas +-90V
    -Prąd spoczynkowy powoli rośnie
    -Po ok 10 min załączają się wyższe obroty wentylatora
    -Prąd osiąga wartość ok 330mA na tranzystor [0,1V na rezystorach emiterowych]
    Przy takim prądzie spoczynkowym moc strat wynosi ok 400W, po ok półtorej godziny takiej jałowej pracy jeden kanał się wyłącza do momentu wychłodzenia [Myślę ze jest to spowodowane wyższym progiem zadziałania zabezpieczenia termicznego w drugim kanale]. W praktyce trzeba wyłączyć cały wzmacniacz i odczekać ok 5 min.

    Z tego co widzę na schemacie i w rzeczywistości to ten wzmacniacz nie ma żadnego tranzystora odpowiadającego za kompensację termiczną ALE kiedyś działał więc nie mam pomysłu jak rozwiązać ten problem.

    Z góry dziękuję za pomoc


    Obydwa kanały prawidłowo wzmacniają sygnał.

    0 23
  • #3 15 Cze 2010 21:49
    monter5
    Poziom 11  

    Nie zauważyłem ich wcześniej na schemacie, zaraz sprawdzę :) Oscyloskopu nie mam, co do wzbudziania to myślę że nie ma miejsca bo na początku prąd jest w normie i powoli rośnie. Jutro sprawdzę te elementy bo zdjąć radiator = wylutować wszystkie końcówki. Jedyne co mi się teraz udało to pomierzyć je miernikiem jeszcze jak są wlutowane. Na schemacie to diody a napięcia przewodzenia to 0,15 0,7 1,45 i 1,45

    0
  • #4 16 Cze 2010 08:48
    TOMI
    Serwisant

    Po prostu zmniejsz prąd spoczynkowy na 10mA na tranzystorze. Skoro prąd rośnie to świadczy że element do regulacji prądu względem temperatury nie działa jak należy. Jak kolega pisał wyżej. CR127, 128,129, 130 oraz R173 są regulacją prądu spoczynkowego. Ponad to CR 127 i 128 muszą być umieszczone gdzieś na radiatorze.
    Sprawdź jaki masz prąd na drugim kanale.

    0
  • #6 16 Cze 2010 11:58
    monter5
    Poziom 11  

    Mam ten schemat http://fileshare.eshop.bg/downloadsm/44704/Peavey_cs800x.html i ten wzmacniacz http://www.immusical.com/peaveycs1.jpg..

    Jest możliwe żeby obydwa kanały były uszkodzone? Tzn kiedyś jeden i teraz drugi? Bo prądy są takie same w obydwu, nie różną gwałtownie tylko powoli i osiągają wartość tych 330mA i jej nie przekraczają. Co to za element ta podwójna dioda i gdzie można to ewentualnie kupić? Wyczytałem że niektórzy zamieniają go dwiema diodami 1N4003, z drugiej jednak strony na stronie Peavey jest napisane że to bardzo specjalna dioda i nie da się jej niczym zastąpić:) Zrobił ktoś kiedyś taki myk?

    0
  • #7 16 Cze 2010 17:26
    Artur k.
    Admin grupy audio

    Nie pamiętam już jak to wygląda w rzeczywistości, taki wzmacniacz miałem na stole kilka lat temu. Przypuszczam, że specjalistyczność tej duodiody polega na jej obudowie - przystosowanej do montażu na radiatorze.

    Jednakowa usterka w obu kanałach istotnie jest dziwna.

    0
  • #8 16 Cze 2010 19:53
    monter5
    Poziom 11  

    Wylutowałem tą diodę, wygląda jak zwykła 1N4001 i jest wlutowana jakby zworka z przewodu przechodząca przez radiator. Wszystkie te diody (a jest ich 4 a nie 2 jak na schemacie) reagują zmianą napięcia przewodzenia na podgrzanie. Kontakt z radiatorem jest średni, dioda nie jest na wcisk ale wystarczająco blisko żeby się mocno zgrzać. Wyjmę każdą z nich i włożę z powrotem w "kąpieli" z pasty termoprzewodzącej, zobaczymy czy pomoże.

    0
  • #9 17 Cze 2010 08:09
    monter5
    Poziom 11  

    Wczoraj wzmak był włączony około 2h, grzeje się dużo mniej jednak napięcie na rez emiterowych wynosi od 65 do 80mV czyli prąd spoczynkowy jest dość spory. Zastanawia mnie dlaczego napięcie na kondensatorach zasilacza wynosi +- 95 bez obciażenia, wiem że zmieniło się napięcie sieci energetycznej ale nie aż tak żeby 75V [na schemacie] zmieniło się na 95V.

    0
  • #10 17 Cze 2010 09:23
    TOMI
    Serwisant

    Na schemacie zapewne jest podane napięcie pod obciążeniem, dlatego jest niższe niż w stanie spoczynku.
    Co do diód, to by znaczyło że już ktoś kombinował z tymi diodami. Oczywiście, możliwe że fabryka zamontowała takie z braku alku, ale wątpię. Masz dwa wyjścia. Albo wybrać z kilkudziesięciu diód typu 1n400x kilka o najmniejszym spadku, albo spróbować zmniejszyć rezystor R173, a na początek nawet zewrzeć go i sprawdzić co się dzieje.

    0
  • #11 17 Cze 2010 10:38
    monter5
    Poziom 11  

    "...wygląda jak zwykła 1N4001" w sensie ma taką samą obudowę, oznaczenia są zupełnie inne, napięcie przewodzenia ok 1,4V. Diody wyglądały na nigdy nie ruszane. Co do napięcia to na schemacie jest przełącznik 220/240V, nie wiem jak jest w rzeczywistości, jeśli jest to zmienię na 240, zawsze to mniejsze straty mocy. Gdzie na schemacie jest ten R173 bo nie mogę znaleźć?

    0
  • #12 17 Cze 2010 16:30
    TOMI
    Serwisant

    R173 powinien być połączony równolegle z diodą CR130 1N4148. Powinny być 2 podwójne diody o spadku napięcia ok 1.4V. Dioda to SZ-13886-2, MZ2361, PV70413886.
    Na pewno te diody co są to mają spadek 1.4V(czym mierzone) i jest ich aż 4 ?

    0
  • #13 17 Cze 2010 18:13
    monter5
    Poziom 11  

    Są po dwie takie diody na kanał, tak jak na schemacie cs 1000x https://www.elektroda.pl/rtvforum/download.php?id=255277 . Mierzone multimetrem po wylutowaniu, inne diody mierzy prawidłowo tj ok 0,7V. Zaraz po starcie wzmacniacza w temperaturze pokojowej U na rezystorach wynosi od 15 do 20mV, po 10 min osiąga 65-80mV i zostaje na tym poziomie. Napewno jest lepiej niż było ale to nadal nie to. Zastanawiam się czy winny może być kontakt termiczny końcówek do radiatora. Druga opcja to ta dodatkowa podwójna dioda, choć z drugiej strony zaraz po starcie prąd jest prawidłowy.

    0
  • #15 17 Cze 2010 18:52
    monter5
    Poziom 11  

    Hmm no nie ma za bardzo możliwości przykręcenia tych diod, fabrycznie są one włożone w otwory w radiatorze, o wciśnięciu nie ma mowy. Są zanurzone w paście termoprzewodzącej i ew można je jeszcze przygiąć do radiatora. Tylko że tak to zrobiła fabryka...

    0
  • #16 17 Cze 2010 19:59
    TOMI
    Serwisant

    Dziwne że rośnie lawinowo prąd spoczynkowy, jak by właśnie diody nie reagowały na temperaturę.
    Możesz zewrzeć jeszcze CR129, lub ją podstawić. To trochę delikatna dioda jak na wzmacniacz tej mocy.

    0
  • #19 17 Cze 2010 21:04
    Byneq
    Poziom 26  

    Arturze, schemat z linka który dałeś jest od CS1000x, więc mogą się różnić.

    0
  • #20 17 Cze 2010 21:26
    monter5
    Poziom 11  

    Jeszcze raz poprawiłem WSZYSTKIE diody które są przy radiatorze, wzmacniacz jest już uruchomiony, za parenaście minut będę wiedział czy jest lepiej. Jak narazie nie włączyły się wyższe obroty wentylatora.

    Dodano po 13 [minuty]:

    Napięcie na rezystorach srednio 50mV, załączył się wentylator ale po paru minutach się wyłączył, napięcie spadło do średnio 40mV na rezystor. Nie jest to jeszcze rewelacja ale prąd spadł ponad dwa razy w stosunku do tego co było na samym początku.

    0
  • #22 17 Cze 2010 21:47
    TOMI
    Serwisant

    To fakt, niech autor ustali który schemat jest taki sam albo podobny, chociaż wprawny elektronik poradzi sobie z transformacją.

    0
  • #24 23 Cze 2010 21:07
    monter5
    Poziom 11  

    Ostatecznie zrobiłem tak:
    z podkładki silikonowej wyciąłem prostokąty 6x8mm, zwinąłem je i umieściłem w otworach radiatora. Następnie w tak powstałe "tulejki" włożyłem na wcisk wszystkie diody. Po tym zabiegu prąd spoczynkowy był zbliżony do stanu z samą pastą termoprzewodzącą, może minimalnie wyższy. W każdym razie wzmacniacz został na kilka godzin wysterowany i obciążony 4 kolumnami estradowymi i ani raz się nie wyłączył. Po ok pół godziny katowania zmierzyłem napięcie na rezystorach, i prąd nadal był w normie więc stabilizacja termiczna jest.

    Mam nadzieję że komuś się to przyda.

    Pozdrawiam i dziękuję kolegom za pomoc :)

    0
  Szukaj w 5mln produktów