Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

i780 dziwne zachowanie (ładowanie)

MiChAś_17 16 Cze 2010 00:03 1107 3
  • #1 16 Cze 2010 00:03
    MiChAś_17
    Poziom 18  

    Witam serdecznie wszystkich forumowiczów.
    Od niedawna jestem szczęśliwym posiadaczem samsunga i780. Telefon bardzo fajny lecz irytuje mnie jedna rzecz, mianowicie ładowanie. Problem polega na tym że telefon nie wykrywa ładowarki która przed podłączeniem do telefonu jest już włączona do gniazdka, natomiast gdy podłączę najpierw do telefonu a następnie do gniazdka to wszystko jest okej. Ładowarka którą dysponuje to Samsung ATADS30EBE Travel Charger, czyli ładowarka przeznaczona do tego telefonu.
    W związku z tym mam 2 pytania:
    1. Czy inni użytkownicy tego telefonu maja ten sam problem?
    2. Czy ewentualna zmiana ładowarki pomoże?

    0 3
  • #2 08 Lis 2010 11:10
    bialy160
    Poziom 13  

    Ja mam podobny problem z tym telefonem, różnica polega tylko na tym że mam trzy takie ładowarki ATADS30EBE i tylko jedna ładuje bez znaczenia w jakiej kolejności wykonano połączenie a dwie działają tak jak u kolegi.
    Złącze czyste, ładowarki wyglądają identycznie.
    W czym tkwi problem ?
    Przyznam że jeszcze nie otwierałem aparatu ale może temat jest kolegom znany.

    0
  • #3 08 Lis 2010 12:47
    MiChAś_17
    Poziom 18  

    Co prawda nie mam już tego telefonu ale problem rozwiązałem poprzez wymianę ładowarki (kupiłem oryginalną dawaną do omni).

    0
  • #4 08 Lis 2010 13:04
    Abel1
    Poziom 11  

    Idz do salonu i poproś o oryginalną ładowarkę z pudełka z tego właśnie modelu
    Sprawdź na niej parametry i porównaj ze swoją ładowarką
    Być może prąd podawany przez twoją ładowarkę jest za mały żeby zainicjować ładowanie

    0