Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Samsung SP2514N - wyłącza się, brak odczytu SMART

whd 16 Cze 2010 12:33 1819 2
  • #1 16 Cze 2010 12:33
    whd
    Poziom 9  

    Witam, chciałem prosić o poradę. Posiadam dysk Samsunga SP2514N z listopada 2005.
    Problem z dyskiem objawia się następująco:
    po włączeniu komputera dysk startuje (słychać normalną pracę) jednak zanim dojdzie do wykrywania urządzeń IDE dysk się wyłącza (bez nienormalnych dźwięków), a system zamarza na wykrywaniu urządzeń. Po kilku próbach zauważyłem, że po resecie komputera (bez odłączania zasilania) dysk jest tym razem wykrywany, komputer na chwilę zamarza - następuje rozruch dysku i komp rusza dalej. Pracuje (niby) w porządku jednak żaden program nie potrafi odczytać z niego wskaźników SMART (np. MHDD: Error: device error)

    Problemy zaczęły się ok miesiąc temu, kiedy na dysku pojawiły się pojedyncze badsectory (początkowo w okolicach 3 i 9gb). Radziłem sobie z nimi poprzez regenerację HDD Regenratorem - problem ustępował na ok tydzień lub dwa po czym znów powracał. Wczoraj powrócił ponownie, z tą jednak różnicą że naprawa dawała efekty na ok pół godziny, później system znów zaczął się zawieszać, sypać BSOD. Tym razem bady pojawiały się już w losowych miejscach na obszarze pierwszych 40gb, jednak za każdym razem HDD Regenerator likwidował dany problem. Jakieś 2 lata temu dysk miał bady, usunięte przez HDD Regenratora. Od tamtego czasu wskaźnik Reallocated Sector Count wskazywał 100 100 0 9 (HD Tune) i w ciągu ostatnich awarii nie uległ żadnej zmianie.
    Podczas ostatniej naprawy HDD Regeneratorem komputer przestał odpowiadać, po restarcie zaczęły się wyżej wspomniane problemy z wykrywaniem dysku w BIOSie. Jeśli jednak dysk już zostanie wykryty to wygląda na to, że pracuje prawidłowo (co prawda zainstalowany tam XP sypał błędami, nie dało się odpalić instalatorów, był przymulony, itp, jednak z poziomu drugiego systemu odczytałem z niego ponad 100gb danych z czego ok 20 było z obszaru pierwszych 40gb i nie dostałem żadnego błędu odczytu czy BSOD).

    Test w HUTIL zwraca teraz (i wczoraj kiedy sypało badami, jednak dysk jeszcze był prawidłowo wykrywany) ECC Error (za którymś razem wyświetlając Service Code AJ38), zaleca zerowanie dysku - wykonałem jednak bez efektu.
    Skan w MHDD nie znajduje żadnego uszkodzonego sektora (UNC) ale powierzchnia dysku nie wygląda za różowo: występują głównie prędkości odczytu <3ms oraz <50 i są rozlokowane po powierzchni dysku następująco: 2 bloki <3ms i jeden <50 (taki dosyć regularny wzorzec).
    Wskazań SMART jak wcześniej wspomniałem nie jestem w stanie niczym odczytać, ani spod DOS, ani spod Windowsa. Moja płyta ma kontrolę SMART jednak w przypadku tego dysku, przed uruchomieniem systemu piszę po prostu 'none'.
    Dysk spod instalatora Windowsa 7 pozwolił usunąć partycję (które przetrwały HUTILowy Low Format), założyć nowe i je sformatować, instalacja poszła dalej...
    Wszystko wygląda tak jakby dysk po przeprowadzeniu testu sam się wyłączał z jakiegoś powodu. Jak wspomniałem na dysku nie ma żadnych danych i jeśli będą problemy z jego wykrywaniem to po prostu się z nim pożegnam, jednak chciałbym się upewnić, czy nie ma możliwości uratowania go?

    PS. W akcie desperacji (aby odzyskać dane na nim zawarte) kupiłem wczoraj taki sam uszkodzony dysk, z tym że wyprodukowany w 2007 roku, więc jeśli będzie taka potrzeba być może będę miał jakąś podstawę do podkładki.

    EDIT:
    Podkładałem właśnie dysk do innego kompa i zauważyłem kod podawany przez diodę dysku. Wg informacji które znalazłem kilka tematów niżej jest to kod 5A. Zgodnie z poradą gsm_virus sprawdziłem czy coś się nie grzeje i okazuje się, że bardzo ciepły jest sterownik silnika (najmniejszy pająk na płycie). W trakcie startu komputera układ jest letni, po czym bardzo się nagrzewa i następuje wyłączenie dysku. Po resecie układ znów się nagrzewa jednak pracuje normalnie.

  • #2 22 Maj 2011 12:02
    Dave78
    Poziom 11  

    Witam,
    czy udało Ci się rozwiązać problem z dyskiem? Mam starego SP802N z praktycznie identycznymi objawami tzn dysk startuje a potem eis zatrzymuje. Reset powoduje iż jest już wykrywany i potem działa normalnie. ESTOOL wyrzuci AJ38: Smart error. Poza tym żadnych błędów (choć parę badów było) dane odzyskałem wiec problemu nie mam. Choć zastanawia mnie ten błąd. Większość porad w necie dotycząca tego błędu to wymień dysk na nowy:)

  • #3 22 Maj 2011 12:08
    whd
    Poziom 9  

    Niestety nic więcej z tym dyskiem nie zdziałałem. Nie znalazłem nowego tropu więc darowałem sobie go, chociaż nadal go gdzieś mam i może kiedyś jeszcze do niego siądę w wolnym czasie.

 Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME