Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Spalony wzmacniacz AMP-510

ciacho666 16 Cze 2010 20:01 3766 16
  • #1 16 Cze 2010 20:01
    ciacho666
    Poziom 9  

    Mam problem. Otóż na imprezie po dość długim graniu, ze wzmacniacza zaczął wydobywac się dym, nastąpiło spalenie rezystorów (widoczny ogień).
    Po oględzinach widać było, ze na jednym kanale dla głośnika zostało spalonych 5 rezystorów.
    Poniżej zamieszczam zdjęcia:
    na jednym zostały zaznaczone spalone rezystory (to jest zdjęcie pokazuje rezystory drugiego kanału które są dobre, ze spalonych nic nie zostało).
    na drugim widać cały układ jednego kanału (wylutowany został rezystor w kształcie kostki).

    Spalony wzmacniacz AMP-510 Spalony wzmacniacz AMP-510

    PO WYMIANIE REZYSTORÓW NA NOWE. ZNÓW SIĘ SPALIŁY!

    Proszę o pomoc, nie wiem czy coś jeszcze mogło się spalić lub uszkodzić. Moje umiejętności elektroniczne oceniam na: 4/10 wiec wiedzę podstawową mam opanowaną.


    Zdjęcia powinny znajdować się na serwerze Elektrody - proszę zmienić.
    Poza tym proszę zapoznać się z https://www.elektroda.pl/rtvforum/topic869722.html
    (dj-MatyAS)

    0 16
  • #2 16 Cze 2010 20:55
    Kari2007
    Poziom 14  

    Sprawdź tranzystory mocy czy nie są zwarte i daj zdjęcie całej płyty wzmacniacza , będzie prościej .

    0
  • #3 16 Cze 2010 21:17
    ciacho666
    Poziom 9  

    Tranzystory nie są zwarte, ale czy może to być wina tranzystorów które były by spalone?


    Spalony kanał na środku (z lewej strony dużych kondensatorów)
    Spalony wzmacniacz AMP-510

    0
  • #4 16 Cze 2010 22:07
    dubekk
    Poziom 15  

    Tranzystory mocy musisz wymienić w tym spalonym kanale wraz z rezystorami . Pewnie jeden z nich ma przebicie tzw jest uszkodzony , wymień dwa .

    0
  • #5 17 Cze 2010 09:00
    ciacho666
    Poziom 9  

    a które dokładnie? ile kosztuje tranzystor?

    jak wymienie, dam znać czy wszystko bedzie dobrze

    0
  • #6 17 Cze 2010 10:27
    Kari2007
    Poziom 14  

    Wymień te tranzystory zaznaczone w kółku , tranzystory mocy powinny kosztować 5zł sztuka (2SD-718 i 2SB-688) a te 2 małe to po 80gr i wymień oba rezystory te 5 W na wartości 0.25ohm i jeszcze sprawdź tą diodę i wstaw te spalone rezystory .

    Spalony wzmacniacz AMP-510

    0
  • #7 17 Cze 2010 13:35
    ciacho666
    Poziom 9  

    Dobra, tak zrobię. Czy coś jeszcze mogło pójść? Chodzi o to czy jesli te wszystkie elementy wymienię to będzie działał.

    Dzięki za pomoc

    0
  • #8 17 Cze 2010 15:01
    Pablo1964
    Moderator

    Przenoszę do części serwisowej.

    0
  • #9 17 Cze 2010 17:41
    Kari2007
    Poziom 14  

    I jak wymienisz te elementy to jak włączysz wzmacniacz to sprawdź miernikiem przed podłączeniem kolumn czy nie ma stałego napięcia i powinno być mniej niż 500mV a jak będzie około 30V stałego to znaczy że coś jeszcze jest zepsute. I nie zapomnij o podkładkach pod te tranzystory mocy, bo będzie bum:)

    0
  • #10 17 Cze 2010 20:37
    ciacho666
    Poziom 9  

    O jakie podkładki chodzi?? Bo nie zrozumiałem. Czy biega o pastę termoprzewodzącą, czy o metalowe płytki pod tranzystorami?


    Po pierwsze brak reakcji na polecenie moderacyjne z pierwszego postu.
    Po drugie błędy w pisowni.
    Kolega poprawi, czy mam umieścić temat w koszu?
    (dj-MatyAS)

    0
  • #11 17 Cze 2010 22:44
    bogunio
    Poziom 24  

    Te "metalowe płytki" nie mogą mieć zwarcia z radiatorem. Po to są podkładki izolujące, które jednocześnie muszą dobrze przewodzić ciepło.
    Mogą być mikowe lub silikonowe - posmarowane z obu stron pastą termoprzewodzącą. Po przykręceniu tranzystorów koniecznie sprawdź czy środkowe nogi nie mają zwarcia do radiatora. Miernikiem!

    0
  • #12 18 Cze 2010 12:01
    ciacho666
    Poziom 9  

    Ale po wylutowaniu tranzystorów nie było tam żadnych podkładek mikowych lub slilikonowych. Ta metalowa płytka była posmarowana pastą termoprzewodzącą i przykręcona do radiatora

    0
  • #13 18 Cze 2010 15:29
    bogunio
    Poziom 24  

    Na zdjęciach widać że są.
    Najważniejsze jest to, aby kolektory(środkowe nogi) tranzystorów D718 i B688 nie miały zwarcia z radiatorem.

    0
  • #14 18 Cze 2010 16:16
    ciacho666
    Poziom 9  

    Faktycznie są podkładki, nie zauważyłem ich.

    Dodano po 9 [minuty]:

    Zastosowałem zamienniki tranzystorów D718 i B688 czyli BD249C i BD250C (odpowiednio)

    0
  • #15 24 Lis 2010 18:07
    ciacho666
    Poziom 9  

    Po interwencji ekspertów z Elektrody w temacie wymieniliśmy wszystkie części jakie mogły być popsute. Wzmacniacz zaczął dzialać lecz wyświetlacz słabiej wyświetlał napisy, a transformator zaczął się grzać do takiego stopnia że folia w którą był owinięty zaczęła się topić.

    Dodam, że białe kostki (rezystory) także zrobiły się gorące!

    Co może być przyczyną tychże przypadłości?

    0
  • #16 24 Lis 2010 18:21
    Grzegorz Markowski
    VIP Zasłużony dla elektroda

    ciacho666 napisał:
    ...

    Dodam, że białe kostki (rezystory) także zrobiły się gorące!

    Co może być przyczyną tychże przypadłości?


    Zwarcie.

    GM

    0
  • #17 25 Lis 2010 03:01
    petermon
    Poziom 21  

    Kolego trochę metodyki i myślenia ,tym bardziej że się uczysz! Otóż nie zgodzę się ,że są wprost zamiennikami tranzystory Bd249/50 tych wskazanych.Ogólnie powiem tak "japończyki" 2sa, 2sb, 2sc, 2sd najprościej zamieniać między sobą- dlaczego ?-odsyłam do uważnego prześledzenia parametrów takich jak choćby h21e..., f graniczne....
    Wiele katalogów podaje zamienniki jako zbliżone zamienniki ,ale to nie oznacza ,iż można je wstawić wprost do każdej aplikacji- jakby tak było mielibyśmy 6 rodzajów, no osiem tranzystorów do wszystkiego.....(życie było by proste).....
    Proponuję poczytać o wzmacniaczach klasy AB, schemat ogólny ,blokowy jest praktycznie jeden.
    Proponuję najpierw uruchom wzmacniacz napięciowy bez tranzystorów końcowych- podaj sygnał z generatora najlepiej 1 kHz(może być tu pomocny PC),a na wyjściu głośnikowym podłącz sobie słuchawkę ale taką co najmniej 200 om, można spróbować podłączyć rezystor szeregowo z głośniczkiem za 2 zł lub słuchawkami 32 omy.
    Dźwięk powinien być klarowny ,czysty ,bez jakiejkolwiek modulacji, dobrze by było to obejrzeć na oscyloskopie(też nożna zastosować PC).
    Po zbadaniu poprawności stopnia napięciowego można przystąpić do uruchomienia stopnia końcowego.
    Co robimy by nie zrobić tylko następnych kosztów?
    Proste zasilamy układ zmniejszonym napięciem ,jakieś 1/3 do 1/2 U nominalnego.Nie masz zasilacza laboratoryjnego, to możesz postąpić następująco:
    - w miejsce bezpieczników na napięciu symetrycznym zasilającym końcówkę umieszczasz rezystory jakieś 22-47 om/ 5W lub więcej.
    Co to daje? Jak jest coś nie tak to już przy załączeniu bez sygnału moc tracona odłoży się na nich a nie na tranzystorach końcowych,po prostu jak będzie coś nie tak to one się bardzo mocno nagrzeją ......Można sobie zrobić układ z wymuszonym chłodzeniem...
    Oczywiście postępujemy jak wyżej, najpierw słuchawka, potem można głośnik.
    Należ zauważyć, ze o oddaniu pełnej mocy przez wzmacniacz nie ma mowy,przy U wyj równym U zasilania zaczną się wyraźne zniekształcenia.Jednak pozwoli to sprawdzić poprawność działania układu,brak wzbudzania się itd.

    Dodano po 4 [minuty]:

    Acha ,sprawdziłeś mostek w zasilaczu i kondensatory elektrolityczne?

    0