Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Mała sieć firmowa - przeglądanie otoczenia sieciowego.

phonemaniac 17 Jun 2010 12:14 1530 7
  • #1
    phonemaniac
    Level 16  
    Hejka :)

    Mam problem z dostępem do zasobów sieciowych jednego hosta w sieci. Sieć komputerowa ma ok 20 komputerów i problem jest z jednym z nich.

    Konfiguracja sieci:
    sieć - 192.168.1.x
    maska - 255.255.255.0

    internet rozdzielany jest przez router, w sieci istnieje serwer plików oraz sa podłączone 2 drukarki sieciowe. Z hosta, na którym jest problem, mam dostęp do internetu oraz do drukarek, ale jest problem z zamapowaniem udziału na serwerze plików.
    System na serwerze plików - Windows XP Prof.
    System na hoscie - Windows XP Prof.

    pingi pomiedzy obydwoma komputerami w sieci są, na hoscie jest problem z przegladaniem otoczenia sieciowego (komputer widzi tylko i wyłącznie siebie w grupie roboczej) , zaś serwer plików nie widzi hosta w swoim otoczeniu sieciowym.
    FireWall na obudwu komputerach - wyłączony
    Komputery w tej samej grupie roboczej.

    Może macie jakieś pomysły jak rozwiązać problem ??
  • #2
    piterus99
    Level 43  
    Spróbuj w pasek adresu w "Mój komputer" wpisać \\IP_serwera_z_udziałami
    jak złapie to zmapuj po IP przydziały i tyle, nie masz wpisanych jakiś dnsów obcych w tym komputerze?
  • #3
    phonemaniac
    Level 16  
    piterus99 wrote:
    Spróbuj w pasek adresu w "Mój komputer" wpisać \\IP_serwera_z_udziałami
    jak złapie to zmapuj po IP przydziały i tyle, nie masz wpisanych jakiś dnsów obcych w tym komputerze?


    niestety, ta opcja też nie działa :( juz sprawdziłem wcześniej, a dns-y pobiera z DHCP na routerze
  • #4
    sezamnet
    Level 15  
    jaki komunikat otrzymujesz po próbie mapowania po IP?
  • #5
    phonemaniac
    Level 16  
    Quote:
    Nie można utworzyć zmapowanego dysku z powodu następującego błędu:

    Błąd logowania: Użytkownikowi nie przyznano żądanegi typu logowania na tym komputerze.


    Komunikat ten wyświetla się nawet jak używam do logowania się do serwera plików nazwy i hasła administratora tego serwera.
  • #6
    sezamnet
    Level 15  
    Rozumiem że komputery są w jednej grupie roboczej, firewall nadal wyłączony, adres ip poprawny a przed próbą mapowania po IP wpisujesz nazwę użytkownika i hasło.... Sytuacja wygląda podobnie przy próbie logowania spod MS-Dos?

    Pozdrawiam
  • #7
    phonemaniac
    Level 16  
    tak, komputery są w jednej grupie roboczej, firewall wyłączony, adresy IP pobrane z DHCP, użytkownik podaje login i hasło w momencie próby zamapowania dysku (użytkownika lub administratora) i podaje komunikat j/w. jeżeli chodzi o NET VIEW, to sprawa wygląda następująco: przy komendzie net view /domain wyświetla tylko 1 komputer grupy roboczej w której znajduje sie ten komp
  • #8
    sezamnet
    Level 15  
    a przy komendzie
    net use k: \\IP_SERWERA\udział /user:nazwa

    "k" - oznaczenie dysku po mapowaniu