Elektroda.pl
Elektroda.pl
X
TermoPasty.pl
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Schneider Screenland 26M921 załącza się na moment

gienek 1 17 Cze 2010 16:17 2206 6
  • #1 17 Cze 2010 16:17
    gienek 1
    Poziom 18  

    Witam!
    Mam tv LCD jak w tytule. Gdy jest długo wyłaczony to zastartuje, pojawia się podświatlanie i obraz , ale za chwilę gaśnie i potem przy próbie załączenia dioda zmienia kolor z czerwonego na zielony ale działa tylko glos. Brak podświetlania i chyba też treści obrazu. Napięcia ze stabilizatorów pasują, nigdzie nie mogę znaleźć schematu, proszę o jakieś sugestie.
    Pozdrawiam,
    Gienek.

    0 6
  • TermoPasty.pl
  • #2 17 Cze 2010 19:32
    satgal
    Poziom 40  

    Znam tylko wersje tego tv ale 30 cali pod nazwą Gericom oraz World of Vision, i o nich już były posty np chyba jak pamiętam GTV3003, kilka ich naprawiłem najczęściej były w nich problemy na MB zawsze padał IC 8 pin włącznik zasilania Tcon na lewo od wtyków do tcon w górnym lewym rogu MB, również w tym module z gniazdem zasilania uszkadzał się IC przetwornica DC/DC robiąca 12V z 24V ale wtedy nie świecił się LED.

    0
  • TermoPasty.pl
  • #3 17 Cze 2010 21:56
    gienek 1
    Poziom 18  

    Witam!
    Układ zasilania startu 5V sprawdziłem, podobnie dwa 5 nóżkowe stabilizatory 12 v i 5. Zresztą TV sią załącza, jest fonia i można ją regulować z pilota. Nie wiem czy tuner działa bo tv przywieziony z zagranicy i nic nie jest ustawione. Jak podłączyłem wyjście euro do wejścia monitora to w momenmcie załączenia miałem szerokie poziome pasy a po chwili śnieg. W/g mnie coś się psuje zaraz po nagrzaniu, może zastosować zamrażacz?
    Pozdrawiam,
    Gienek.

    0
  • #4 17 Cze 2010 23:47
    elsattv
    Użytkownik obserwowany

    Witam.Nie znam tego TV , ale proponowałbym zacząć od zasilacza.Standardowo kondensatory nawet jeżeli nie są 'wybulone'.
    Inwerter , trafka.Zabezpieczenie inwertera powoduje wyłączenie podświetlenia , nie zawsze wówczas telewizor przechodzi w tryb STAND BY.Jest fonia brak podświetlenia.
    Podaj więcej danych , oznaczenie zasilacza , inwertera .

    Przypominam, że na tym forum obowiązują zasady poprawnej pisowni. Proszę poprawić wszystkie błędy - 12 razem z "wybulone". Jak by nie było ludzkich słów![@m]
    Pozwoliłem sobie porawić.[RR]

    0
  • #5 18 Cze 2010 00:40
    gienek 1
    Poziom 18  

    Witam!
    Ten tv zasilacz ma osobno dający jedno napięcie stałe- 24V i jest raczej sprawny. Zresztą ustarka jest inna, gdyby to były wyschnięte kondensatory to stan tv by się "poprawiał" z czasem a tu odwrotnie, jak zimny to działa a po nagrzaniu się psuje.
    Tv ma dwie płyty, dużą i mniejszą z inwerterami, właśnie, moze ktoś podpowie jak obejść zabezpieczenie. Obydwie płytki połączone są dwoma wielowtykami z dużą ilością [trtzewodów, dlaczego aż tyle?
    Jutro popatrzę i podzielę się spostrzeżeniami. Pozdrawiam,
    Gienek.

    0
  • #6 18 Cze 2010 08:46
    satgal
    Poziom 40  

    To że inwerter jest podłączony sporą ilością drutów to normalne ze względu na to że pobiera spory prąd, teoeretycznie wystarczą 2 grube i 1 cienki. Ten TV po włączeniu nie zaprogramowany powinien startować z planszą na ekranie że szuka zródła sygnału.

    0
  • #7 02 Mar 2011 11:43
    gienek 1
    Poziom 18  

    Witam!
    Tv wydany klientowi bez naprawy, podejrzany był główny procesor, nie do zdobycia.
    Gienek.

    0