Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Tp-Link TD-W8901G - internet Wifi + Tv (Multimedia)

virus78 19 Jun 2010 16:34 9045 23
Telkom Telmor
  • #1
    virus78
    Level 9  
    Witam,

    Mam taki malutki problem.
    Do dnia dzisiejszego miałem internet (Multimedia).
    Router który od nich otrzymałem zastępowałem Tp-Linkiem (miałem dzięki temu Wifi i mogłem dzielić sygnał na 2 komp.).
    Dziś zamontowali mi TV, ale niestety musi być zastosowany ich router który dzieli sygnał na TV i internet (wyjście RJ-45).
    Dodam że udało mi się dzieki sklonowaniu MAC kablami utworzyć sieć przewodową (kabel z ich routera wpiąłem do wyjścia nr 1 w Tp-linku, do 2 i 3 wpiąłem komputery).

    W związku z tym, że chciałbym w dalszym ciągu mieć Wifi i móc dzielić sygnał na 2 komp, proszę o pomoc jak ustawić Tp-linka żeby nie trzeba było ciągnąć kable.
  • Telkom Telmor
  • #2
    bogiebog
    Level 43  
    Jak miałeś WIFI skonfigurowane to powinno dalej działać zwłaszcza że przewodowa działa, no chyba że zrobiłeś reset do ustawien fabrycznych.

    Podłacz komputer kablem do tplinka, ruchom CMD.exe, wpisz
    ipconfig /all >>"%temp%\log1.txt"
    notepad "%temp%\log1.txt"
    załącz "%temp%\log1.txt"


    Kabel ze skrzynki MM idzie do _jakiego_ portu tplinka ?
    Powinien iść do portu WAN.

    Wejdź na konfiguracje tplinka i sprawdż konfiguracje WIFI.
  • #3
    virus78
    Level 9  
    Problem w tym że WAN w Tp-linku jest RJ-11, podlaczyłem kabel z routera MM do jednego z 4 portów RJ-45. W związku z tym że nie chodziło Wifi, w Tp-linku przywróciłem ustawienia fabryczne.
    Na tą chwilę na kablu działa internet, ale Wifi niestety nie (mogę tylko przez Wifi wejść do ustawień Tp-linka).
  • Telkom Telmor
  • #4
    bogiebog
    Level 43  
    Wyłącz DHCP serwer w tplinku.

    I daj tego loga jak prosiłem.
  • #5
    virus78
    Level 9  
    DHCP w TP-linku wyłaczyłem już wcześniej.

    Do notepada skopiowalem z wiersza poleceń, tylko co to są logi bo nie wiem co podac ;)
  • #6
    bogiebog
    Level 43  
    >> załącz "%temp%\log1.txt"

    >tylko co to są logi bo nie wiem co podac

    Załącz do posta plik "%temp%\log1.txt"
  • #7
    virus78
    Level 9  
    z tego co widze to DHCP w karcie bezprzewodowej laptopa mam wlaczone, mam to wylaczyc?

    Dodano po 3 [minuty]:

    w zalaczeniu plik
  • #8
    bogiebog
    Level 43  
    DHCP na WIFI karcie winno być załączone.
    Podłącz komputer kablowo _bez_ tplinka wprost do do skrzynki MM.

    Menu Start/Uruchom: CMD.exe, wpisz
    del "%temp%\log1.txt"
    ipconfig /all >>"%temp%\log1.txt"
    tracert -d 74.125.43.105 >>"%temp%\log1.txt"
    notepad "%temp%\log1.txt"
    załącz "%temp%\log1.txt"
  • #9
    virus78
    Level 9  
    W zalaczeniu plik
  • #10
    bogiebog
    Level 43  
    TPlink konfiguracja:
    - LAN IP adres 192.168.1.251
    - DHCP serwer - wyłączony
    - Wireless:
    SSID: moja-nazwa-sieci
    Security: WPA2-PSK, hasło 12 znaków lub więcej

    zapisz, reboot router, reboot komputer, test
    Jak testujesz WIFI to odłącz kabel komputer/router.
  • #11
    virus78
    Level 9  
    ...... ;( niestety bez zmian, na kablu przez tp-linka chodzi, przez wifi nie

    PS: wielkie dzięki za pomoc ;)
  • #12
    bogiebog
    Level 43  
    Odłącz kabel, podłącz po WIFI

    Menu Start/Uruchom: CMD.exe, wpisz
    del "%temp%\log1.txt"
    ipconfig /all >>"%temp%\log1.txt"
    tracert -d 74.125.43.105 >>"%temp%\log1.txt"
    ping 74.125.43.105 >>"%temp%\log1.txt"
    ping www.google.com >>"%temp%\log1.txt"
    arp -a >> "%temp%\log1.txt"
    notepad "%temp%\log1.txt"
    Załącz plik "%temp%\log1.txt"

    Odłącz WIFI kartę - wyłącz WIFI w laptopie albo kartę WIFI w Połączeniach sieciowych, podłącz kabel i wygeneruj log JW

    załącz oba logi.
  • #13
    virus78
    Level 9  
    Pliki w załączeniu
  • #14
    bogiebog
    Level 43  
    Więc po WIFI wogóle komputer nie dostaje IP od pudełka DHCP serwera w pudełku MM.
    Myśle że masz blokadę na jeden IP tylko od MM.

    Zrób test.
    1. Odłącz kabel od tplinka, i ustaw MAC adres _karty WIFI_ na taki sam jak karty ethernet. Test. Jak działa to masz blokadę MAC-a.

    Rozumiem że ustawienia WIFI w tplinku masz poprawnie skonfigurowane ?
  • #15
    virus78
    Level 9  
    Że tez na to nie wpadłem, przecież żeby podpiac po kablu 2 komp musiałem mu zmienić ustawienia MAC karty sieciowej (przewodowej), więc i bezprzewodowych powinienem to zrobić bo są inne.
    Problem tylko jak to zrobić, bo jeżeli podam we właściwościach to niby pamięta, ale w wierszu poleceń pokazuje dalej stary, a w macadresscharger wyskakuje komunikat że nie mam uprawnien do zmian w rejestrze (jestem zalogowany jako administrator).
    (system - Windows 7)

    ......spróbuje na 2 laptopie zmienic MAC bezprzewodówki (XP)

    ......spróbowałem i we właściwościach nie ma opcji zmiany MAC bezprzewodówki, a program nie daje rady zmienić. Zostaje jeszcze 3 komp stary stacjonarny z bezprzewodową kartą ale to już jutro.....
    Jeszcze raz dzięki!
  • #16
    virus78
    Level 9  
    niestety dalsze kombinacje nic nie dały, zmieniłem MAC w bezprzewodówce na PC i to samo co na Laptopie (połączenie z TP-linkiem jest, internetu brak).
    W ustawieniach TP-linka widziałem że on też ma adres MAC (może to trzeba jakoś zmienić?), choć w sumie po kablu internet przez niego przechodzi do laptopa.
    Chyba najłatwiej będzie go sprzedać na allegro i kupić taki z WAN RJ-45 ;(
    (pod warunkiem że taki zadziała - oczywiście domyślam się że musi być z klonowaniem MAC).
  • #17
    bogiebog
    Level 43  
    Quote:
    zmieniłem MAC w bezprzewodówce na PC i to samo co na Laptopie (połączenie z TP-linkiem jest, internetu brak).


    Ehhh coś tu nie gra, karta WIFI ustawiona na automatycznie pobierz adres ?
    Menu Start/Uruchom: CMD.exe, wpisz
    del "%temp%\log1.txt"
    ipconfig /all >>"%temp%\log1.txt"
    tracert -d 74.125.43.105 >>"%temp%\log1.txt"
    ping 74.125.43.105 >>"%temp%\log1.txt"
    ping www.google.com >>"%temp%\log1.txt"
    arp -a >>"%temp%\log1.txt"
    notepad "%temp%\log1.txt"

    Załącz plik "%temp%\log1.txt" (załącz tzn dodaj załącznik, nie wklejaj zawartości tego pliku do posta)

    Quote:
    W ustawieniach TP-linka widziałem że on też ma adres MAC (może to trzeba jakoś zmienić?)

    MAC tplinka nie ma znaczenia

    Quote:
    Chyba najłatwiej będzie go sprzedać na allegro i kupić taki z WAN RJ-45 ;(
    (pod warunkiem że taki zadziała - oczywiście domyślam się że musi być z klonowaniem MAC)


    Myślę że tak, i mogłbyś mieć dwa kompy wpięte jednocześnie
  • #18
    User removed account
    User removed account  
  • #19
    virus78
    Level 9  
    Witam,

    Masz rację kolego, załączniki już skasowałem. ;)))
    Pozatym, odpuściłem temat, za cienki jestem w te klocki ;)

    Pozdrawiam i dzieki koledzy za pomoc
  • #20
    User removed account
    User removed account  
  • #21
    virus78
    Level 9  
    W takim razie dzieki kolego (bogiebob) i koleżanko (Susan) ;)

    PS: .....jedynie na swą obronę mogę powiedzieć że wyświetla się przy nicku Susan "Dołączył: 22 Kwi 2006"

    Pozdrawiam!
  • #22
    PiwoMojePaliwo
    Level 10  
    Witam Was,

    od trzech dni męczę się, przeglądam pół Internetu no i nic...
    Walczyłem z multimedia - mam od nich internet od paru dni i tak:
    udało mi się uruchomić ten internet przez router - coś tam znalazłem:
    dynamic ip, dnsy ręcznie wprowadzone, mac skopiowany - karty sieciowej eth, i po kablu śmiga, lecz wifi niestety nie chce współpracować.

    Po eth mam takie parametry:
    Code:
    Sufiks DNS konkretnego połączenia: gorzow.mm.pl
    
    Opis: Marvell Yukon 88E8055 PCI-E Gigabit Ethernet Controller
    Adres fizyczny: 00-13-77-AD-69-73
    DHCP włączone: Tak
    IPv4 Adres IP: 81.190.181.125
    IPv4 Maska podsieci: 255.255.248.0
    Dzierżawa uzyskana: 29 sierpnia 2010 00:55:47
    Dzierżawa wygasa: 29 sierpnia 2010 02:55:47
    IPv4 Brama domyślna: 81.190.176.1
    IPv4 Serwer DHCP: 192.168.32.227
    IPv4 Serwery DNS: 217.172.224.160, 89.228.6.21
    IPv4 Serwer WINS:
    System NetBIOS przez TCP/IP włączony: Tak
    Adres IPv6 połączenia lokalnego: fe80::314e:fcd5:687e:84d3%10
    IPv6 Brama domyślna:
    IPv6 Serwer DNS:




    A po wifi takie:
    Code:
    Sufiks DNS konkretnego połączenia: 
    
    Opis: Atheros AR5007EG Wireless Network Adapter
    Adres fizyczny: 00-21-63-7F-4D-CA
    DHCP włączone: Tak
    IPv4 Adres IP: 10.1.1.2
    IPv4 Maska podsieci: 255.255.255.0
    Dzierżawa uzyskana: 29 sierpnia 2010 00:43:08
    Dzierżawa wygasa: 29 sierpnia 2010 01:54:03
    IPv4 Brama domyślna: 10.1.1.1
    IPv4 Serwer DHCP: 10.1.1.1
    IPv4 Serwery DNS: 217.172.224.160, 89.228.6.21
    IPv4 Serwer WINS:
    System NetBIOS przez TCP/IP włączony: Tak
    Adres IPv6 połączenia lokalnego: fe80::f45e:5096:e00a:699f%12
    IPv6 Brama domyślna:
    IPv6 Serwer DNS:



    Jak wół widać, że wifi nie łapie tych parametrów tylko nie mam zielonego pojęcia dlaczego...
    Router jaki mam to:
    -od multimediów jakieś coś, co z kabla antenowego daje sygnał internetowy po rj45.
    -mój router - adsl - d-link dsl-g604t - ma jakąś tam opcję kopiowania mac.

    Chciałbym aby na dwóch komputerach chodził po wifi internet jak to możliwe.
    Byłbym bardzo wdzięczny za pomoc!
  • #23
    virus78
    Level 9  
    Ja zamieniłem router ADSL na DSL (wejscie WAN RJ45) i wszystko super śmiga na 2 komputerach ;)
  • #24
    PiwoMojePaliwo
    Level 10  
    Właśnie obawiam się, że czeka mnie też wymiana...chyba, że znajdzie się tu ktoś kto byłby w stanie mi pomóc!