Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Problem z instalacją antenową

19 Cze 2010 22:04 2284 4
  • Poziom 2  
    Witam, Chciałem wykonać własnoręcznie prostą instalację antenową. niestety męczę się z nią drugi tydzień.
    Zacznę od elementów.
    Lokalizacja Strzelce Opolskie.
    Antena szerokopasmowa TELMOR ASR 860 P25. Antena dookólna Fm z przedwzmacniaczem. Obie połączone do zwrotnicy ZA1 AMS . Ze zwrotnicy idzie kabel antenowy do wtyczki zasilacza z fabrycznego zasilacza od anteny Telmor i wtyczką do multiswitsha terra 952.
    Do multiswitcha podpięte osiem kabli z Satelity. Czasza 90cm 2 konwertery typu Quattro. gniazdka TV-RTV-SAT berker
    Objawy:
    1) kabel podpięty bezpośrednio do anteny i telewizora satelita odpięta - wszystko działa jeśli chodzi o naziemną.
    2) kabel podpięty telewizor - zwrotnica - antena - obraz na poddaszu słaby na wszystkich kanałach. W pokoju obrazu brak.
    3) kabel podpięty telewizor - multisitch - zwrotnica- antena- obrazu brak wszędzie.
    4) satelita podpięta telewizor - multiswitch - antena obraz analogowy słaby
    n-box z telewizji n na kartę podpięty do gniazdka wszystkie kable z konwerterów podpięte do multi. diody na dekoderze zmieniają sie raz zielona raz czerwona. obraz analogowy słaby.
    Co może być przyczyną?
    Co robię źle?
    Jakie kroki podejmować w celu wyeliminowania możliwą usterkę w poszczególnych elementach?
    Dziękuję
    Darmowe szkolenie: Ethernet w przemyśle dziś i jutro. Zarejestruj się za darmo.
  • R.I.P. Zasłużony dla elektroda
    kowalwojt napisał:
    2) kabel podpięty telewizor - zwrotnica - antena - obraz na poddaszu słaby na wszystkich kanałach. W pokoju obrazu brak.

    Możliwości braku sygnału :
    - zwrotnica nie posiada możliwości przejścia napięcia zasilającego do wzmacniacza
    - brak zasilania na płytce wzmacniacza lub z zasilacza . Wadliwy separator.

    Wykorzystaj lokalną wyszukiwarkę na elektroda.pl a znajdziesz taki temat :
    https://www.elektroda.pl/rtvforum/topic790833.html

    Pozdrawiam.
  • Warunkowo odblokowany
    Kolego zrób rysunek jak masz to podpięte bo narobiłeś bałaganu!
    Zworki w zwrotnicy zwarte?
  • Poziom 2  
    przedstawiam schemat
    zworki skręcone

    Problem z instalacją antenową
  • Poziom 23  
    Witam, tak więc od początku.
    Antena ASR860P25, posiada pasmo radiowe, tak więc jest duża szansa ze antena radiowa będzie zbędna , na próbę wyrzucić antenę FM.
    Druga sprawa, poziom max. wejściowy dla multiswitcha dla anteny TV to około 80-85 dB, znając możliwości tej anteny sygnał jest mocniejszy, i tu pojawia sie problem przesterowania multiswitcha a co za tym idzie jego nieprawidłowego działania.
    Problem mżna rozwiązać stosując np. tłumik regulowany : http://tels.pl/tlumikregulowanyfr1fl-p-117.html
    Co do SAt, to jeżeli antena jest ustawiona to podepnij tuner pod jeden z kabli ( najlepiej ten na którym jest polaryzacja z programami N-ki ) i zobacz jak to wygląda.
    Odnośnie gniazd Bekera ... wszystko ładnie wygląda, ale z jakością nie zawsze jest tak pięknie, i to jest najczęstszy błąd ludzi , kupują gniazda bo ładnie wyglądają a na parametry nie zwracają uwagi ( ostatnio byłem na instalacji gdzie państwo kupili piękne gniazda idealnie pasujące do ścian, a przeciez i tak ich nie widać bo za meblami, pani się nimi tak zachwycała ... i co sie okazało sprzedali im gniazda przelotowe -14dB :) no ale piękne były. A ja chwalę sobie tanie i solidne gniazda Triax-a : http://tels.pl/koncowegniazdoabonenckiertvsattou01s-p-21.html
    Posprawdzaj sobie wg. tego co napisałem wyżej powinno trochę sie wyjaśnić.
    Acha sumowanie anten gdzie obie mają pasmo FM , tez nie jest dobrym pomysłem.
    Pozdrawiam Marcin