Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Webasto w Volkswagen Sharan nie działa pompka paliwa?

20 Jun 2010 21:41 4788 3
  • Level 9  
    W moim nowo nabytym samochodzie marki Volkswagen Sharan 1.9 TDI z98r nie działa podgrzewacz tak zwane Webasto.Zwarłem czujnik temperatury na podszybiu i polutowałem końcówki na pompce paliwa ,doczytałem że jest ona impulsowa czy zasilana impulsowo?nie bardzo wiem o co chodzi bo gdy podłączam do niej napięcie 12v to robi tylko 1 raz pyk i tyle gdy iskrzę po stykach to pyka cały czas i pompuje .
    Nie wiem jak prawidłowo powinna działać ,czy jest to napięcie impulsowe czy praca pompki impulsowa .Czy jest ona dobra czy nie?bo niestety nie działa to całe dogrzewanie.Jeden ze styków był tak z żarty że musiałem dolutować kabelek także do obudowy pompki.Czy jest tam jakaś zależności +- przy podłączeniu ?
    Co jeszcze muszę zrobić aby to odpaliło.Proszę o pomoc.
  • Level 32  
    jak zwarłeś czujnik temp. to pokazałeś ze jest bardzo ciepło i niema uja żeby się załączyło
  • Helpful post
    Level 20  
    Pompka działa na impulsy, jeżeli ją zasilisz na stałe to się spali.
  • Level 9  
    Czyli jak pompka działa na impulsy to jest dobra bo tak działa.
    Dzięki

    Dodano po 3 [minuty]:

    A z tym zwieraniem styków to nie masz racji bo jak włożyłem go do zamrażalnika lodówki w minusową temp. to dopiero przewodził prąd czyli tak jak piszą na forum.
    Mimo to piecyk nie odpala ?