Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

TV Sony kv-21n1d 6x miga dioda standby

zamek14 30 Sie 2004 20:43 1788 5
  • #1 30 Sie 2004 20:43
    zamek14
    Poziom 13  

    Dostałem soniaka gdzie po włączeniu powerem uruchamia się WN na pare sekund poczym zaczyna migać dioda standby sześć razy. Pomierzyłem prądy wyglądają na poprawne niby są w normie, cóż to takiego może być to sześciokrotne miganie diody standby, które się powtarz cyklicznie. Zero reakcji na pilota i na klawiatórę lokalną, a niby trafo startuje odchylanie pionowe niby sprawne. :cry:
    Wszystkie sugestie mile widziane. :!:

  • #2 30 Sie 2004 23:19
    Pele
    Poziom 22  

    Prawdopodobną przyczyną może być kineskop ale nie koniecznie.
    Spróbuj odłączyć zasilania od torów wzmacniaczy wizji RGB i wtedy włączyć TV.

  • #3 31 Sie 2004 15:36
    zamek14
    Poziom 13  

    Przepraszam za tą literkę N w nazwie ma być kv-21m1d.
    Odłączenie zasilania 190 na wzmacniaczach wizji nic nie daje nadal miga 6x, ale odłączenie napięcia b+ do trafa zmienia miganie na 4x. Jedna jedyna zmiana, którą znalazłem, podczas tego krótkiego startu pomierzyłem prądy na wyjściu trafa i wszystkie są prawidłowe.
    Gdyby ktoś wiedział co to za chasis albo gdzie znaleść schemat.

  • #4 31 Sie 2004 19:19
    PLASTUS
    Poziom 13  

    witam .miłem podobny problem kiedys z sonka i okazało sie że uszkodzona była głowica w.cz. ,proponuje zamontowac na próbę sprawdzoną ,być morze zwiera 12v.daj znac o rezultatach.pozdrawiam. :Fade-color

  • #5 31 Sie 2004 19:41
    Richi
    Poziom 39  

    Twój chassis to BE4A.
    6 x LED oznacza uaktywnienie zabezpieczenia nad-napięciowego lub prądowego na nodze 52 mikrokontrolera.
    Wpisz w funcji Szukaj ten chassis a zobaczysz jak dużo na ten temat napisano.

  • #6 01 Wrz 2004 21:18
    zamek14
    Poziom 13  

    Witam! Niestety moja głowica jest zasilana na 5v a nie na 12v, oraz nie jest sterowana szyną. Co do przepięć zmierzyłem b+ w stanie migania 6x migania diody led prąd zasilania b+ wynosi 144,7v a na schemacie wynosi 118v wychodzi na to że podnosi mi prąd zasilacz. Przejrzałem zasilacz wymieniłam elki w zasilaczu nadal mam 144,7v. Co może być przyczyną wzrostu prądu w zasilaczu oprucz elek?

 Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME