Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Projektor hp vp6311 nie włącza się

22 Cze 2010 16:06 3929 10
  • Poziom 10  
    Witam serdecznie ...
    Projektor hp vp 6311 przestał działać, tzn. po włączeniu zasilania dwukrotnie "migną" (jednocześnie) kontrolki temperatura i lampa i to jest wszystko. Nie można włączyć go nawet z pilota. Po rozkręceniu na płycie głównej (patrząc od czoła) "miga" zielona dioda z częstotliwością ok. 1 sek. Co jest powodem takiej pracy projektora ? Proszę o pomoc, z/g serdeczne dzięki...
  • Poziom 17  
    Sprawdz oslone lampy,czy wszystkie wentylatory chodzą,czujnik temp i termostat , moze pora na reset liczznika lampy......
  • Poziom 10  
    Osłona lampy ok, wentylatory ok, czujniki temperatury ok. Co do resetu licznika to nie mam pojęcia jak to zrobić skoro nie włącza się i nie mogę wejść do menu. Może jest jakiś sposób na reset ??
  • Poziom 17  
    sprawdź kazdy wentylator czyli wypnij jeden i włącz projektor i patrz ile razy migną ledy,jezeli tak samo (2razy),wepnij ten went. i wypnij drugi i tak samo , kiedys miałem taki przypadek że wszystkie went. się kręciły ale tylko jeden lekko zacierał i wyrzucał błąd,to nie jest wina resetu lampy tylko wentylatorów.
  • Poziom 10  
    Nic to nie daje, nadal zachowuje się tak samo. Wentylatory wcześniej sprawdzałem i cała 'trójka' jest w 100% sprawna... A może lampa jest spalona? Za bardzo nie wiem jak mogę ją sprawdzić...
  • Poziom 17  
    kombinacją klawiszy nie da się zresetować licznika lampy , tylko w ustawieniach menu , tak więc to nie jest wina licznika lampy , opisz dokładniej od momentu włączenia do sieci jak zachowuje sie projektor,zrób zdjęcie balastu oszukamy projektor "że lampa sprawna i świeci" i wtedy będziemy pewni czy to lampa,ten led migający pod pokrywą to sygnał że licznik zlicza czas pracy gdyby nie migał to projektor byłby zablokowany przez licznik,jest to projektor DLP moze koło barwne się nie kręci lub nie zlicza obrotów.
  • Poziom 10  
    Jednak nie jest to lampa ani przetwornik napięcia lampy.Kombinowałem z transoptorami i pomimo, że płyta główna nie startuje jestem w stanie odpalić lampę. Są tam trzy transoptory. Jeden z nich odpowiada za start lampy a kolejny (zwierając po kilku sekundach ok.3) za ciągłość świecenia.Ewidentnie nie ma sygnałów z płyty głównej, bo z jakiegoś powodu nie startuje i to jest ten problem. Sprawdzę jeszcze silnik krokowy tarczki.Raz jeszcze opisze dokładnie jak się zachowuje. Po włączeniu zasilania sieciowego 'migną' przez chwile diody, oczywiście jednocześnie
    - temperatura (pomarańczowa)
    - lampa (pomarańczowa)
    - standby, power (niebieska)
    drugim razem 'migną' tylko diody temperatura, lampa i na tym jest koniec świecenia jakiejkolwiek diody na panelu, naciskając przycisk standby,power nie reaguje kompletnie. Po wyłączeniu zasilania sieciowego (wył. przy gnieździe zasilania sieciowego z tyłu projektora) i ponownym włączeniu procedura się powtarza jak wyżej...
  • Poziom 10  
    Problem rozwiązany. Przyczyną był uszkodzony mikrowyłącznik na głównym panelu od power-a. Po przelutowaniu na nowy projektor odpala za każdym razem.
  • Poziom 10  
    Niestety pilota nie posiadam. Gdybym 'go' miał sprawa byłaby o wiele prostsza. Otóż mikrowyłącznik kompletnie nie zwierał ;(