Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Blokowanie TORRENT i p2p na ruterze Dlink DIR-300

mkapi 22 Lis 2011 21:21 15581 55
  • #31 22 Lis 2011 21:21
    Piotrek.pxf
    Poziom 27  

    Tak, zmieni się wszystko: wygląd, układ strony, pojawi się dużo więcej opcji i między innymi opcja filtrowania ruchu.

  • #32 23 Lis 2011 05:50
    maG_xx
    Poziom 11  

    udalo sie wgrać DD-WRT.
    internet działa ale dwie lampli swiecą sie na pomarańczowo.
    jak teraz ustawić hasło i nazwe routera? musze jeszcze raz wgrać plyte startową routera ?

    Próbowałem założyć hasło w ustawieniach po przez stronę w zakladce Router Management ale po zatwierdzeniu nie zmienia wyswietlania routera ani nie zakłada hasła, próbowałem po przez 3 przegladarki i to samo nie zatwierdza zmian, jak temu zaradzić ?

  • #33 23 Lis 2011 11:39
    Bródka
    Poziom 39  

    Hasło musisz włączyć, Administration/Management/Info Site Password Protection - Enabled

  • #34 23 Lis 2011 17:46
    maG_xx
    Poziom 11  

    włączyłem znowu wpisałem haslo Router Password zaakceptowałem i dalej nie ma hasła na routerze, ogolnie to mam coś wpisane w pola :
    Router Username
    Router Password
    Re-enter to confirm
    sa wypełnione kropkami ?

    Po za tym wydaje mi się ze może być też taka przyczyna że na routerze migają dwie diody na żółto gdzie wcześniej były na zielono, ta od zasilania i od internetu.
    A internet normalnie działa na kablu i bezprzewodowo.
    jakies pomyśly jeszcze , z góry dziękuję !
    pozdrawiam

  • #35 23 Lis 2011 18:39
    Piotrek.pxf
    Poziom 27  

    Po zmianie na DD-WRT kolor LEDów się zmienia, ale to normalne. Po prostu tak ktoś zaprogramował żeby po włączeniu świeciły pomarańczowe, a nie zielone.

    Co do założenia hasła, to myślę, że masz włączone wyświetlanie strony info. Po wejściu na adres routera będzie ci się wyświetlała strona informacyjna z podstawowymi danymi o routerze, a dopiero przy próbie zmiany ustawień będzie pytał o użytkownika i hasło. Możesz to zmienić w zakładce Administration. Tam ustawiasz kolejno:

    "Router Username" - nazwa użytkownika (wpisują się same kropki tak jak zazwyczaj to jest przy hasłach)
    "Router Password" - hasło
    "Re-enter to confirm" - powtórz jeszcze raz hasło
    potem zaznacz "Enable Info Site" na "Disable"

    Zaakceptuj wszystko przyciskiem "Apply Settings". O hasło router może pytać dopiero przy drugim wejściu, więc dla pewności można go zresetować przyciskiem "Reboot Router". Teraz po wpisaniu w przeglądarce adresu routera od razu będzie pytał o hasło.

  • #36 23 Lis 2011 19:18
    Bródka
    Poziom 39  

    On od razu pyta o hasło aby się zalogować, wyczyść cache przegladarki lub sprawdź w trybie prywatności przegladarki

  • #37 23 Lis 2011 19:22
    maG_xx
    Poziom 11  

    jak sie loguje wpisując w przegladarce adres routera to pyta o hasło i jak podałem pierwszt raz takie zostało i teraz przy każdym wejsciu je podaje i jest ok.
    natomiast nie wiem dlaczego nie mogę zalożyć hasła na router ?
    wpisuje wszystko akceptuje i zapisuje i dalej taką samą ilość kropek wiedze co na starcie czyli nie akceptuje tego co wpisuje, i sieć jest dalej nie zabezpieczone :(
    jak wyczyścic cache ?
    wyczyściłem w CClener wszystkow przegladarkach i spróbowałem jeszcze raz i taki sam efekt w dwuch przegladarkach, nie zapisuje hasła...

    ps. przynajmniej wiem juz co sie stalo z zielonymi diodami :)

  • #38 23 Lis 2011 19:35
    Bródka
    Poziom 39  

    maG_xx napisał:
    jak sie loguje wpisując w przegladarce adres routera to pyta o hasło i jak podałem pierwszt raz takie zostało i teraz przy każdym wejsciu je podaje i jest ok.
    maG_xx napisał:
    natomiast nie wiem dlaczego nie mogę zalożyć hasła na router ?

    Przecie założyłeś hasło na router, sam sobie przeczysz

    Chodzi ci o haslo wifi ?

  • #39 23 Lis 2011 19:39
    Piotrek.pxf
    Poziom 27  

    Czyli chcesz zabezpieczyć sieć WiFi kluczem? To ustawiasz w zakładce Wireless -> Wireless Security. Wybierasz szyfrowanie WPA2 Personal, Algorytm TKIP+AES, w polu WPA Shared Key wpisujesz klucz (czyli "hasło" do sieci WiFi).

    Po zatwierdzeniu wszystkiego będziesz musiał u siebie w komputerze jeszcze raz wyszukać sieci WiFi i połączyć się ze swoją. Wtedy system zapyta cię o klucz do sieci.

  • #40 23 Lis 2011 19:51
    maG_xx
    Poziom 11  

    wielkie sorry, dopadłem kompa po pracy i odrazy zaatakowałem forum i źle z formułowałem moje pytanie :(
    Teraz wszystko poszlo i jest ok :) dzięki wielkie !!!
    teraz najważniejsze pozostało, co do torrentów
    zaznaczyłem "Zablokuj wszystkie protokoly P2P" i podalem zakres portów od 1 - 65535
    czy to w miare ograniczy ściaganie z serwerów torrent ?

  • #41 23 Lis 2011 19:54
    Bródka
    Poziom 39  

    Nie blokuj portów, wybierz protokół bittorrent i ustaw ip jakiego to dotyczy blokada, najlepiej tez ustawić stale wew ip na podstawie mac adresu dla komputerów w sieci

  • #42 23 Lis 2011 20:13
    maG_xx
    Poziom 11  

    Bródka napisał:
    wybierz protokół bittorrent i ustaw ip jakiego to dotyczy blokada, najlepiej tez ustawić stale wew ip na podstawie mac adresu dla komputerów w sieci


    czy możesz jakoś po krótce opisać ten proceder ? nie chce namieszać w routerze.
    Mam dodać IP w zakładce Kontrola dostępu?, ale też chyba musze jakoś zrobić im stałe ip aby sie nie zminiało bo wtedy nic mi nie da blokowanie p2p po ip bo bedzie ulegalo zmianie.
    dodalem IP adresy wraz z adresami MAc z listy w status komputerów polączonych z siecią, tera kwestia stałego adresy IP dla nich ? :)

  • #43 23 Lis 2011 22:08
    Bródka
    Poziom 39  

    Wybierasz Access Restrictions/WAN Access/Blocked Services/ zaznacz Catch all P2P Protocols/ z listy wybierz bitorrent i dajesz save/apply settings

    Samo przyznanie blokady dla danego ip ustawiasz w Access Restrictions/WAN Access/Access Policy/PCs - przycisk edit list of clients

    Co do stałych ip to Services/Services/DHCP Server/ dajesz add

    P.S. dd-wrt ma jezyk Polski, aby go zmienić wejdź w Administration/Management/Language Selection/ Save i apply settings

  • #44 24 Lis 2011 17:00
    maG_xx
    Poziom 11  

    niestety wyszedł kolejny mankament, jak założyłem haslo to znikneła sieć na 2 komputerach w pozostałych powmieszczeniach ? jak wyłącze haslo to sieć znowu jest dostępna.
    Dlaczego może sie tak dziać ?

  • #45 24 Lis 2011 17:18
    Bródka
    Poziom 39  

    Znaczy że twojego SSID nie widać na liście sieci w tych komputerach ?

  • #46 24 Lis 2011 17:24
    maG_xx
    Poziom 11  

    widać ale sieć jest przekreślona czerwonym krzyżykiem. pierwszy raz sie z takim czyms spotkałem

  • #47 24 Lis 2011 17:26
    Bródka
    Poziom 39  

    Bo ustawienia zabezpieczeń mogą być inne, a te komputery maja już zapisane te stare, jakie tam są windowsy ?

  • #48 24 Lis 2011 17:32
    maG_xx
    Poziom 11  

    na oby dwóch kompach jest win7. czy można coś z tym zrobić ?

  • #49 24 Lis 2011 17:47
    Bródka
    Poziom 39  

    Panel sterowania\Sieć i Internet\Zarządzaj sieciami bezprzewodowymi - Usuń swoje stare ustawienia sieci

  • #50 24 Lis 2011 18:40
    maG_xx
    Poziom 11  

    też mam win7 i nie ma w panelu w siec i internet zarzadzaj sieciami bezprzewodowymi ?

    jeszcze nie zapamietuje mi ustawien ip dla komputerów w sieci, wypełniam pola akceptuje i po chwili wszystko znika !

    Blokowanie TORRENT i p2p na ruterze Dlink DIR-300

  • #51 24 Lis 2011 20:38
    Bródka
    Poziom 39  

    maG_xx napisał:
    też mam win7 i nie ma w panelu w siec i internet zarzadzaj sieciami bezprzewodowymi ?

    To pytanie czy stwierdzenie bo sam już nie wiem

    maG_xx napisał:
    jeszcze nie zapamietuje mi ustawien ip dla komputerów w sieci, wypełniam pola akceptuje i po chwili wszystko znika !

    Jaki masz przedział ip w ustawieniach serwera DHCP ?
    DHCP jest w Setup/Basic Setup

  • #52 24 Lis 2011 20:54
    maG_xx
    Poziom 11  

    Blokowanie TORRENT i p2p na ruterze Dlink DIR-300

    zmieniłem teraz w used domain na LAN &Wlan i dałem akceptuj i zostały zapamietane ustawienia. Wczesniej bylo samo LAN.
    Czy teraz juz zostały nadana stałe IP dla tych komputerów w sieci ?

  • #53 24 Lis 2011 21:03
    Bródka
    Poziom 39  

    Wiec zakres jest prawidłowy, jak by się dodało to miał byś je na liście static, zmień na WAN
    Komputery które próbujesz dopisać łączyły się/połączone są z routerem czy nie ?

  • #54 24 Lis 2011 21:07
    maG_xx
    Poziom 11  

    są teraz połaczone z siecia, i mam je na liście statistic w zakładce LAN.jak i w Static Leases ?

    jak zmienie na LAN to pewnie znowu wszystko zniknie

  • #55 24 Lis 2011 21:49
    Bródka
    Poziom 39  

    Dodajesz hurtowo te ip i zatwierdzasz te ustawienia, tam mozesz miec nie poprawiony BUG, dodaj jeden ip później save i apply settings i później znów nowy ip nie dodawaj więcej niż jeden bez zapisu ustawień

  • #56 22 Mar 2013 18:30
    TheMoth
    Poziom 10  

    DD-WRT dla dir-300
    Temat stary, ale dla mnie aktualny.
    Możecie mi coś doradzić... Postępuję wg instrukcji instalacji dd-wrt dla Dir-300, ale kiedy odpalam putty.exe, wbijam 192.168.20.81 port 9000 wg instrukcji, oraz różne typy połączeń telnet lub SSH, to wywala błąd i nie mam żadnego znaku zachęty. Czy mam problem z putty czy raczej z telnetem. Posiadam system Vista 64kB.

    Dodano po 17 [minuty]:

    Ściągnąłem sobie putty 64kB, właściwie to już mi putty działa prawidłowo, lecę z instrukcji dalej.