Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Trawiata 301S - przedwzmacniacz

neutralizator 30 Sie 2004 23:20 1043 4
  • #1 30 Sie 2004 23:20
    neutralizator
    Poziom 19  

    Przedwzmacniacz nie chce działać...
    słychać potężny przydźwięk sieciowy, a sam przedwzmacniacz reaguje tylko i wyłącznie na balans, czyli nic nie chce działać...
    wymieniłem BC211 i kondensatory filtrujące na wejściu zasilania...
    reszta półprzewodników jak się multimetrem sprawdza - wygląda ok. a jednak to utrojstwo nie chce działać...
    ma ktoś pomysł?

    0 4
  • #2 30 Sie 2004 23:41
    Krzysiek007
    Poziom 20  

    Poradziłbym ci sprawdzić elektrolity koło tego przedwzmacniacza, <bo ich chyba nie wymieniałeś nie mam schematu i nie wiem jak to jest tam zrealizowane i czy są tam jakieś elki, > jakie tam masz, bo miałem przypadek, że elektrolit miał przebicie i coś podobnego miałem:)
    <ostatnio robiłem też korektor i ostatnim elemętami jakie sprawdziłem były dwa elektrolity. Więc polecam zwracać większą uwagę na elektrolity czy nie mają gdzieś przebić lub nadmiernie nie powysychały >POWODZENIA

    0
  • #3 31 Sie 2004 07:37
    wojtek.l
    Poziom 16  

    czy po odłączeniu przedwzmacniacza od końcówek mocy znika przydźwięk?

    0
  • #4 31 Sie 2004 20:30
    neutralizator
    Poziom 19  

    dokładnie tak...po odłaczeniu przedwzmacniacza od końcówek mocy przydźwięku nie ma...podmieniłem kondensatory elektrolityczne w zasilaczu na płytce przedwzmacniacza i też bez efektu...

    0
  • #5 21 Sty 2005 14:14
    ##FeniX##125***
    Poziom 12  

    kiedys przerabiałem ws 301s wywaliłem całkiem ten przedwzmacniacz i wsadziłem jakis z zestawów do samodzielnego montazu (nie pamietam już jaki) i działa spox tez miałem problemy z tym fabrycznym i nie chciało mi się w nim grzebać :)

    0