Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

RedStar RCD-43 przy odtwarzaniu CD lewy kanał gra ciszej

dumle17 23 Cze 2010 21:24 785 2
  • #1 23 Cze 2010 21:24
    dumle17

    Poziom 12  

    Witam!
    Mam następujący problem w tym radiu:
    Przy odtwarzaniu płyt CD z MP3 muzykę słychać dobrze z prawego kanału, natomiast z lewego ciszej (ok. 10% wartości kanału prawego, wydaje się jakby basów nie było wcale). Wydaje mi się, że przy płytach CD-Audio będzie ten sam objaw. Przy tunerze nie ma tego problemu - wszystkie kanały odtwarzają dobrze.

    Jak to naprawić?

    Pozdrawiam,

    0 2
  • Pomocny post
    #2 23 Cze 2010 22:10
    Gandalf_90
    Poziom 12  

    dumle17 napisał:
    Wydaje mi się, że przy płytach CD-Audio będzie ten sam objaw.


    W takim razie sprawdź to, czy rzeczywiście na CD-audio będzie normalnie czy też jeden kanał przytłumiony, to może być istotna informacja.
    Jeśli to tylko będzie się działo na mp3, wtedy można sądzić, że układ scalony odpowiedzialny za dekodowanie tego formatu potrzebuje pomocy.
    Jeśli będzie sie sytuacja powtarzać w obu typach płyt, wtedy sprawdź, najlepiej oscyloskopem, czy sygnał dźwiękowy jest zniekształcony na wejściu do przedwzmacniacza, czy gdzieś wcześniej po drodze. Może być, że problem jest w układach wyjściowych czytnika, a może być że to sam przedwzmacniacz jest uszkodzony lub źle sterowany.

    W tym radiu chyba montowano kostke PT2313 lub TDA7313 (to są zamienniki). Poszukaj noty katalogowej i pomierz wejście i wyjście, powinno to coś dać, jak nie, to cofaj się po sygnale aż trafisz miejsce gdzie się pogarsza jakość.

    0
  • #3 23 Cze 2010 22:33
    dumle17

    Poziom 12  

    Gandalf_90 napisał:
    dumle17 napisał:
    Wydaje mi się, że przy płytach CD-Audio będzie ten sam objaw.


    W takim razie sprawdź to, czy rzeczywiście na CD-audio będzie normalnie czy też jeden kanał przytłumiony, to może być istotna informacja.
    Jeśli to tylko będzie się działo na mp3, wtedy można sądzić, że układ scalony odpowiedzialny za dekodowanie tego formatu potrzebuje pomocy.
    Jeśli będzie sie sytuacja powtarzać w obu typach płyt, wtedy sprawdź, najlepiej oscyloskopem, czy sygnał dźwiękowy jest zniekształcony na wejściu do przedwzmacniacza, czy gdzieś wcześniej po drodze. Może być, że problem jest w układach wyjściowych czytnika, a może być że to sam przedwzmacniacz jest uszkodzony lub źle sterowany.

    W tym radiu chyba montowano kostke PT2313 lub TDA7313 (to są zamienniki). Poszukaj noty katalogowej i pomierz wejście i wyjście, powinno to coś dać, jak nie, to cofaj się po sygnale aż trafisz miejsce gdzie się pogarsza jakość.


    Witam!
    Dziękuję za szybką odpowiedź i dobre rady. Okazuje się, że na płytach CD-Audio jest ten sam objaw. Niestety nie mam dostępu do oscyloskopu. W tym modelu jest zamontowany TDA7313.
    Wydaje mi się, że jeżeliby był uszkodzony przedwzmacniacz, to by na tunerze byłyby te same problemy, więc strzelam, że może być on źle sterowany...

    Problem rozwiązany! Okazał się nim być kondensator o numerze EC39 od strony wejścia do TDA7313.

    Temat można zamknąć.

    0
  Szukaj w 5mln produktów