Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Toshiba Satellite A200 - obraz bardzo ciemny

Kovalson 24 Cze 2010 00:16 5030 14
  • #1 24 Cze 2010 00:16
    Kovalson
    Poziom 10  

    Witam,

    Ponownie z problemem na elektrodę się udaję :) Jestem już wykończony a moja wiedza elektroniczna graniczy z zerem jak już przyznałem w temacie dot. samochodowej instalacji elektrycznej.
    Dzisiejszego wieczoru spadł mi laptop zapakowany w torbę, lecz nie taką specjalną do laptopów a zwykłą naramienną i po tym upadku wyświetla mi się baaaaaaaaardzo ciemny obraz. BIOS'a praktycznie w ogóle nie widać a system Windows jak się spojrzy pod odpowiednim kątem to jeszcze coś się upatrzy.
    Nie chciałbym tutaj sugerować nikomu odpowiedzi co do mojego problemu ponieważ kilka już znalazłem, tyle tylko, że u mnie problem związany jest z upadkiem i nie wiem czy dokładnie chodzi o to, co w internecie wyczytałem, a nie chciałbym iść do serwisu nie przygotowany i płacić za coś, czego tak naprawdę robić nie muszę.

    Pozdrawiam i czekam z niecierpliwością na odpowiedź, gdyż laptop w tej chwili to moja baza bardzo ważnych danych.

    Dane dot. ustrojstwa:
    Toshiba Satellite A200 ATI Mobility Radeon HD2600, C2D 1,86 Ghz, 2Gb RAM

    0 14
  • #2 24 Cze 2010 01:00
    narkoholik
    Poziom 30  

    Być może padła część podświetlenia matrycy.
    Sprawdź "szukaj" na elektrodzie - bywają też inne przyczyny.

    0
  • #3 24 Cze 2010 08:24
    danb
    Poziom 20  

    Uszkodzeń może być kilka. Mogła ulec uszkodzeniu płyta główna, mogła zostać uszkodzona świetlówka matrycy. Na początek proponowałbym pomierzyć napięcia na złączu inwertera.

    0
  • #4 24 Cze 2010 12:25
    Kovalson
    Poziom 10  

    Witam,

    Sądzę, że płyta główna jest w porządku, ponieważ system normalnie się ładuje - rozkręciłem laptopa do części pierwszych, trochę go wyczyściłem lecz tak jak już wspominałem moja wiedza na temat elektroniki jest znikoma. Wiem już co to ten inwerter i sprawdzę jak to wszystko się sprawuje.

    Dodano po 3 [godziny] 52 [minuty]:

    Witam,

    Udałem się z laptopem do serwisu. Panowie serwisanci stwierdzili, że inwerter jest mało prawdopodobny jako element do wymiany, natomiast po moim wyjściu zadzwonili do mnie po około godzinie i stwierdzili, że do wymiany jest matryca oraz inwerter. Matryca 350 złotych i inwerter 140 złotych.
    Czy faktycznie matryca mogła ulec uszkodzeniu po takim upadku? Dodam, że nie była to wybitna wysokość, laptop spadł z wysokości około pół metra i to nie na beton, tylko na panele podłogowe. Akurat w miejscu uderzenia pod obudową znajdował się bezpośrednio inwerter jak zauważyłem po demontażu.
    Teraz pytanie jest następujące: czy inwestować w nową matrycę, wydać te niebanalne 500 złotych na naprawę, czy kupić sam inwerter (skoro jest do wymiany) i wymienić osobiście a serwisowi zapłacić tylko 50 złotych za postawioną diagnozę.
    Ponadto z tego co widziałem obraz jest wyświetlany w miarę normalnie tyle tylko, że jest strasznie ciemny. Jak ruszałem myszką i klikałem prawym klawiszem myszy aby wywołać rozwijane menu w Windowsie, widziałem je w każdym miejscu ekranu.

    Będę wdzięczny za odpowiedź.
    Pozdrawiam.

    0
  • #5 20 Lip 2010 19:56
    mikrocb
    Poziom 15  

    Ja bym na twoim miejscu wrócił się do serwisu i zlecił najpierw wymianę inwertera a dopiero matrycy. Lub we własnym zakresie zakupić sprawny inwerter i podstawić. Jeśli i to nie pomoże to masz prawdopodobnie zbitą/pękniętą jedną ze świetlówek w matrycy. Da się wymienić ale nie polecam Ci się za to zabierać samemu.


    Pozdrawiam

    0
  • #6 20 Lip 2010 20:00
    david-1989
    Poziom 9  

    Miałem identyczny problem. Musiałem wyczyścić wtyczkę od inwertera i obraz był ok. Z tym, że miałem to po zalaniu, ale objawy identyczne.

    1
  • #7 30 Lip 2010 09:45
    Kovalson
    Poziom 10  

    Witam,

    Niestety po 2 tygodniach od naprawy wykonanej w serwisie, w lewym dolnym rogu matrycy zaczęło coś syczeć, potem skwierczeć a na koncu jeszcze błyszczeć jak niemalże ze spawarki. Chwilę tak pochodziło i znowu obraz padł, w identyczny sposób jak wcześnej przedstawiony - taki bez podświetlenia ale widoczny jeśli podstawi się pod matrycę jakieś źródło światła.

    Tym razem już jestem nieźle wkurzony.

    0
  • #8 30 Lip 2010 15:10
    mikrocb
    Poziom 15  

    A teraz to już prosta sprawa, kabelek od świetlówki gdzieś po drodze miedzy świetlówka a inwerterem dostał przebicia, inwerter prawdopodobnie ocalał albo sfajczył się w nim bezpiecznik - sprawdź. Rozbierz w ogóle matryce i zobacz czy to w matrycy fajczenie było czy gdzieś poza na kabelkach. Miałem jednego della, który miał wadę fabryczną, obudowa w środku była pomalowana czymś przewodzącym a zatrzask od ramki obudowy matrycy jak składali w fabryce przyciął jeden z 2 kabelków do świetlówki i robił zwarcie do masy właśnie do obudowy i blokował inwerter. U ciebie może wali to blaszanej obudowy od matrycy.

    Pozdrawiam

    0
  • #9 30 Lip 2010 17:53
    QaDo
    Poziom 19  

    W matrycy świetlówki można wymienić to raz, a dwa raczej byłoby słychać gdyby pękła. Ew zbieg okoliczności, że akurat się wypaliła...
    Obstawiam zwarcie na inwerterku z możliwością jego wymiany.
    I za tak mądrą diagnozę serwisową 50PLN należeć się nie powinno. 20 za rozkręcenie i do widzenia.

    0
  • #10 08 Sie 2010 15:12
    Kovalson
    Poziom 10  

    Witam,

    Sprawa z moim laptopem niestety zakończy się u rzecznika praw konsumenta lub w sądzie cywilnym, ponieważ serwis, który dokonał wcześniejszej wymiany całej matrycy, inwertera oraz taśmy odmówił przyjęcia reklamacji, motywując obecną awarię przyczyną mechaniczną.
    Ową przyczyną mechaniczną był złamany zawias klapy laptopa, który przy pierwszej wizycie został już zauważony przez serwisanta i wpisany do formularzu zgłoszenia oceniającego stan laptopa, ale nie został uwzględniony w kosztorysie naprawy więc uznany został moim zdaniem za rzecz zbędną do naprawy.
    Zawias ten, nie działając poprawnie, doprowadził do przetarcia się taśmy, która wg. serwistantów doprowadziła do zwarcia i ponownego spalenia matrycy a to moim zdaniem g... prawda, ponieważ matryca zapala się na 1-2 sekundy np. po wyjściu komputera ze stanu wstrzymania lub po samym włączeniu komputera, gdy jeszcze widać BIOS.
    Jutro z samego rana dzwonię do Wojewódzkiego Rzecznika Praw Konsumenta a jeśli on nie pomoże, zasięgnę rady prawniczej i jeśli będę miał szansę na wygranie sprawy, to złożę takową sprawę.
    Przykre, że pierwsza moja wizyta w serwisie spowodowana pośpiechem skończyła się tak fatalnie. Miałem zamiar sam wszystko zrobić i wymienić lecz z braku czasu zaufałem serwisowi - pierwszy i ostatni raz.

    Pozdrawiam

    0
  • #11 04 Sty 2013 11:54
    siutek84
    Poziom 10  

    Przyłączę się do tematu.
    Mój pacjent: Toshiba Satelite A200-170
    Objawy: Podświetlenie matrycy gaśnie po kilku minutach/kilku godzinach (nie ma schematu na to)

    Moja diagnoza po przeczytaniu szeregu wątków z tego (i innych) forum:
    Inwerter do wymiany.

    Podsumowanie:
    Dzisiaj przyszedł do mnie "nowy" inwerter. Sprzedawca zapewniał, że urządzenie jest nowe, ale mam dziwne wrażenie że nowy to on mógł być kilka lat temu. Wymieniłem go, ale teraz podświetlenie nie działa wcale. Na poprzednim inwerterze komp włączał się prawidłowo, a podświetlenie gasło po jakimś czasie. Teraz podświetlenia nie ma WCALE. Co więcej, inwerter podczas pracy brzęczy/piszczy po cichu (stary tak się nie zachowywał)

    Podpowiedzcie mi proszę w którym kierunku mam szukać rozwiązania?
    Zakładam, że kupiony przeze mnie, rzekomo nowy inwerter okazał się używką, co gorsza uszkodzoną.

    0
  • #12 04 Sty 2013 13:41
    miecho18
    Spec od komputerów

    Dobrze by było sprawdzić inwertery na innej świetlówce.

    0
  • #13 08 Sty 2013 14:37
    siutek84
    Poziom 10  

    nie bardzo mam jak sprawdzic.
    Dzisiaj przyszedł drugi inwerter, okazuje się, że zachowuje się tak samo jak ten którego zamówiłem wcześniej. Czyli nie działa :P (jedyne na plus: nie brzęczy)

    Mój lapek to Toshiba a200-170, inwerter ma rzekomo pasować do serii a200, mimo to już drugi inwerter nie dziala z tym lapkiem, co więcej widze drobne różnice w budowie w stosunku do oryginału (brak kilku kondensatorów na płytce). Czy to możliwe, że mimo wszystko powinien być w tym laptopie jakiś specjalny inwerter, który jest inny niż w całej serii?

    0
  • #14 08 Sty 2013 14:54
    boro1234567
    Spec od komputerów

    A świetlówkę podstawiałeś?

    0
  • #15 08 Sty 2013 14:58
    siutek84
    Poziom 10  

    taką zwykłą fest?? :P nie za duza troche? poza tym nie wiem do których pinów miałbym to podłączyć

    0