Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Pali się rezystor między moc3041 a triakiem bt136

cichy999 24 Cze 2010 13:23 6185 23
  • #1 24 Cze 2010 13:23
    cichy999
    Poziom 20  

    Witam!!!

    Wykonałem układ zgodnie z nota katalogową moc3041 i trakiem bt136.
    Zastosowałem rezystor 330omów 0,125W ale po podłączeniu obciążenia zaczyna się z niego kopcić, zastosowałem rezystor o,25W ale dalej to samo.
    Przy włączonym układzie ale bez obciążenia jest ok.


    Co może być przyczyną??

    Pali się rezystor między moc3041 a triakiem bt136

  • #2 24 Cze 2010 13:27
    utak3r
    Poziom 25  

    Ja taki układ zawsze robię tak:

    Pali się rezystor między moc3041 a triakiem bt136

  • #3 24 Cze 2010 13:28
    tadzik85
    Poziom 38  

    a jakie masz obciązenie

  • #4 24 Cze 2010 13:30
    cichy999
    Poziom 20  

    Wcześniej też taki układ robiłem i było wszystko ok.

    Dopiero dzisiaj jak podłączyłem układ i dałem obciążenie jakieś 100W to zaczął mi się dymić rezystor, może być wadliwa partia traków bo już sam nie wiem

  • #5 24 Cze 2010 13:47
    wiertacz
    Poziom 33  

    Sprawdź czy nie jest uszkodzony triak albo optotriak.

  • #6 24 Cze 2010 13:56
    cichy999
    Poziom 20  

    W moim układzie mam 5 identycznych wyjść na dwóch się palą rezystory a na 3 jest ok. podmieniałem moce i dalej to samo, czyli uszkodzone dwa triaki.

    Dziwne bo zamawiałem 10 szt

  • #7 24 Cze 2010 13:57
    94075
    Usunięty  
  • #9 24 Cze 2010 14:38
    cichy999
    Poziom 20  

    Wychodzi na to że uwalone są triaki (2szt).
    Jak bede w domu to zapodam wzór pcb.


    Powiedzcie mi po co jest rezystor między 1 a 3 nóżką triaka, bo widzę że w dużo schematach jego nie ma natomiast w nocie katalogowej jest.

    Chodzi mi o tego zaznaczonego w kółku.

    Pali się rezystor między moc3041 a triakiem bt136

  • #10 24 Cze 2010 14:55
    _Robak_
    Poziom 33  

    A jest po to żeby poprawić warunki pracy układu wykrywania zera.

  • #11 24 Cze 2010 18:53
    cichy999
    Poziom 20  

    Dzięki za pomoc.

    Uwalone były 2 triaki ( dziwne bo nówki) ale cóż.

    Pozdrawiam

  • #12 04 Lis 2010 11:34
    cichy999
    Poziom 20  

    Witam!!!

    Mam jeszcze jedno pytanie
    Czy w tym układzie można stosować rezystory smd 1206 ??

  • #13 04 Lis 2010 12:41
    atom1477
    Poziom 43  

    Jeżeli są klasyczne czyli na napięcie 200V, to tak.

  • #14 04 Lis 2010 12:44
    tmf
    Moderator Mikrokontrolery Projektowanie

    Nie, podobnie jak nie można rezystorów 0,125W i większości 0,25W. Zobacz jakie napięcia się na nich pojawiają, a jakie są napięcia przebicia typowych rezystorów, nie mówiąc już o SMD. Wszystkie rezystory w tym układzie powinny być na co najmniej 400V.

  • #15 04 Lis 2010 13:14
    mirekk36
    Poziom 42  

    cichy999 napisał:
    Witam!!!

    Mam jeszcze jedno pytanie
    Czy w tym układzie można stosować rezystory smd 1206 ??


    Tak jak pisze atom1477, najlepiej sam zajrzyj do noty PDF, spokojnie dostaniesz SMD1206 na napięcie 200V i napięcie przebicia 400V

    Podobnie zresztą z rezystorami 0,125W, które można spokojnie w takim układzie używać.

  • #16 04 Lis 2010 13:15
    94075
    Usunięty  
  • #17 04 Lis 2010 15:00
    cichy999
    Poziom 20  

    Dokładnie chodzi mi o ten między T2 a 6 nóżką moc3041.

    Stosuje zwykłe rezystorki 0,125W i działają ale chciałem zastosować smd dlatego pytam bo może ktoś testował.

    Pozdrawiam

  • #18 04 Lis 2010 15:18
    mirekk36
    Poziom 42  

    cichy999 napisał:
    Stosuje zwykłe rezystorki 0,125W i działają ale chciałem zastosować smd dlatego pytam bo może ktoś testował.


    Czy tak ciężko zajrzeć do noty PDF rezystorków SMD ???? Przecież tam masz jak na dłoni parametry:
    Pali się rezystor między moc3041 a triakiem bt136

    Ja stosowałem wprawdzie nie SMD1206 ale MINIMELF a to praktycznie to samo tylko nieco inna obudowa - i nigdy nic mi się nie paliło, waliło, smażyło itp.... Do dzisiaj działa wiele układów z takimi rezystorami, które kiedyś wykonałem. A rezystorki wcale się nie grzeją.

  • #19 04 Lis 2010 15:41
    tmf
    Moderator Mikrokontrolery Projektowanie

    Układy na 230V to nie zabawki, tego się nie projektuje na zasadzie, że włożyłem cokolwiek, zadziałało więc jest ok. Jakie znaczenie ma, że triak zwykle inaczej się przebija? Takie układy projektuje się na najgorsze warunki, a nie na typowe. Rozumiem, że koledzy jako kondensator w gasiku tez polecają zwykły, na 250V, zamiast dostosowany do zastosowań sieciowych X1? Nawet bym zrozumiał, że amatorzy tak piszą, ale ludzie, którzy piszą sobie w stopce, że zajmują się projektowaniem urządzeń?

  • #20 04 Lis 2010 15:54
    mirekk36
    Poziom 42  

    cichy999 --> spokojnie możesz do swoich celów amatorskich celów użyć smd1206, zapewniam cię i wszystko będzie działać jak nalezy.

  • #21 04 Lis 2010 16:07
    atom1477
    Poziom 43  

    tmf napisał:
    Nie, podobnie jak nie można rezystorów 0,125W i większości 0,25W. Zobacz jakie napięcia się na nich pojawiają, a jakie są napięcia przebicia typowych rezystorów, nie mówiąc już o SMD. Wszystkie rezystory w tym układzie powinny być na co najmniej 400V.

    Owszem można dać przewlekany nawet 0,125W/200V, i na tej podstawie napisałem że można dać SMD 1206 0,25W/200V.

  • #22 04 Lis 2010 16:38
    94075
    Usunięty  
  • #24 04 Lis 2010 17:35
    94075
    Usunięty  
 Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME