Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Po wymianie płyty głównej komputer wolno chodzi.

Turbinka 25 Jun 2010 19:30 4826 12
  • #1
    Turbinka
    Level 9  
    Witam!

    Po awarii (uszkodzony chipset) moja płyta główna wymagała wymiany. Po jej wymianie (przez serwis) i zasilacza (przeze mnie) mój komputer wolno reaguje, wolno otwiera programy i foldery, kursor myszy czasem zacina się, komputer długo włącza się i wyłącza. Serwis nie instalował Windowsa na nowo, dokonał jego "naprawy" z zastrzeżeniem, że niektóre programy będą wymagały ponownej instalacji. Po automatycznych aktualizacjach Windowsa mam problem z zainstalowaniem przeglądarki Internet Explorer 8, wyskakuje błąd podczas pobierania aktualizacji. IE7, którego używałam, w ogóle nie uruchamia się.

    Antywirus (Comodo i Eset) nie znalazły wirusów. Sterowniki od płyty głównej i grafiki są zainstalowane. Użycie procesora bez włączonych programów oscyluje w granicach 1 %. Uruchom-msconfig - uruchamia się tylko kilka aplikacji. Tryb DMA jest włączony.

    Parametry:

    Płyta główna: ASRock 775Dual-880Pro



    Procesor: Intel Pentium 4 540, 3183 MHz

    Karta graficzna: NVIDIA GeForce 7600 GT

    Zasilacz Modecom ATX 350W FEEL 350 (PF)

    System operacyjny: Microsoft Windows XP Home Edition

    Pamięć 1 GB RAM

    Proszę o rady.

    P.S. Jestem laikiem
  • #2
    zearid
    Level 15  
    1. Uważaj na zasilacz.
    2. Coś mi dziwnie wygląda ta "naprawa systemu". Najprawdopodobniej powinieneś zainstalować system na nowo. Niestety przy wymianie MB przeważnie trzeba przeinstalować system. Radze zabezpieczyć ważniejsze dane i zabrać się za instalację. Oczywiści powinieneś wcześniej skontaktować się z owym serwisem i zapytać dlaczego tak jest, że system "muli" a podstawowe jego składniki odmawiają posłuszeństwa. A i jeszcze pytanko - masz taką samą płytę główną czy wstawiono ci inną ?
  • #3
    Turbinka
    Level 9  
    Wstawiono mi inną płytę główną. Innymi słowy gdybym zrobiła format załatwiłoby to sprawę? Czy można popróbować innych rozwiązań (jeżeli takie są)?
  • #4
    zearid
    Level 15  
    Podejrzewam, że spróbowano nałożyć nowy system na stary lub użyć jakiejś opcji przywracania. Możesz albo zrobić format albo ręcznie usunąć system (jeżeli masz 1 partycję to polecam ręcznie przy użyciu jakiegoś systemu typu LiveCD/LiveDVD). I tak to powinno pomóc. Niestety nowe systemy (od XP sp2) mają problem z wymianą sprzętu, czasem działają jak twój czasem (zazwyczaj) wcale. Zmiana płyty jest najbardziej odczuwalna dla systemu. Polecam reinstalacje na czysto systemu i wgranie sterowników/programów od nowa.
  • #5
    smoq35
    Level 29  
    Nie musisz usuwać systemu. Usuń w managerze urządzeń z zakładki "kontrolery ide ata/atapi" kontrolery PCI / IDE, po czym uruchom komputer ponownie. Powinno zadziałać. Oczywiście nie zapomnij o instalacji sterowników chipsetu.
  • #6
    Turbinka
    Level 9  
    Które konkretnie pozycje mam usunąć (podstawowy kanał IDE, pomocniczy kanał IDE, Kontroler VIA Bus Master IDE)? Na jakiej stronie znajdę sterowniki do chipsetu?
  • #8
    User removed account
    User removed account  
  • #9
    Turbinka
    Level 9  
    Niestety nie mogę zainstalować HD Tune, pojawia się komunikat "You must be logged in as an administrator when installing this program".
  • #10
    zearid
    Level 15  
    Odpal w trybie awaryjnym.
    Uruchamiając komputer naciśnij F8.
    Powinno Cię zalogować jako administratora, tam w panelu sterowania zmień uprawnienia użytkownika lub utwórz nowy profil a reszta jak zawsze.
  • #11
    smoq35
    Level 29  
    Turbinka wrote:
    Które konkretnie pozycje mam usunąć (podstawowy kanał IDE, pomocniczy kanał IDE, Kontroler VIA Bus Master IDE)? Na jakiej stronie znajdę sterowniki do chipsetu?


    Wszystkie. Sterowniki chipsetu na stronie producenta płyty.
  • #12
    zearid
    Level 15  
    Usuń wszystko w zaznaczonej kategorii:
    Po wymianie płyty głównej komputer wolno chodzi.
  • #13
    marti_944
    Level 28  
    Witam!

    Niby można usuwać sterowniki etc. etc., ale lepiej po prostu zrobić kopię danych strzelić reinstal systemu. Wystarczy sformatować dysk systemowy (C:\ ).

    Wypadałoby też sprawdzić zasilacz, bo raczej najmocniejszy to on nie jest ;).
    Wnioskuję, że to FEEL III, więc już znośnie, ale sprawdzić na innym nie zaszkodzi.

    Pozdrawiam! \m/