Elektroda.pl
Elektroda.pl
X
Sklep HeluKabel
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Wytłumienie dźwieku transformatora w głośniku,

26 Cze 2010 16:30 825 7
  • Poziom 9  
    Witam mam taki problem mam 4 głośniki z kina domowego 2x70W oraz 2x170W chciałem zrobić z nich użytek w komputerze. Podłączyłem je więc do niego lecz grały tak cicho że nie bardzo dało się coś usłyszeć wpadłem więc na genialny pomysł i wymontowałem wzmacniacz ze standardowych głośników komputerowych wzmacniacz. wszystko działa mi pięknie tylko wkurza mnie bo jak daje głośniej to słyszę w tle dźwięk transformatora w tych głośnikach. Byłaby na to jakaś rada??
    Bardzo proszę o pomoc gdyż wkurza mnie to niesamowicie.
    Pozdrawiam.
  • Sklep HeluKabel
  • Pomocny post
    Poziom 28  
    Tak, byłaby- kupić jakiś normalny wzmacniacz do tych głośników (co to w ogóle za głośniki, plastikowe, czy drewniane obudowy i jakieś lepsze kolumny warte zachodu?)
  • Sklep HeluKabel
  • Poziom 9  
    no takie dosyć fajne z panasonica kupno nie wchodzi w grę bo mam dość ograniczony budżet. Plastikowe obudowy. Membran niestety zbyt dobrze nie widać ale wydaje mi się że to jest na gumowej bądź silikonowej otoczce membrany.
  • Pomocny post
    Poziom 28  
    Sprawdź kondensator(y)filtrujące w tym wzmacniaczu, co masz, spróbuj wstawić większy, ten może wysechł.
    Na pewno jest to dźwięk transformatora? Może kable zbierają jakieś "śmieci", albo są to szumy i buczenie od karty dźwiękowej z komputera (na starych głośnikach tego nie było słychać, bo nie przenosiły efektywnie tego pasma)?
  • Poziom 9  
    A jak sprawdzić czy np karta daje taki sygnał? Poza tym to faktycznie może coś być z tym kondensatorem bo na płytce widać jakby się coś rozlało tylko że już to wyschło
  • Pomocny post
    Poziom 28  
    Musiałbyś podpiąć inny zestaw głośników ze wzmacniaczem (który wiesz, że nie buczy) i zobaczyć, czy dalej to występuje. Spróbuj też zapiąć inne, lepszej jakości okablowanie, bo może to ich wina. A jak nie, to przynajmniej te kable sygnałowe, co masz, tak ustaw, żeby nie splatały się i nie przecinały z kablami zasilającymi urządzenia.

    Aha, albo inny pomysł :)- podepnij ten twój wzmacniacz do innego urządzenia (np. mp3) i zobacz czy dalej buczy.
  • Poziom 9  
    Wina kabli to raczej nie jest ponieważ one cały czas były w kinie domowym i tam nic nie działo się takiego. Dobra podepnę i zobaczę jak się spisuje. Kable od początku się nie splatają.

    Dodano po 6 [minuty]:

    Spróbuję jeszcze zmienić ten kondensator z którego coś tam wyciekło.

    Dodano po 1 [godziny] 27 [minuty]:

    Dzięki kolego. Zmieniłem kondensator, ale nie włożyłem mocniejszego tylko taki sam i śmiga jak trzeba żadnych trzasków jeszcze tylko bardzo mało słyszalne brzęczenie ale trzeba ucho do samego głośnika przycisnąć wtedy to słychać ale to i tak o wiele słabiej niż wcześniej. Bardzo dziękuję za pomoc.
  • Pomocny post
    Poziom 28  
    Uuuu, to trzeba było od razu mówić, że kondensator wycieknięty był, to byś bez zastanawiania się zmienił :) Ale ok, dobrze, że już gra :) A to, że szumi lekko, to już pewnie wina samego wzmacniacza (te przy głośnikach komputerowych nie są jakiś wysokich lotów) i raczej nic z tym nie zrobisz (no poza wymianą wzmacniacza :D)

    EDIT

    A przepraszam, nie widziałem wcześniej, że piszesz o tym kondensatorze. Albo edytowałeś posta i nie zauważyłem, albo ślepnę po prostu :D